Jump to content

All Activity

This stream auto-updates

  1. Past hour
  2. я так понимаю что ты свою линию собрал ? то есть где то у тебя провайдер, а ты себе сеть по DSL удлинил / поднял от него через Kinetik с DSL plus... что из себя твоя линия представляет ? может ты по забору по колючей проволоке DSL пустил если прод только твой между двумя DSL модемами, то смотри где он проходит, много чего влиять может .... ну и как вариант, если это телефонный кабель (не твой) попробуй пары поменять в кабеле на другие...
  3. Yesterday
  4. ну и можно заметить снова, что затроил значок уведомления доступного обновления
  5. А какая конкретно? Было несколько поколений. Какая прошивка?
  6. @Alex Sh. сборка 329, если на дашборде зажать карточку с любым роутером, то появляется контекстное подменю и в этот момент просится сама собой отработка таптиком, добавьте пожалуйста
  7. Данный параметр не содержится в официальной документации QMI. Но многие реализации содержат упоминания о возможности считывания bandwidth. Если модем предоставит такой параметр, то мы его считаем. Но множество модемов не предоставляет такой возможности. Для 4G+ ситуация полностью однозначная, стандартом всё регламентировано.
  8. На данный момент поддерживаются NTFS разделы с размером кластера до 64кБ.
  9. А вас не сильно затруднит дополнить инструкцию по подключению в качестве пира?
  10. Здравствуйте. Уменя роутер keenetic giga. В приложении Кинопоиск через iPad и Apple TV смотрю фильмы и сериалы, и недавно столкнулся с проблемой некоторые серии и фильмы через домашнюю WiFI на стали работать. Если раздаю с телефона с сотового оператора то все работает. Не могли бы Вы объяснить в чем проблема? Сам я в этом вообще не соображаю. Максимум проверил обновления всех гаджетов и роутера, да перезагрузил, но ничего не помогло. Спасибо
  11. Добрый день.Интересует такой вопрос: можно ли как-то реализовать, чтобы при появлении пинга на основном канале, полностью отключался интерфейс резервного канала (usb). Именно отключался !Чтобы переключатель в вэб интерфейсе, был как на скриншоте (во вложении).Дело в том, что у меня тариф "помегабайтный" и каждые два часа usb модем сам проверяет связь и расходуется трафик.Заранее спасибо.
  12. TheBB, спасибо за помощь, выполнил ваши рекомендации, но модуль onvif-zeep-async не получается установить, получаю ошибку: Дальше пробовал установить недостающие библиотеки libxml2 and libxslt: ~ # opkg install libxml2 libxslt make Package libxml2 (2.9.10-1) installed in root is up to date. Package libxslt (1.1.34-2) installed in root is up to date. Package make (4.3-1) installed in root is up to date. Затем повторно pip install --upgrade onvif-zeep-async и все равно выскакивает эта же ошибка. У меня в логах постоянно следующее: А вот логи в мом
  13. Есть место в котором роутер на релизе, обновления в ручную, после чего роутер сам перезагружается => в ручную не перегружаю бывает и больше месяца ап тайм. Есть место в котором стоит draft, обновления в ручную, после чего роутер сам перезагружается => в ручную не перегружаю. Для справки обновления прошел с 2.5 - 2.16 и 3.х по 3.6 Читаем что было выше В этом и проблема, думаю, что вы не пользуетесь качалкой. я перезагружаю роутер, пока идет запись на диск.
  14. opkg install ffmpeg У меня камеры нет, потому ONVIF упала на этапе настройки. Нужно (примерно) следующее: подправить файл "/opt/lib/python3.8/site-packages/homeassistant/components/onvif/manifest.json" - заменить первый знак "=" на ">", типа ... "requirements": [ "onvif-zeep-async>=0.6.0", "WSDiscovery>=2.0.0", "zeep[async]>=3.4.0" ], ... удалить каталоги, если успели установиться rm -rf /opt/var/lib/homeassistant/deps/lib/python3.8/site-packages/zeep* (пере)установить руками модуль pip install --upgrade onvif-zeep-async переза
  15. Ну например когда нужно обновить роутер к последней версии. Или вы до сих пор на 2 версии сидите и год не перегружали свой роутер? Обновления приходят раз в месяц точно. Имею такую же проблему, хотелось бы, чтобы ее все же как-то поправили, если можно.
  16. просьба все же добавить выбор периода для скрытых устройств 1/7/всегда
  17. Версия 18(49) всё также.
  18. Здравствуйте, Есть два подключения от одного провайдера, хотелось бы использовать MultiWAN на Keenetic Giga, а Speedster использовать как повторитель для Mesh сети. Создаю два интерфейса, один на WAN port, второй на LAN 4. Активирую первое подключение — все нормально, активирую второе и получаю ошибку конфликта IP адресов: "IP address conflicts with the 'Interface1' interface (10.51.0.31/24)". Возможно ли настроить в случае когда на двух интерфейсах IP адреса из одной подсети?
  19. TheBB, спасибо вам за "бонус"!!! 😀 Всё получилось! Автообнаружение по SSDP работает безупречно, да и другие функции в порядке. Единственное что еще хотелось бы у вас попросить показать на примере как в python'е добавлять интеграции (загружать недостающие библиотеки, например такие как ffmpeg). Так как через web-интерфейс это не работает. Я до этого пользовался Home assistant версией для Docker. Главное их отличие, что в версии Docker изначально все библиотеки уже установлены, не зависимо от того нужны они или нет. А тут же ситуация обратная. Например, я хочу в Home Assistant до
  20. Нет, там камера умная, она сама чистит старые папки с файлами, у меня 2 недели хранится последних, так что винт процентов на 10 обычно забит. Просто он перестал определяться, типа на нем ошибки, в логе роутера писалось - подключи к компу с windows и проверь chkdsk. Ну я его воткнул в комп, винда тоже сказала, что не может его прочитать, на нем ошибки, спросила - восстановить? Я согласился, она что-то пошуршала с десяток секунд и сказала, что успешно все прошло, после чего диск появился в системе, данные все были на месте. Воткнул его обратно в роутер, в веб-морде увидел, что фтп успешно завело
  21. Last week
  22. А можно вообще предложить пользователю выбор - ставить либо штатную веб-морду или web control? Версия 1.0 последнего не сказать чтоб много преимуществ перед штаткой даёт, зато штатка аки лом - стабильна и кушать не просит.
  23. Привет всем. Собрал схему из 2х Keenetic II и 2х DSL plus с моей стороны (v2.06(AAFG.0)C3) CPE-mode, на стороне провайдера (v2.16...) CO-mode. (Настроил по KB-5244). Неделю радовал меня скоростью 45000/25000 и началось... Около 21-00 начинается падёж: линк падает, поднимается, лампочка начинает быстро-быстро моргать (как будто трафик большой, хотя все порты и wifi отключены) и снова падает. Это длится часа 2-3, а потом как ни в чём ни бывало поднимается и работает сутки. В логах чисто: DSL link UP, DNS manager ... added, DSL link DOWN, DNS manager .. deleted. Напряжение в э/сети не меняе
  24. вот такие инструкции должны быть к любой фичи на роутере. даже я все понял. а понимаю я редко. спасибо.
  1. Load more activity
×
×
  • Create New...