Jump to content

parkan

Forum Members
  • Content count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About parkan

  • Rank
    Newbie

Equipment

  • Keenetic
    III
  1. А на Giga II, 2.06 всё сделано принципиально по-другому? Там без бубнов всё работает как надо...
  2. Понятно, спасибо. А что делать с выходом в туннель под IP шлюза? А то например я с клиента 192.168.6.х стучусь к клиенту 192.168.5.х, и светится IP 10.0.6.2, соотв. ответ в никуда идет...
  3. заметил еще одну странность. При наличии в конфиге строки route 192.168.0.0 255.255.255.0 маршрут до192.168.0.0 не появляется: (config)> show ip route 0.0.0.0/0 10.20.0.1 ISP 0 10.0.6.1/32 10.0.6.2 OpenVPN0 0 10.20.0.0/14 0.0.0.0 ISP 0 192.168.6.0/24 0.0.0.0 Home 0 Если поставить галочку "Получать маршруты от удаленной стороны:", то появляется: 0.0.0.0/0 10.20.0.1 ISP 0 10.0.6.1/32 10.0.6.2 OpenVPN0 0 10.20.0.0/14 0.0.0.0 ISP 0 192.168.0.0/24 10.0.6.1 OpenVPN0 0 192.168.6.0/24 0.0.0.0 Home 0 Она почему не срабатывает?
  4. (config)> interface OpenVPN0 no ip nat loopback Network::StaticNat: NAT loopback is explicitly disabled on "OpenVPN0". Сделал, сохранил, перезагрузил, не помогло. Все устройства так же выходят под 10.0.6.2. Может поможет: маршруты с работающей Giga II на 2.06: ~ # route Kernel IP routing table Destination Gateway Genmask Flags Metric Ref Use Iface 10.0.110.1 * 255.255.255.255 UH 0 0 0 tun0 192.168.0.0 10.0.110.1 255.255.255.0 UG 0 0 0 tun0 192.168.110.0 * 255.255.255.0 U 0 0 0 br0 10.200.44.0 * 255.255.252.0 U 0 0 0 eth2.2 default 10.200.44.1 0.0.0.0 UG 0 0 0 eth2.2 ... И с "продлемного" Кин. III на 2.11: (почему-то 10.0.6.1 идет через 10.0.6.2) ~ # route Kernel IP routing table Destination Gateway Genmask Flags Metric Ref Use Iface default 10.20.0.1 0.0.0.0 UG 0 0 0 eth2.2 10.0.6.1 10.0.6.2 255.255.255.255 UGH 0 0 0 ovpn_br0 10.20.0.0 * 255.252.0.0 U 0 0 0 eth2.2 192.168.0.0 10.0.6.1 255.255.255.0 UG 0 0 0 ovpn_br0 192.168.6.0 * 255.255.255.0 U 0 0 0 br0 ~ #
  5. Доброго всем. Вопрос небольшой. Есть сетка с сервером OpenVPN 192.168.0.x (Pfsense) Шлюз OpenVPN 10.0.6.1-10.0.6.2, tun Сетка с клиентом OpenVPN, 192.168.6.x (Keenetic III, 2.11.A.4.0-0) Как бы всё работает, в обе стороны, пингуется, открывается. Есть одно но: Компы за Кинетиком выходят в сетку с сервером под адресом OpenVPN, т.е. 10.0.6.2. Всё бы ничего, но голос VoIP в сторону Кинетика не проходит. Так было и на версии 2.08 с Entware. Я уж интерфейс OpenVPN0 сделал private, и "no ip nat OpenVPN0", всё равно... К этому же серверу подключено куча клиентов, и на dd-wrt, и на Giga II c v2.06(AAFS.7)C2. На них всё нормально, клиенты приходят со своими IP. Конфиг клиента: Это что-то в прошивках после 2.06 поменялось? Возможно ли поправить?
  6. Добрый день. А можно краткую инструкцию для нубов? А то opkg install bandwidthd-sqlite сделал, subnet 192.168.1.0/24 в конфиге прописал, /opt/etc/init.d/S11bandwidthd с примером от ТС создал, запустил /opt/etc/init.d/S11bandwidthd start Starting bandwidthd... done. И как бы всё, по <IP>/bandwidthd/ не открывается. И вот это, куда распаковывать? UPD: Разобрался, пошел ставить nginx-zyx
×