Jump to content

alexxx0677

Forum Members
  • Content count

    17
  • Joined

  • Last visited

Community Reputation

1 Neutral

About alexxx0677

  • Rank
    Member

Equipment

  • Keenetic
    Keenetic Omni A
  1. Это понятно, но чтобы обновиться нужно зайти в веб интерфейс, а это у многих не получается.
  2. Это потому что автоматом на новый интерфейс переадресовывает, если он не установлен видим 404. Исправьте в ссылке _ на ?. Например http://192.168.1.1/?
  3. К сожалению положительных изменений нет, кое что даже хуже стало) При отключении (галочкой в вебменю) OpenVPN с высоким приоритетом, следующее за ним подключение как и раньше остается резервным. Раньше достаточно было понизить приоритет OpenVPN, тогда L2TP становилось активным. Сейчас этого мало, приходится перещелкивать L2TP чтобы соединение установилось заново.
  4. И еще у OpenVPN с автопропиской маршрутов проблемы, через резервные подключения не соединяется так как L2TP например. Приходится добавлять статический маршрут вручную, тогда работает.
  5. По последним тестам после отключения OpenVPN его приоритет продолжает действовать, все подключения с низшим приоритетом остаются в резерве. Делаю приоритет отключенного OpenVPN ниже - другие подключения становятся активными.
  6. Сервера разные. Пользуюсь платным впн, могу с одного аккаунта 3 устройства подключать к 3м разным впн-серверам. Два устройства с одного аккаунта к одному серверу не подключаются. На впн-серверах из настроек доступен только проброс портов.
  7. Отключил пингчек, перезагрузил роутер - всё соединилось как нужно. Отключил OpenVPN, модем зеленым не стал, остался в режиме резервирования. Включил OpenVPN снова - в логах ошибка об отсутствии сети, туннель не поднимается. Селфтест высылаю. Из ручных настроек только сделал интерфейс модема private, чтобы из домашней сети никто через него не мог в интернет выйти. А то провайдер отслеживает и сразу блокирует. Другого способа не нашел, может есть такой?
  8. Пожалуйста подскажите! Имеется два кинетика, один домашний, на другом висят несколько ip-камер и архивный винт. Оба кинетика выходят в интернет через 4г модемы, на обоих поднят OpenVPN до серверов с белыми внешними ip. На серверах есть возможность настроить проброс портов до локальных ресурсов, то есть к камерам и роутеру я имею прямой доступ без проблем. Могу ли я пр помощи какого то из туннелей объединить два роутера в одну локалку? Я вообще в этом новичок, по моим представлениям эти туннели работают на каких то определенных портах? Где можно узнать по каким портам они работают, чтобы настроить проброс?
  9. Не думайте что я не просмотрел всю ту тему, ответов на свои вопросы там не нашел. Не будете ли вы так любезны ткнуть меня носом, если я чтото не доглядел? У меня проблем с настройкой OpenVPN нету. Проблемы с переподключением, их настройками разве решить? Автоматическую перезагрузку модема при отваливании OpenVPN кое как наладил, пингчекером пришлось пинговать самого себя с внешнего IP на той стороне впн. Но исправлять прошивку всё равно надо.
  10. Использую 4G-модем и OpenVPN для выхода в интернет. Настроил OpenVPN клиента, соединяется и работает хорошо. Проблемы начинаются при разрыве или переподключении OpenVPN соединения. Следующее по приоритету подключение (модем) остается резервным, активным не становится. Значок подключения модема остается серым, а OpenVPN не может снова наладить соединение через модем. В логах пишет что нет подключения к интернету: Тем временем пингчек сообщает, что подключение через модем доступно, превосходно пингует внешние ip. Так продолжается пока вручную не перезагрузишь модем. После перезагрузки модема его значок подключения снова становится зеленым, и OpenVPN соединяется на ура. С другими шифрованиями такой проблемы нет, после отключения текущего следующее по приоритету зеленеет, да и через резервные (серые) подключения всё отлично соединяется.. И еще вопрос - при подключении OpenVPN всегда одна еругда в логах вылезает. Что это и как лечится?
  11. Откатиться то не мешает ничего, на 2.11 или 2.10, там модемы работают без проблем. Только вот никакие дополнительные модули не добавишь и не уберешь из прошивки, так как автоматически обновляется на последнюю нерабочую версию, где каждые 5 секунд переподключения. Очень неудобен сей момент, что нельзя модули менять без обновления всей системы.
  12. Я откатился на 2.11.A.4.0-0, теперь необходимый модуль OpenVPN не могу добавить, автоматом до 2.11.A.4.0-1 обновляет... Быстрее бы исправили.
  13. Такая же ерунда с 4g модемом после обновления до 2.11.А.0-1. Пришлось откатываться на 2.11.А.0-0..
  14. Здравствуйте! У меня Keenetic Omni с прошивкой 2.11 в связке с 4g модемом. Задача сделать так, чтобы интернет на домашнюю сеть раздавался только через впн, а пока впн соединения нет чтобы устройства из домашней сети не ломились через модем. В настройках модема нет галочки, чтобы отключить раздачу интернета. Решил это удалив строку ip global в файле startup-config, Пока использовал L2TP всё работало как надо, соединение шло через не раздающий интернет модем, весь остальной трафик ждал установления соединение. Сейчас захотел настроить OpenVPN, но он не видит модема, в логах пишет что не может через него соединиться с сервером. Работает всё очень странным образом - сначала поднимаю L2TP, а уже через него соединяется OpenVPN. Если потом разорвать OpenVPN, то L2TP не становится активным, остается серым, хотя чекпинг пишет что интерфейс доступен. В тоже время OpenVPN снова не может соединиться, так как L2TP и модем остаются серыми. Если пересчелкнуть вручную L2TP, то он снова становится зеленым, и следом подгружается OpenVPN. Не могли бы вы подправить прошивку, чтобы если чекпинг говорит что интернет доступен, то и OpenVPN могло пользоваться, как L2TP. Или хотябы чтобы L2TP становился зеленым после отключения OpenVPN. Надеюсь не сильно запутал..
×