Jump to content

Rootdiv

Forum Members
  • Content Count

    869
  • Joined

  • Last visited

  • Days Won

    5

Everything posted by Rootdiv

  1. На роутере KN-2610 если подключить SSD диск через USB3.0, спустя некоторое время к нему пропадает доступ (по lan и webdav) и web-интерфейс начинает тупить, если переключить порт в режим USB2.0, то всё работает. Сейчас стоит прошивка 3.7 Alpha 8, но баг был замечен и на 3.5.6. Self-test в момент обнаружения пропадания доступа скрытым постом ниже.
  2. Подтверждаю, на Android тоже самое.
  3. У меня починилось, сегодня всё приходит.
  4. @Alex Sh., на Android тоже самое. Версия 21(62).
  5. На Android тоже нет настройки Контроль доступа к Wi-Fi
  6. Если можно портировать, то будет хорошо, пусть CLI настройкой.
  7. Понятно, я столкнулся с этим поведением впервые.
  8. Понятно. Скриптик набросать мало, нужно интегрировать с этим решением.
  9. У меня диск ssd без внешнего питания и если всегда так было, то почему в 2.16 (и насколько я помню даже в 2.15) было по-другому? Хотя там был и другой роутер. Для SMART это не работает.
  10. Похоже что так и есть. @ndm, такое поведение задумано или баг?
  11. На новом Keenetic Giant (KN-2610) с прошивкой 3.5.6 настроен Entware для диагностики SMART который подключён в первый порт (Entware видит этот диск по пути /dev/sda), так же к роутеру подключена флешка во второй порт (Entware видит флешку по пути /dev/sdb) и если перезагрузить роутер то ситуация меняется Entware начинает видеть флешку по пути /dev/sda, а диск по пути /dev/sdb. Если отключить флешку и диск, а потом подключить сначала диск потом флешку, то всё становится нормально. Почему так происходит не понятно, на Giga 2 с прошивкой 2.16.D.9.0.1 такого эффекта не было.
  12. @Alex Sh. @AlexSP, баг подтверждаю, в скрытом сообщении приложу ссылку на logcat.
  13. У меня только зарегистрированные устройства есть и раньше которые давно не появлялись скрывались.
  14. Устройства перестали скрываться.
  15. Подтверждаю, исправлено. Спасибо!
  16. У меня скрываются не активные устройства и они отображаются в Топ 10 в виде MAC-адресов. Не активные устройства зарегистрированы.
  17. Хм, странно. У меня этот баг снова вылез.
  18. Нет обновления не было, через браузер не сообщалось об обновлении. Я просто разделе KeeneticOS нажал кнопку Обновление устройства.
  19. Подтверждаю был такой баг. Но я просто нажал обновить устройство и уведомление пропало. Возможно поможет простая перезагрузка.
  20. Rootdiv

    Раздел USB

    @Alex Sh., в версии 18(50) у меня появился раздел USB, он там пусто при этом к роутеру подключено 2 устройства. Роутер Keenetic Giga 2 с прошивкой 2.16.D.8.0.2.
  21. @Alex Sh., версия 18 (50) баг по прежнему актуален.
×
×
  • Create New...