Jump to content

Митрий Пёстровский

Forum Members
  • Content count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Митрий Пёстровский

  • Rank
    Newbie

Equipment

  • Keenetic
    Keenetic Giga II
  1. Митрий Пёстровский

    Уфф, установилось!! Такому "тупому", как я, пригодилась статья https://habr.com/post/306378/ . Просто человек сумел доходчиво рассказать: что, в какой последовательности и тд нужно сделать, чтобы успешно установить таки Entware на Keenetic. И, судя по всему, таки без ввода в web-интерфейсе "/opt/etc/init.d/rc.unslung" ничего бы и не установилось! А с ним - установилось! (А то я уж прям весь извёлся) Да, мои уважаемые Le ecureuil, zyxmon, TheBB, благодарю Вас за помощь! И уважаемому автору статьи на Хабре crypby тоже отдельное спасибо! Что-то я, видимо, сделал не так - не придал внимания дополнительному указанию, а оно необходимо!
  2. Митрий Пёстровский

    Заново не форматировал, это да. А Entware заново - устанавливал (отключал в OPKG флешку, через FTP по локалке удалял папки, кроме, естественно, ссылки на саму папку OPT, в корне создавал папку install с chmod 755), но, увы, нифигасибе (просто не всегда есть возможность дотянуться физически до флешки и роутера, потому и не форматировал, да у меня ещё и винда как основная).
  3. Митрий Пёстровский

    Спасибо, конечно. Но эта красота не спасает от отсутствия возможности войти во встроенный SSH . Даже без hroot. А теперь и в Entware... Бррр. Вот странности.
  4. Митрий Пёстровский

    Здравствуйте, господа! У меня тоже проблема со встроенным SSH! По админскому паролю на 222 порт нормально выплёвывает на TELNET, по ROOT- у - говорит, пароль не тот (ни keenetic, ни zyxel, ни 1234 и 5)! Не пускает! Ради чистоты экусперимента полностью перепрошился в 2.08 (никакие настройки не выставлял), потом снова в 2.12.А.5.0-8, снова настройки по нулям... но не пускает по ROOT -у. Обновился сегодня на 2.12.А.5.0-10 - и то же самое! P.S. Да, у меня подключена флешка (отформатирована в EXT4, так как роутер EXT3 не распознаёт на ней). Там сами собой в пустой корень добавились папки /dev /opt /proc /sys /tmp... Так теперь автоматом? И я над этим не властен. P.P.S. В селф-тесте увидел ошибки при подключении флешки... строка 1726 и далее (?) [C] May 7 15:16:12 ndm: Opkg::Manager: system failed [0xcffd02c7]. [C] May 7 15:16:12 ndm: Opkg::Manager: system failed [0xcffd02cd]. [C] May 7 15:16:13 ndm: Opkg::Manager: system failed [0xcffd02d9], unable to copy /etc/shells -> /opt/etc/shells. [C] May 7 15:16:13 ndm: Opkg::Manager: system failed [0xcffd02e1], unable to copy /etc/profile -> /opt/etc/profile. log_07.05.2018.txt self-test_07.05.2018.txt
  5. Митрий Пёстровский

    Здравствуйте! Обновился сегодня на 2.12.A.5.0-10 и проблема благополучно исчезла! Молодцы!)
  6. Митрий Пёстровский

    Что бы это было такое? Такая проблема существует и очень меня беспокоит! У меня одновременно работают 2 провайдера на разных vlan. Однако один провайдер работает стабильно (TTK), а другой, на другом vlan-е (Контакт-ТВ), то и дело глючит!??? Думал, что это может быть порт испорчен, переставил местами хвосты от провайдеров: те же самые ошибки по тому же провайдеру. И, даже когда с "глючным" есть соединение (DHCP) в интерфейсе (новом, во всяком случае) отбражается, что "ip-адрес не получен"! Такой обрыв периодически случается. И добавлю... Может быть это фича от ТТК, но, даже, когда у меня не оплачен интнрнет (как сейчас) пинги от него идут! И, более того (!), когда оплаченный "Контакт-ТВ" отваливается ??? я могу писать, например сюда на сайт.... Короче, выходить в интернет... Или это в Keenetic-е трафик по vlan утекает ??? Network::Interface::Base: "PPPoE8": interface is up. Май 6 03:01:45 ndm UPnP::Manager: redirect table is empty. Май 6 03:01:48 pppd[2776] Plugin rp-pppoe.so loaded. Май 6 03:01:48 pppd[2776] pppd 2.4.4-4 started by root, uid 0 Май 6 03:01:48 pppd[2776] Found unterminated session: 50246:00:30:48:d4:f9:9c Май 6 03:01:48 pppd[2776] Sent PADT Май 6 03:02:04 pppd[2776] Timeout waiting for PADO packets Май 6 03:02:04 pppd[2776] Unable to complete PPPoE Discovery Май 6 03:02:04 pppd[2776] Exit. Май 6 03:02:04 ndm Service: "PPPoE8": unexpectedly stopped. Май 6 03:02:04 ndm Network::Interface::Base: "PPPoE8": interface is up. Май 6 03:02:07 pppd[2840] Plugin rp-pppoe.so loaded. Май 6 03:02:07 pppd[2840] pppd 2.4.4-4 started by root, uid 0 Май 6 03:02:07 pppd[2840] Found unterminated session: 50246:00:30:48:d4:f9:9c Май 6 03:02:07 pppd[2840] Sent PADT Май 6 03:02:22 pppd[2840] Timeout waiting for PADO packets Май 6 03:02:22 pppd[2840] Unable to complete PPPoE Discovery Май 6 03:02:22 pppd[2840] Exit. Май 6 03:02:22 ndm Service: "PPPoE8": unexpectedly stopped.
×