Jump to content

Liri

Forum Members
  • Content count

    7
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Liri

  • Rank
    Newbie

Equipment

  • Keenetic
    Giga III
  1. Вопрос снят. В CLI выполнил interface TunnelSixInFour0 ipv6 force-default, сохранился, перезагрузил роутер и все заработало.
  2. Пытаюсь настроить IPv6 тунель через брокера http://ipv6.ip4market.ru Они выдают такие вот настройки: Я вбиваю их согласно инструкции https://help.keenetic.com/hc/ru/articles/213968509-Настройка-подключения-по-протоколу-IPv6-через-туннельный-брокер, настройки в CLI у меня соответствуют указанным в инструкции, роутер все вроде бы принимает: Но IPv6 в итоге все равно не работает. Может кто-нибудь подскажет почему не работает и что я делаю не так?
  3. Liri

    исправлено

    На вкладке Домашняя сеть -> Устройства есть несколько зарегистрированных устройств и им разрешен доступ, но там есть упоминания только IPv4, ничего про IPv6 я не вижу (старый интерфейс). Там же галка "Запретить доступ в Интернет всем незарегистрированным устройствам" которую хотелось бы иметь во включенном состоянии. В прикрепленном файле тестировал с зарегистрированного и разрешенного ноута с маком e4:ce:8f:32:33:3c. Или регистрация/разрешение IPv6 есть только в новом интерфейсе? В старом я ничего такого не могу найти.
  4. При включении опции "Запретить доступ в Интернет всем незарегистрированным устройствам" перестает работать IPv6 (не открываются сайты, не проходят пинги). После отключения все опять начинает работать нормально. Провайдер ОнЛайм. Роутер Giga III. Прошивка 2.11.C.0.0-1. Селф-тест с включением опции прилагаю.
  5. Возникает такая же проблема. Giga III, 2.10.C.1.0-0. Провайдер ОнЛайм. После ввода: (config-if)> no ipv6 name-servers auto name servers provided by the interface network aren't accepted провайдерские IPv6 DNS исчезают из веб-интерфейса, но добавить свои не удается: (config-if)> ipv6 name-server 2001:4860:4860::8888 Command::Base error[7405602]: auto: argument parse error. и в конфиге автополучение серверов остается: interface GigabitEthernet1 rename ISP description "Broadband connection" mac address factory wan security-level public ip address dhcp ip dhcp client dns-routes ip dhcp client no name-servers ip global 700 igmp upstream ipv6 address auto ipv6 prefix auto up После сохранения настроек и перезагрузки проблема остается.
×