Jump to content

mell

Forum Members
  • Posts

    16
  • Joined

  • Last visited

Equipment

  • Keenetic
    Ultra 2 rev.A

Recent Profile Visitors

241 profile views

mell's Achievements

Member

Member (2/5)

3

Reputation

  1. Кто нибудь понял, как решать проблему с постоянным обновлением страницы админки модема? У меня все работало хорошо, я поменял андрес модема на 192.168.9.1 вместо 192.168.8.1, так как у меня два кинетика с двумя модемами резервируют друг друга, что бы не путать модемы. Снова добавил keendns и началась эта чехарда, притом если заходить по локльному адресу - все работает.
  2. Добрый день, вопрос следующий. Debian 10.6 "Buster" Мне нужно, что бы при подключении usb устройства, оно сменило группу с root на nut и дало к себе доступ. Сделал следующее: Создал 90-nut-ups.rules с содержимым: ACTION=="add", SUBSYSTEM=="usb", ATTR{idVendor}=="0d9f", ATTR{idProduct}=="00a4", MODE="664", GROUP="nut" На команды udevadm control --reload-rules udevadm trigger получил: Running in chroot, ignoring request. на service udev restart получил: [FAIL] udev requires devtmpfs support, not started ... failed! failed! При запуске в ручном режиме все совершенно точно работает. Что делать с этим? как быть?
  3. Добрый день, писал в поддержку, что фича не работает, проверили и сказали, что будет исправлено. Поскольку под лежачий камень портвейн не течет, то хотелось узнать, как обстоят дела с этим исправление, когда стоит ждать. Спасибо!
  4. в ubuntu через systemd автозапускается, работает на кинетике от 10 до 30 секунд работает
  5. Да, в задачах он не висит, если чекать OS 3.5 beta 6
  6. Добрый день! Значит ситуация такая: скрипт с названием S95telebot (самый последний по счетчику) находится в init.d и успешно стартует, запуская питон демона, который крутит телеграм бота и переодически опрашивает бесперибойник по nut. делаем так /opt/etc/init.d/rc.unslung start - все прекрасно стартует и работает сутками делаем так /opt/etc/init.d/S95telebot start - тоже самое, все прекрасно работает Однако, при перезагрузки роутера все запускается успешно, но работает секунд 10, при этом в лог никаких ошибок не пишится, как будто просто процесс убивается. Предполагаю что то не так в скрипте на старт, он люто кустарно сделан, помогите пожалуйста #!/bin/sh upsdrvctl start upsd cd /opt/home/upstelechecker python3 upstelechecker.py
  7. Выглядит оч. достойно! Просто блин, я не понимаю, добавили пакет, ни описания, ни инструкции, толком ничего, кому нужен софт без описания? На нескольких форумах видел, что люди спрашивают, как этим пользоваться. Автор не отвечает по почте. Два файла без расширения. И единственный ответ-совет сходи почитай про linux. Какой совок!
  8. Добрый день! Помогите пожалуйста разобраться с пакетом. Искал информацию, но кроме вопросов от нескольких людей, так ничего и не нашел. Было бы здорово, если бы кто нибудь смог объяснить что с этим делать или направить на изучение инструкции. Шаги сделал следующие. 1. opkg install 25volt 2. opkg files 25volt Package 25volt (1.0.5-1) is installed on root and has the following files: /opt/bin/usb_ups_powercom_wow /opt/bin/usb_ups_apc_smart ~ # Что с этим делать дальше то? Заранее спасибо!
  9. @des На спинке трубки написано только Gigaset S810 , других префиксов нет, а в свойствах трубки все как вы написали только Gigaset C300 / S810H , если на всякий случай нужен IPUI, то скажите где его посмотреть, я напишу. UPD: по комбинации *#06# в меню выдал: 78053 10000 (3 пункт) S810H (4 пункт)
  10. @des Добрый день! Значит по результатам наблюдений уполномочен сообщить, что проблем за это время никаких не обнаружилось, все работало хорошо, никаких аномалий замечано не было, трубка всегда отзывается/звонит. Предполагаю этот опрос состояния можно отключить для этой трубки. Спасибо!
  11. Спасибо, сделал (config)> dect base handset-poll-timer 0 Nvox::Manager: Set handset poll timer to 0. (config)> system configuration save Core::ConfigurationSaver: Saving configuration... (config)> Через какое то время отпишусь о результатах наблюдения
  12. Здравствуйте! У меня идентичная проблема на трубке gigaset S810. Трубка у меня одна, все всегда прекрасно работало, подобная проблема как мне кажется появилась при переходе на прошивку 3й версии, но это не точно. Только у меня одно отличие, трубка сама, без перезагрузки роутера работать не начинает никогда, после перезагрузки держится в работе что то около суток. Мне вводить идентичную команду?
  13. Добрый день! Поясните пожалуйста вот такую вещь, я купил донгл на прошивке 2.9 кажется, и если набирал 100, то попадал на точное время. Сейчас 2.11.C.1.0-3 на Ultra II, при попытке позвонить на номер 100 мало того, что звонок не проходит, так еще и трубка теряет связь с базой на несколько секунд. Провайдер onlime/ростелеком
×
×
  • Create New...