Jump to content

Алексей «IzhJunior» Васильев

Forum Members
  • Content count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Алексей «IzhJunior» Васильев

  • Rank
    Newbie

Equipment

  • Keenetic
    Giga II
  1. Провайдер выдает вот такие параметры Delegated-IPv6-Prefix = 2a00:4580:100:3e12::/64 Framed-IPv6-Prefix = 2a00:4580:100:3e12::/64 Если провайдер будет выдавать Prefix Delegated, это должно помочь? Или, что им поменять чтобы работало так, как надо?
  2. @ashush то же самое приходится делать, что и вам, чтобы заработало. Снимать-ставить галочку в ISP в пункте про IPv6
  3. Всем спасибо за ответы. Была проблема на стороне провайдера, сегодня ночью все исправили. Все IPv6 тесты на ура проходят устройства
  4. @vst провайдер мне отдает IP6 в таком формате ('Framed-IPv6-Prefix', '2a00:4580:100:ff29::/64'), ('Delegated-IPv6-Prefix', '2a00:4580:100:ff29::/64'). Когда мне отдавали только Framed, то кинетик разрывал соединение, в логах было (кстати, при подключении без кинетика, напрямую, IP6 не выдавался, пока не начали отдавать и Delegated): Apr 29 18:54:12ndmIp6::Routing: system failed [0xcffd0075], unable to delete route: ::/0 via fe80::c267:afff:fef0:8700 to ppp0: no such process. Apr 29 18:54:12ndmIp6::Routing: system failed [0xcffd01f4], unable to delete route for "" (FORCE_YES). Для этого мне нужно снифером воткнутся в WAN интерфейс роутера и захватить пакеты? или кабель от провайдера завернуть через неуправляемый свитч в роутер и в комп?
  5. Я попробовал оба варианта - эффекта не возымело. IP6 устройства получают, но маршрутизации нет. Соответственно, IP6 не работает внутри домашней сети.
  6. Столкнулся с подобной проблемой. Провайдер недавно внедрил у себя IPv6, соединение через PPPoE (config)> ipv6 pass through PPPoE0 Home Ip6::Pass error[39977461]: no such Ethernet interface: "PPPoE0". Версия NDMS: v2.06(AAFS.0)C3
×