Jump to content

kosyak_kpol

Forum Members
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About kosyak_kpol

  • Rank
    Newbie

Equipment

  • Keenetic
    Keenetic II
  1. Уважаемые разработчики и форумчане, вопрос снят. Заработало после явной инициализации "NAT loopback" в cli: <config>> interface ISP ip nat loopback Network::StaticNat: NAT loopback is explicitly enabled on "ISP" <config>> interface FastEthernet0/Vlan4 ip nat loopback Network::StaticNat: NAT loopback is explicitly enabled on "FastEthernet0/Vlan4" <config>> system configuration save где ISP и FastEthernet0/Vlan4 - имена моих интерфейсов, на которые "заходят" провайдеры. В таблице трансляции появилась нужная запись вида: <config>> show ip nat Type In/Out Source Port Destination Port Packets ...... tcp 192.168.10.11 1103 195.209.xxx.xxx 3030 18 192.168.10.10 3030 192.168.1.1 1103 9 ....... Все в норме. Практическая проверка так же подтвердила работоспособность реверс-нат. Спасибо. P.S. Получается, что по умолчанию обратный NAT в роутере выключен. Буду иметь в виду. Кроме того, в актуальном справочнике по cli (для Keenetic II с прошивкой 2.07 (редакция 1.18 от 17.04.2018)) упомянутой команды нет. Может быть разработчики пояснят в каких версиях прошивок функционал "NAT loopback" доступен, а в каких нет.
  2. 1) 2.12.A.6.0-2 (Keenetic II) не работает NAT loopback. Функционал NAT loopback вообще в прошивках 2.12 реализован? И включен ли по умолчанию? В веб-интерфейсе никакого выключателя\включателя не нашел. 2) Если добавить правила iptables руками через cli и потом выполнить system configuration save, то будет ли работать после перезагрузки роутера?
×