Jump to content

Олег Осипов

Forum Members
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Олег Осипов

  • Rank
    Member

Equipment

  • Keenetic
    KN-1810

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Здравствуйте ! Тоже давно жду, хочется сделать доступ извне к некоторым службам, не давая доступ к админке !
  2. На релизе 3.1.6 всё то же, другие подсети недоступны по VPN. По ip route с винды (см. выше) видно что маршрут в третью подсеть приходит с настройками но доступа в 3 подсеть всё равно по VPN (SSTP и L2TP) нет. С андроида (в VPN Client Pro прописаны маршруты к подсетям и даже когда стоит галочка перенаправить шлюз) тоже не работает. У кого-нибудь получается ходить в другие подсети по VPN ?
  3. После обновления прошивки до 3.1.5 по L2TP/IPsec тоже перестали быть доступны другие подсети, локально доступны. Что изменилось и как сделать другие подсети доступными по VPN ?
  4. Прописал, Всё равно по SSTP ни с Win10, ни с Андроида (VPN Client Pro), другая подсеть (192.168.3.0) не доступна, только основная (192.168.1.0), которая указана в настройках SSTP сервера. tracert в Win10 доходит только до 192.168.1.1 в основной сети. В VPN Client Pro прописывал маршрут до 192.168.3.0 подсети - не доступна ! Напомню что локально и через L2TP/IPsec все работает. Настроек особых в клиентах нет, может дело и не в маршрутах? Кто - нибудь может у себя попробовать доступ к другой подсети по SSTP?
  5. Мой адаптер так и не заработал на 3.1 прошивке. У кого-нибуть с Realtekом работает?
  6. На Win10 SSTP клиенте не нашел никаких настроек DG, думаю что они приходят от SSTP сервера вместе с адресом и другими настройками по DHCP. В аналогичной ситуации с L2TP/IPsec DG приходит правильный и доступ в другие подсети есть.
  7. Привет всем ! На KN-1810 с прошивкой 3.1 и белым IP настроен SSTP сервер. При соединении с ним с андроида (VPN Client Pro) или с Win10, есть доступ только в подсеть, куда настроен SSTP, правила на МСЭ настроены и при локальном подключении и по L2TP/IPsec доступ в другие подсети есть. На Win10 заметил, по ipconfig при SSTP соединении на виртуальном адаптере default gatway пусто. Как сделать доступ в другие подсети через SSTP?
  8. Адаптер в Bridge0 ещё с прошлой прошивки 2.15 где он успешно работал !
  9. При подключении ноутбука к порту Ethernet USB адаптера, ноутбук пишет - неопознанная сеть, IP адрес не получает, при установки статики пинг до кинетика не идёт. В чём может быть ещё дело? При подключении адаптера в кинетик логе появляется следующие записи:
  10. Установил компоненты, линк поднялся, но адаптер всё равно не работает: (config)> show interface bridge0 Usage template: interface [{name}] (config)> show interface bridge0 id: Bridge0 index: 0 type: Bridge description: Home network interface-name: Home link: up connected: yes state: up mtu: 1500 tx-queue: 0 address: 192.168.1.1 mask: 255.255.255.0 uptime: 3798 global: no security-level: private mac: 50:ff:20:04:c3: 1f auth-type: none bridge: interface, link = yes, inherited = yes: GigabitEthe rnet0/Vlan1 interface, link = yes: RealtekEthernet0 interface, link = yes: WifiMaster0/AccessPoint0 interface, link = yes: WifiMaster1/AccessPoint0 hernet0 id: RealtekEthernet 0 index: 0 type: RealtekEthernet description: USB_Ethernet interface-name: Realtek link: up connected: yes state: up mtu: 1500 tx-queue: 1000 group: Home usedby: Bridge0 mac: 00:e0:4c:36:31: 72 auth-type: none plugged: yes vendor: 0bda model: 8152 manufacturer: Realtek product: USB 10/100 LAN serial: 00E04C363172
  11. Уважаемые, подскажите пожалуйста, Долгое время был подключен USB-Ethernet адаптер на Realtek 8152 в USB порт KN-1810 и настроен как пятый порт LAN, всё работало пока не обновил прошивку с 2.15 до 3.1, после перезагрузки адаптер остался в Bridge0 но перестал работать на кинетике, пишет link: down , на винде работает нормально. Как заставить его работать?
  12. Уважаемые, подскажите пожалуйста, подключил USB-Ethernet адаптер на Realtek 8152 в USB порт KN-1810, судя по логу определился, но при подключении в него по ethernet ноутбука, тот адрес не получает, при выставлении статики сеть не видит. Подскажите, что нужно ещё через CLI настроить, чтобы он стал работать как пятый порт LAN?
×
×
  • Create New...