Jump to content

Олег Осипов

Forum Members
  • Content Count

    31
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Олег Осипов

  • Rank
    Member

Equipment

  • Keenetic
    KN-1810

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Благодарю за подсказку, тоже поставил через конфиг. Просто на hassos он у меня без редактирования конфига ставился и в интеграциях виден ! А ZHA у Вас ставится? Доходит до запроса порта?
  2. Абсолютно то же самое с установкой HACS, установка начинается но в списке интеграций не появляется !
  3. TheBB, большое спасибо ! Ручное удаление "хвостов" в /opt/lib/python3.8/site-packages/ помогло, вебморда завелась ! А вот с установкой интеграции ZHA всё также, до картинки с запросом порта как у Вас не доходит ! Хотя в журнале сервера больше нет ошибок Установка python3-cryptodome, пишет что уже установлен ~ # opkg install python3-cryptodome Package python3-cryptodome (3.9.7-3) installed in root is up to date.
  4. Почистил /opt/var/lib/homeassistant/deps/lib/python3.8/site-packages полностью, ребутнул, обновы да, затянулись. Но вебморда так и не появилась, ошибки в логе остались:
  5. TheBB, спасибо за проделанную работу ! Сделал обновление до 0.118, запускается, но вебморда не отвечает, что-то поломалось. Как грамотно без переустановки Entware удалить HA, поставить заново и вернуть настройки?
  6. Да тоже самое - Unable to install package bellows==0.20.3: ERROR...................
  7. Похоже никто не пробовал со стиками 🙁 ! Планирую приобрести https://electrolama.com/projects/zig-a-zig-ah/ такой, пишут что обменивается данными с системой через общий мост USB-UART CH340, в большинстве случаев не требуется установка драйверов вручную (Windows, Linux, FreeBSD, OpenBSD и macOS) Вроде бы должен работать . Знатоки, что скажете ? И ещё вопрос, у меня не удалось добавить интеграцию ZHA, пишет что идёт установка, подождите и на этом обрывается, до запроса порта не доходит. В чём может быть проблема?
  8. Кто-нибудь пробовал подключать USB стики Z-wave и Zigbee? Интересно, будут работать? Или еще дрова нужны?
  9. Попробовал сборку, неплохо было бы если бы всё нормально работало, интересно, USB Z-wave и zigbee стики будут на кинетике видны? сначала подвисала, потом вроде успокоилась, но перестали работать интеграции ресивера и ТV: Updating yamaha media_player took longer than the scheduled update interval 0:00:10 14:10:07 – Медиаплеер (WARNING) - первое сообщение получено 14:06:07 и повторялось 23 раз Updating device list from legacy took longer than the scheduled scan interval 0:00:05 14:07:14 – Отслеживание устройств (WARNING) - первое сообщение получено 14:05:29 и повторялось 3
  10. На 3.5 Beta 6 всё тоже самое доступ прямой, при выборе протокола HTTPS, и изнутри и снаружи по: https://torrent.xxxx.keenetic.pro/ и по : http://torrent.xxxx.keenetic.pro/ - bad gateway при выборе протокола HTTP, и изнутри и снаружи по: https://torrent.xxxx.keenetic.pro/ и по : http://torrent.xxxx.keenetic.pro/ - всё работает
  11. Нет доступа к веб-приложениям домашней сети при выборе протокола HTTPS при выборе HTTP, подключается и по http и по https попробовал на встроенном transmissiоn
  12. Проблему решил временно разрешив доступ из интернета в секции доменное имя, после чего сертификат успешно обновился !
  13. IP ,белый и ведёт на роутер, по http всё доступно, проблема только с https, более того тот же IP доступен по KeenDNS и там https работает ещё как-то странно выглядит сертификат по команде ip http ssl acme list, или так должно быть? "domain": "xxx.sytes.net", "should-be-renewed": false, "is-expired": true, "issue-time": "2020-06-09T02:31:47.000Z", "expiration-time": "2020-09-06T02:31:47.000Z"
×
×
  • Create New...