Jump to content

Alexey Zhyrnov

Forum Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Alexey Zhyrnov

  • Rank
    Newbie

Equipment

  • Keenetic
    Keenetic 4G
  1. Мне кажется, я разобрался в чем причина. Acme::Tools: [181] "response body": "{ "type": "urn:ietf:params:acme:error:rateLimited", "detail": "Error finalizing order :: too many certificates already issued for exact set of domains: ab5083823fb069655b49c2e1.keenetic.io: see https://letsencrypt.org/docs/rate-limits/", "status": 429 }". Прикол в том, что сразу после включении Cloud Service (еще до этапа придумывания собственного субдомена) каждый Кинетик получает уникальный идентификатор (один и тот же, даже после сброса и перепрошивки) вида ab5083823fb069655b49c2e1.keenetic.io, и пытается получить сертификат на этот домен через ACME. Я на выходных мучил эти два роутера, перепрошивал их туда-сюда (переключался с релизной ветки на бету и сбрасывал настройки), и видимо за несколько дней исчерпал лимит на сертификаты по этим доменам. Можно посмотреть даты выдачи сертификатов (для двух моих Кинетиков) и их количество здесь: https://crt.sh/?q=43762837a67b3e8427dd0ce5.keenetic.io https://crt.sh/?q=ab5083823fb069655b49c2e1.keenetic.io Здесь видно, что за короткий срок я получил по 10 сертификатов по каждому домену в течение недели. Ну а дальше видимо все, лавочка прикрылась, too many certificates already issued for exact set of domains. Так что придется просто ждать неделю, судя по всему.
  2. Попробовал сделать сброс доменного имени (Release domain) и выключить / включить Keenetic Cloud Service. Проблема начинаются сразу после включения Cloud Service. Я еще даже не задавал субдомен для получения сертификата:
  3. А это со второго Кинетика. Тут вроде в логах нет ошибок по ACME, но тем не менее сертификат все равно не получен, завис в стадии Получение... и доступиться через https по этому домену я не могу. self-test2.txt
  4. Я делал полный сброс настроек после того как накатился на бету. А перед этим была череда других экспериментов тоже со сбросами. Вероятно проблема могла быть из-за лимита выдачи сертификата на один и тот же домен со стороны Lets Encrypt. Как можно проверить эту версию?
  5. Обновился на бету 2.14.B.1.0-2. В настройках KeenDNS постоянно висит Getting a certificate... с серым замочком. Видел в описании ченжлога к этой бете - "Версия 2.14.B.1.0-2 (официальная бета): ACME: отключен отзыв сертификата при автоматическом продлении Web". Возможно это как-то повлияло? Потому что на двух устройствах одновременно обновился на эту бету (4G и Lite) и одинаковая проблема и там, и там.
×