Jump to content

koshak

Forum Members
  • Content Count

    31
  • Joined

  • Last visited

Community Reputation

4 Neutral

About koshak

  • Rank
    Member

Equipment

  • Keenetic
    kn-1810

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. на клиентах после подключения не открываются страницы, пинги по ip идут, имена не резолвятся, в вэб-интерфейсе после правки настроек сервера кнопка сохранить ничего не делает
  2. у меня в хозяйстве есть вот такая штука - https://www.gl-inet.com/products/gl-x750/ там как раз модем 6 категории, но куплен он был ради одной очень специфичной задачи, и используется можно сказать в качестве IoT шлюза, поэтому рассказать о скорости модема я ничего не могу да и вообще сомневаюсь что публично по лте достижимы скорости больше 100 магабит
  3. мы не просили, у нас уже всё работает, а в официальном мануале хотелось бы видеть настройки на базе бесплатного решения, я понимаю ещё с sstp - там без вариантов, но у вг как минимум есть родной клиент
  4. соглашусь, выкладывать мануал со скринами платного VPN Client Pro неэтично, я бы предпочёл видеть скрины из родного клиента
  5. у кого такие же проблемы как у меня - Рыжов Александр подсказал решение надо на впске с wireguard установить ограничение размера MSS # iptables -A FORWARD -p tcp --tcp-flags SYN,RST SYN -j TCPMSS --clamp-mss-to-pmtu и в интерфейсе новой 11 версии 3.3 прошивки поставить галку на "Adjustment of TCP MSS"
  6. у меня серверный вариант работает, подключаюсь снаружи к роутеру - интернет и локалка без проблем, 1810 у друзей 2 ультры2 через всю москву подключены по вг, канал выдаёт тарифные 100 мегабит
  7. pmtu тоже не работает
  8. при подключении к интернету по wireguard через удалённый сервер не работает половина сайтов, этот же конфиг с телефона или компьютера проблем с сайтами не вызывает, подключение через л2тп на сервере у того же хостера тоже работает без проблем(ну кроме того что рвётся периодически) мту от 1280 до 1500 испробованы
  9. спасибо, работает, только момент один - очень сильно смущает надпись connecting при уже подключенном и рабочем впн
  10. ага, был не прав, это клиент отваливается
  11. забыл про фаерволл, всё работает
  12. ага, спасибо, я уже увидел ))) но доступа всё равно нет, что-то ещё надо сделать?
×
×
  • Create New...