Jump to content

Luka

Forum Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Luka

  • Rank
    Newbie

Equipment

  • Keenetic
    DSL
  1. У вас тоже этот прогресс бар так отображается как на скриншоте? Вроде это действительно ошибка. Припоминаю что впервые прогресс бар так не заполненный до конца стал отображаться еще с предпоследних официальных прошивках года 3 тому назад. Я помню ещё тогда подумал что это только у меня этот глюк появился. Хотя может это так было задумано разработчиками .. ? Кнопка Установить конечно активная , и она переустановит прошивку - это вроде логично. Не понимаю только зачем прогресс бар не полный. (извиняюсь что не по теме пишу)
  2. Подтверждаю версия 2.11.D.2.0-5 установилась чётко. Ошибку с IP (веб интерфейс) исправили. Большое спасибо!😀
  3. удалите мои 2 последних сообщения. 2.0.5 версия только что стала доступна для установки.
  4. Извините. Простое любопытство .. Вчера версия 2.0-4 вышла без всякого уведомления в соседнем топике Журнале Изменений и была видна в веб интерфейсе и доступна для апгрейда. Сейчас наоборот. В двух темах написано что вышла версия 2.0-5 но она не видна в веб интерфейсе и соответственно не доступна для апгрейда. Кто нибудь уже обновился до 2.0-5 ? Баг с веб интерфейсом по IP исправили ? Если да то как можно обновится? N.B Попутно вижу убрали версию 2.0.3 ..
  5. 2.0-5 версии пока нет ? не вижу её доступной для обновления через http://my.keenetic.net/#dashboard.status
  6. Не было смысла уже ждать окончания обновления прошивки так как интернет уже работал,лампочки горели а в браузере страница зависла.. Думал очисткой кеша вылечится ,но дудки.. Вообще первый раз у меня за много лет так криво стала прошивка на роутер. 😀 Сегодня зарегистрировался на форуме и хочу выразить большую благодарность разработчикам прошивки за их труд, за проделанную работу,за то что поддерживаете уже не поддерживаемые официально модели роутеров Zyxel! Большое спасибо вам!😁
  7. Да. Тоже увидел обновление с 2.0.3 на 2.0.4 , установил и в веб интерфейс по IP нельзя попасть. Можно только через - http://my.keenetic.net/#dashboard.status Кстати во время моего апдейта с 2.11.D.2.0-0: на 2.11.D.2.0-3 еще на стадии установки прошивки я заподозрил неладное. Началась загрузка компонентов и застряла где то на 15-20 %. Я перешел на другую вкладку браузера на пару секунд и сразу вернулся обратно и вижу что уже идет установка компонентов и с тем же прогрессом (где то на 15-20 %). Установка застряла и дальше не шла. Подумал что уже роутер накрылся. Сделал перезагрузку кнопкой. Веб интерфейс не работает. Затем апгрейд до 2.11.D.2.0-4 и тоже нет веб интерфейса по IP. Роутер DSL. Думаю с DNS ошибка какая то .. Интересно что в 2.11.D.2.0-4 поменялось ? В журнале изменений нет ничего -
×
×
  • Create New...