Jump to content

r3L4x

Forum Members
  • Content Count

    83
  • Joined

  • Last visited

Community Reputation

11 Good

About r3L4x

  • Rank
    Advanced Member

Equipment

  • Keenetic
    Lite (KN-1310)

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Разобрался. Это обновившийся AdGuard for Windows виноват. Создал баг у них в системе.
  2. Текущая версия KeeneticOS: 3.5 Alpha 10 Опять вернулся этот баг (или похожий) Если включаем AdGuard DNS или Cloudflare DNS профиль "без рекламы", то загрузка сайтов довольно значительно замедляется, долго крутится колёсико loading circle на месте favicon. Причём в этот раз не удаётся уловить, помогает ли no dns-proxy rebind-protect или нет. Оно иногда помогает, а иногда и не влияет на ситуацию. Но если убрать фильтры совсем и прописать, например, 2 DoT сервера AdGuard dns-unfiltered.adguard.com, то браузер как будто сразу начинает дышать и странички вновь грузятся быстро. Тестировал так: - меняем фильтр через веб-интерфейс - кнопочка сохранить - ipconfig /flushdns в консоли винды - перезапуск браузера @Le ecureuil, если можно, то проверьте, пожалуйста.
  3. У меня нет дискретной видеокарты, только встроенное HD 3000, может и в этом дело и интерфейс стал настолько загружен, что встроенное видео его уже не тянет. ☹️
  4. @keenet07 @AndyFM а то, что я в шапке темы показал на видео - повторяется? Повышенная нагрузка на ЦП при быстрой прокрутке страницы http://192.168.1.1/controlPanel/system P.S. с задержкой окошка вроде разобрался, но нагрузка в момент показа его (окошка для каждого устройства) на ЦП на компьютере всё равно приличная - 10-15%. Интерфейс стал сильно грузить браузеры...
  5. @enterfaza пробовал, недавно сброс делал. Такое ощущение, что веб-интерфейс стал тяжёлый для браузеров. Проверял даже с другого ПК. Всё аналогично. Компьютеры не первой свежести, но я не думаю, что для рендеринга веб-интефейса не хватает i5-2500K и встроенной Intel HD 3000. Нагрузка на самом роутере не более 5%, то есть тормозит не роутер, а именно веб-интерфейс в браузерах на компах.
  6. Текущая версия KeeneticOS: 3.4.1 Зайти сюда: http://192.168.1.1/controlPanel/devicesList и покликать мышкой по устройствам (особенно тем, которые по воздуху) - окошко для каждого устройства показывается не сразу, а спустя 2-3 секунды (иногда - 5). Плюс в момент показа окошка подскакивает нагрузка на ЦП на компьютере от процесса браузера (проверял в разных chromium-based). У кого-то повторяется? P.S. в ТП с вопросом нагрузки помочь не смогли.
  7. Тоже было подобное.
  8. @Le ecureuil хорошо, спасибо, так и поступил. Запрос отправил.
  9. После некоторого анализа выяснилось, что проблема касается всех chromium-based браузеров. От ОС не зависит.
  10. Оно уже подписано как RTM. На днях выложат на MSDN (VS). Да и дело тут в другом совсем.
  11. Но ноутбуке с семёркой аналогично. Проверял в Opera. Эффект тяжелого сайта. При прокрутке огромное потребление ЦП.
  12. У меня сейчас такой билд стоит: Microsoft Windows 10 Enterprise (x64) Build 19041.208 Попробую ещё проверить на ноутбуке с семёркой.
  13. Да, во всех браузерах потребление резко возросло. И визуально отзывчивость интерфейса стала плохой. Вот слева панель вертикальная синяя, я навожу на инонку и белый квадратик (тень) появляется с задержкой. Веб-интерфейс стал как тяжёлый сайт работать. Железо вроде норм: i5-2500K | HD 3000.
  14. https://www.dropbox.com/s/zoxii1ac213234q/Запись_2020_05_06_22_31_36_995.mp4?dl=0 Вот, снял на видео сколько потребляет процесс браузера во время прокрутки. Раньше такого точно не было. Проверял в том числе на хроме с 0 расширений - картина аналогична. Это всё заметно даже визуально. Только у меня так?
  15. Прощу прощения, но это кирпич, который лечится с помощью tftpd или же тотальный, что ничего не поможет?
×
×
  • Create New...