Jump to content

SergVSergV

Forum Members
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutral

About SergVSergV

  • Rank
    Member

Converted

  • Location
    Новосибирск

Equipment

  • Keenetic
    SPEEDSTER

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Решение. На NAS запретил присваивание IPv6 адресов. Т.е. NAS стал чисто IPV4 устройством. И теперь доступ к нему как по имени, так и по IP идет успешно. Возможно это такая "фича"/баг у NAS - если есть адрес IPv6, то самба не работает по IPv4. Почему такой эффект проявился после замены роутера на кинетик непонятно. Кинетик по DHCP что-то отдает IPv6 (или наоборот ничего не отдает)? Может в этом отличие от ASUS/Падавана? Ну и надеюсь, что решение окончательное и мне не придется еще раз обращаться к форуму. Спасибо за обсуждения.
  2. Ну ситуация, когда доступ идет только по имени меня как-то устраивает. И эта ситуация на всех компьютерах, а на приставках я перехожу на NFS вместо SMB. Почему так с IPv6 и IPv4 непонятно конечно. Но я боюсь, что ситуация когда нет доступа к самбе ни по IP, ни по имени вернется на этот многострадальный ноут... Дополнительная информация - NAS получает IP по DHCP (статический адрес устанавливается на роутере) и IPv6 стоит - автоматическая конфигурация. Сейчас на НАСе запущен WINS сервер (после замены ASUS). Попробую поиграться... Ноут уже "уплыл" от экспериментов.
  3. Если имеется в виду строчка: net view \\192.168.1.192 - Отказ - не найден сетевой путь. то это опечатка (0 и 9) рядом на клавиатуре. Надо читать: net view \\192.168.1.102 - Отказ - не найден сетевой путь. P.S. Вы бы правильно цитировали, а то догадываться надо, что Вы имели ввиду. Уж подумал, что стали разбираться с self-test и логами...
  4. Итак сегодня было немного времени и вот некоторые дополнения: 1) В старом маршутизаторе ASUS был включен WINS сервер и Local Master Browser. Но отсутствие этого сейчас вроде бы не критично для обращения к серверу по адресу (да и по имени, если пинг по имени проходит) 2) На Спидстер установил последнюю версию прошивки - не влияет. 3) Подключил ноут по кабелю, выключил WiFi и перегрузил его. Результат: (ниже - bignas это имя NAS, 192.168.1.102 - его IP адрес): ping bignas - ОК, но адрес IPv6! ping bignas.local - ОК, но адрес IPv6! ping 192.168.1.102 - OK net view \\bignas - OK папки на сервере видны net view \\192.168.1.192 - Отказ - не найден сетевой путь. 4) Выключил кабель, включил WiFi. Ситуация как в пункте 3) - есть доступ по имени, адрес IPv6. Прошел час - пока работает. Так как периоды работы были и раньше, а потом все портилось, то надо все же разобраться с ситуацией. Не включать же кабель каждый раз... Похоже тут какой-то затык с IPv6 и IPv4 - NAS не принимает некоторые запросы по IPv4. Есть ли какие-то особенности с IPv6 у спидстера. Посмотреть, что было с IPv6 у ASUS получится завтра. Проверил на свое стационарном компьютере (соединен по кабелю) и на ноуте (WiFi) . Ситуация как в пункте 3). Есть только одна тонкость - можно обращаться также по имени bignas.local - пользователи на NAS разные. Ну это наверное не имеет отношения к спидстеру. Еще - в сети на нескольких компьютерах запущен сервис bonjor. Пока все... Ну и напомню, что всё это появилось после замены роутера ASUS на Keenetic, без изменения сетевых настроек на других клиентах в сети. В приложении архив с seld-test self-test.zip
  5. Хороший вопрос... Это был довольно хороший ASUS (вроде RT-56U. версия самая первая). Вроде бы там был USB, но я его никогда не использовал. Этот роутер сейчас стоит в другом месте и я могу посмотреть его настройки завтра, но я не помню там слов про мастер-браузер. Но ведь доступа нет и по IP адресу, а не только по имени. Или все же может влиять?
  6. Это я сделал почти сразу (NAS воткнул в спидстер) - изменений нет. Насчет исследовать пакеты и т.п. - моя домашняя сеть сейчас стала рабочей с очень большими приоритетами для работы каждого из нашей семьи - мы все сейчас на удаленке. Поэтому все эксперименты будут делаться с очень низким приоритетом. Т.е. не сейчас...
  7. для начала обновите прошивку до версии 3.4. - завтра... Проверьте, нет ли пересечений адресов после установки адреса NAS вручную - Остальные IP получаются по DHCP. Все IP разные. попробуйте отключить все "лишние" устройства на время проверки. - по возможности... так как сеть сейчас рабочая и ее перебои допустить нельзя. После "самоизоляции" будет легче Попробуйте подключить ноутбук по кабелю в гигабитный свитч, будет ли разница. - это в планах. Для этого опять же надо выгнать дочь с ноута. Пришлите self-test. - да это пожалуйста, но завтра. Но в остальном маршрутизатор работает, так что надежд на его неисправность особых нет...
  8. Вы думаете я этого не знаю ? Но есть экспериментальный факт - неожиданный для меня. "Как то раз доступ был несколько минут после перезагрузки ноутбука и исчез прямо на глазах. " Ну и как это может быть связано с именем рабочей группы? (имя одинаковое, но не WORKGROUP).
  9. Да, естественно - "Настройки сети на них идентичные на первый взгляд". Еще раз вопрос, который я задавал: Что в настройках Keenetic могло привести к нарушении работы SMB? Подскажите направление - куда копать и смотреть.
  10. Сеть 192.168.1.xxx. Адреса получаются по DHCP с маршрутизатора. Статический адрес один - у NAS. С TCP/IP все в порядке - "NAS благополучно пингуется с проблемного ноута."
  11. Да, естественно - "Настройки сети на них идентичные на первый взгляд". Кроме того у меня же приставки перестали работать, а там отнюдь не Windows
  12. Домашняя сеть у меня состоит из маршрутизатора (кабель к провайдеру + WiFi) -> гигабитный свитч -> NAS + 3 компьютера + 2 медиа приставки. По WiFi работают смартфоны, планшет и 2 ноутбука. На компьютерах и ноутбуках WIndows 10 (кроме одного стационарного на котором Windows 7). NAS - Netgear 2х дисковый (прошивка на основе Linux). На NAS (кроме файлопомойки) делается бэкап с компьютеров и хранится медиа библиотека, которую используют медиаприставки для показа фильмов и проигрывания музыки. Медиприставки используют LibreElec (CoreElec). Доступ к NAS по SMB. SMBv1 не используется. До недавнего времени маршрутизатором служил ASUS с прошивкой Падавана. Все работало почти без замечаний (например, на приставках доступ к NAS был по IP - по имени не проходило) . Месяц назад купил новый маршрутизатор - Speedster (KeeneticOS version: 3.3.16) и заменил им ASUS. Почти сразу обнаружилось проблемы на одном из ноутбуков с доступом по SMB к NAS. Сделал статический IP адрес у NAS, совпадающий со старым. Доступ к нему появился - успел сделать бэкап. Потом доступ, то появлялся, то исчезал. Как то раз доступ был несколько минут после перезагрузки ноутбука и исчез прямо на глазах. Доступа нет как по IP адресу, так и по имени. На станционарном компьютере c Windows 10 и другом ноутбуке - проблем нет. Настройки сети на них идентичные на первый взгляд. Кроме того все медиаприставки не могут также достучаться до NAS по SMB. Ну с ними я нашел решение - переведу на NFS (это работает). Я сейчас сильно не могу экспериментировать с сетью дома - вся семья на удаленке и сеть нужна без сбоев и перерывов (тот проблемный ноут, например, у дочери и у ней сейчас сессия) Вопрос - заменен был только маршрутизатор. Все настройки сети на компьютерах и приставках не менялись. Что в настройках Keenetic могло привести к нарушении работы SMB? Подскажите направление - куда копать и смотреть. Суммирую, то что было проверено: Нет доступа по SMB, как по IP, так и по имени. NAS благополучно пингуется с проблемного ноута. Это не проблема c SMBv1 - несколько лет назад эта версия протокола была везде исключена в домашней сети. Ошибки проявляются сразу при доступе к NAS - соединение обрывается.
×
×
  • Create New...