Jump to content

Muwahhid

Forum Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Muwahhid

  • Rank
    Newbie

Equipment

  • Keenetic
    Гига
  1. Здравствуйте. Поиск ничего не дал, поэтому решил написать. На Ubuntu 20.04, у меня настроены уведомления, с отправкой сообщения в Телеграм. Там это реализовано так, создал скрипт, закинул его в директорию /etc/profile.d/ssh-to-telegram-notififations.sh USERID="мой юзер айди" KEY="мой апи токен" TIMEOUT="10" URL="https://api.telegram.org/bot$KEY/sendMessage" DATE_EXEC="$(date "+%d %B %Y %H:%M")" if [ -n "$SSH_CLIENT" ]; then IP=$(awk '{print $1}' <<< $SSH_CLIENT) PORT=$(awk '{print $3}' <<< $SSH_CLIENT) HOSTNAME=$(hostname -f) IPADDR=$(h
  2. Подскажите, а где у ENTWARE лежит папка, в которой скрипты, которые срабатывают при входе? Как в Ubuntu папка /etc/profile.d/ Хочу скрипт туда закинуть, который отправляют уведомления в телеграм, о входе через SSH.
  3. Не дождался вашего ответа) удалил эти два файла, вроде завелось.
  4. Не устанавливается `openssh-client`. root@Keenetic_Giga:/opt/etc$ opkg install openssh-client Installing openssh-client (8.4p1-1) to root... Downloading http://bin.entware.net/mipselsf-k3.4/openssh-client_8.4p1-1_mipsel-3.4.ipk Collected errors: * check_data_file_clashes: Package openssh-client wants to install file /opt/bin/scp But that file is already provided by package * dropbear * check_data_file_clashes: Package openssh-client wants to install file /opt/bin/ssh But that file is already provided by package * dropbear * opkg_install_cmd: Cannot install package open
  5. Здравствуйте. Пытаюсь обменяться ключами, для ssh. ssh-copy-id root@192.168.1.1 /usr/bin/ssh-copy-id: INFO: Source of key(s) to be installed: "/root/.ssh/id_rsa_borg.pub" /usr/bin/ssh-copy-id: INFO: attempting to log in with the new key(s), to filter out any that are already installed /usr/bin/ssh-copy-id: INFO: 1 key(s) remain to be installed -- if you are prompted now it is to install the new keys root@192.168.1.1's password: mkdir: can't create directory '/etc/dropbear': Read-only file system Вот такую ошибку получаю. Подскажите, как это исправить?
  6. Очень надо двухфакторная аутентификация, Ап
  7. Пригодилась бы такая штука. В нынешнем виде логин и пароль, выглядет не так безопасно, а иметь роутер в вебе хотелось бы.
×
×
  • Create New...