Jump to content

akazakou

Forum Members
  • Content Count

    20
  • Joined

  • Last visited

Community Reputation

0 Neutral

About akazakou

  • Rank
    Member

Equipment

  • Keenetic
    KN-1810

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. @Mikesk спасибо за ваше напоминание. Но я сознательно выкладывал селфтест в открытом виде, т.к. пароли в нем зашифрованы, а если их расшифруют, то получат доступ только к моему аккаунту Белтелеком. Извне, воспользоваться им невозможно, изнутри - глупо. Спокойно пойти по статье от отдела К - это верх идиотизма. А я за естестсвенный отбор Кроме того мне необходима была поддержка срочно, а это расширило круг людей, что попытались мне помочь.
  2. Небольшое уточнение, для того что-бы установился корректный default gateway для IPv6 нужно было снять галочку поддержки IPv6 на самом сетевой интерфейсе ISP и оставить её только на PPPoE подключении. Тогда маршрут по умолчанию для IPv6 будет пролегать через PPPoE соединение.
  3. @r13 В результате сброса роутера к заводским настройкам и последующей "чистой" настройкой, все завелось сразу и без проблем. Все пинги IPv6 проходят. Все тесты IPv6 положительные и все работает стабильно без разрывов. Из дополнительных настроек понадобилось указать подключение через PPPoE в инициализации подключения и потом включить в нем же галочку IPv6 Большое вам спасибо что потратили на мою проблему столько времени. Я очень вам благодарен за вашу помощь. На всякий случай прикрепляю self-test с чистыми настройками для будущих поколений. self-test.txt
  4. @Le ecureuil на всякий случай сделал захват для обоих интерфейсов: ISP и PPPoE0 capture-PPPoE0-Apr 7 10-12-27.pcapng capture-GigabitEthernet1-Apr 7 10-12-25.pcapng
  5. @Le ecureuil Спасибо вам что присоединились к обсуждению проблемы. Прикрепил дамп пакетов полученный инструментом "Захват пакетов". Еще небольшое уточнение, если для ISP подключения включить получение IP адреса, происходит постоянный разрыв PPPoE соединения с периодичностью раз в 10-60 секунд. В один из моментов, когда PPPoE соединение было установлено вместе с IP адресом на ISP интерфейсе, я успешно смог пройти все тесты на IPv6 на сайте https://ipv6-test.com/ P.S. - на всякий случай прикрепляю обновленный self test capture-GigabitEthernet1-Apr 7 09-58-53.pcapng self-test.txt
  6. Виноват. Играя с конфигом забыл ввернуть назад. После возвращения ситуация без изменений.
  7. @r13 К сожалению пинги не проходят с ведомой ноды sending ICMPv6 ECHO request to 2a00:1450:4010:c1c::65... PING 2a00:1450:4010:c1c::65 (2a00:1450:4010:c1c::65) 36 (84) bytes of data. An I/O error occurred: network unreachable. --- 2a00:1450:4010:c1c::65 ping statistics --- 0 packets transmitted, 0 packets received, 100% packet loss, 0 duplicate(s), time 0.31 ms.
  8. @r13 Скрывать не буду, т.к. там инфа полезная для будущих поколений. Спасибо После изменений в конфиге все перезагружал. В дополнение ping6 на ведомой точке доступа не работает с сообщением невозможности зарезолвать домен sending ICMPv6 ECHO request to ipv6.google.com... Failed to resolve "ipv6.google.com". Но в любом случае, спасибо вам за вашу помощь! Тот факт что с главной ноды пошли пинги, внушает оптимизм )
  9. @r13 это помогло сделать PPPoE0 дефолтным гейтвеем, но маршрутизация всё равно во что-то упирается. (config)> show ipv6 routes route_: destination: ::/0 gateway: :: interface: PPPoE0 route_: destination: 2a02:220e:2000:900::/64 gateway: :: interface: Home Селфтест прикрутил. Есть подозрение что оно не может пробросить запросы из Home в PPPoE0... Из позитивного, теперь самого главного маршрутизатора заработал ping6 Но ни по проводу от главного, ни по WiFi от ведомого пинги и маршру
  10. В общем все выглядит так, что у меня нет возможности изменить default gateway для IPv6. Я бы сказал что это баг который надо пофиксить ) (config)> ipv6 route default PPPoE0 Network::Ip6::Routing: Route added. (config)> show ipv6 routes route_: destination: ::/0 gateway: fe80::1 interface: ISP route_: destination: 2a02:220e:2000:900::/64 gateway: :: interface: Home (config)> ipv6 route ::/0 PPPoE0 Network::Ip6::Routing: Route added. (config)> show ipv6 routes route_:
  11. @krass я понимаю. Но всё еще надеюсь что хотя бы с помощью CLI я смогу настроить работу кинетика с IPv6.
  12. @krass я надеялся что за 5 лет что-то изменилось
  13. @r13 Вот весь конфиг. Вроде ничего криминального кроме "set net.ipv6.conf.all.forwarding 1" я не вижу
  14. Попытка назначить PPPoE0 интерфейс в качестве дефолтного принудительно не удалась (config)> interface PPPoE0 Core::Configurator: Done. (config-if)> ipv6 force-default Ip6::Nd::Node: Force interface to be the default IPv6 gateway enabled. (config-if)> exit Core::Configurator: Done. (config)> show ipv6 routes route_: destination: ::/0 gateway: fe80::1 interface: ISP route_: destination: 2a02:220e:2000:900::/64 gateway: :: interface: Home
  15. Еще меня немного смущает что не назначается IPv6 адрес для самого роутера. Но я не в курсе, надо ли или нет. Сам же IPv6 префикс исчезает через некоторое время из информации о подключении
×
×
  • Create New...