Jump to content

drts

Forum Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About drts

  • Rank
    Newbie

Equipment

  • Keenetic
    ultra II
  1. l Да, скорей всего. Просто я не знал как понизить версию пип-а, а при новой установке пропустил шаг с его обновлением. Спасибо
  2. Спасибо за разъяснения. Странно, но 2 дня бился с установкой по этой схеме на голый ethware, потом добавил еще пару шагов - тоже не стартовал веб интерфейс, а в opt/var/lib/homeassistant/ ничего не было (включая homeassistant) pip3 install homeassistant вылетело с кучей ошибок, но вот потом штатно установилось. Правда я еще вчера с психами перешил роутер заново на стабильную - а затем снова на ночную прошивку. Может это помогло. В общем спасибо за помощь. Всё заработало. Причем старый конфиг перенесся без ошибок полностью. УРА!
  3. В общем получилось установить, но как-то странно всё равно. Прошу пояснить, что я делал не так. сначала я выполнил всё по этому сценарию предварительно заново отформатировав флешку и переустановив Ethware: высыпало кучу ошибок при установке homeassistant/ После этого я запустил opkg install homeassistant и всё получилось. ha запустился: /opt/etc/init.d/S99hass start веб интерфейс завелся. Что я проделал зря? какие шаги лишние?
  4. Прошивка 2.16.D.9.0-1. Порядок установки следующий: 1. установил Ethware по этой инструкции. после этого: ошибок не показало. при ручном запуске:
  5. УХ... не выходит каменный цветок. веб интерфейс так и не завелся. при заведенном hass. Причем вроде в прошлый раз всё ставил также. Ладно спасибо за отклик. Попробую позже.
  6. т.е. я правильно понимаю, что сценарий установки должен быть: echo "src/gz ha http://bin.entware.net/mipselsf-k3.4/test/HA" >> /opt/etc/opkg.conf opkg update opkg install python3-home-assistant-frontend opkg install homeassistant /opt/etc/init.d/S99hass start я запустил hass, но веб интерфейс так и не появляется 404: Not Found , хотя hass already running. Примечательно, что до НГ я установил HA, но при попытке обновить всё рухнуло, но что-то пошло не так при переустановке. Если вышеприведенный сценарий верен, может закрепить его в начале темы?
  7. Добрый день! Пытался установить HA по этой инструкции (после установки Ethware): echo "src/gz ha http://bin.entware.net/mipselsf-k3.4/test/HA" >> /opt/etc/opkg.conf opkg update opkg install python3-home-assistant-frontend /opt/etc/init.d/S99hass start Но при запуске /opt/etc/init.d/S99hass start пишет, что not found/ Что я делаю не так? Прошу пнуть в нужном направлении.
×
×
  • Create New...