Jump to content

vasek00

Forum Members
  • Content Count

    2,128
  • Joined

  • Last visited

  • Days Won

    14

vasek00 last won the day on March 19

vasek00 had the most liked content!

Community Reputation

326 Excellent

2 Followers

About vasek00

  • Rank
    Honored Flooder

Equipment

  • Keenetic
    viva, keenetic II, extra II, KN1010, KN1810

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. vasek00

    2. УДАЛЯЕМ сетевой диск
  2. vasek00

    Странно ранее на 2.15 наблюдал миграцию так же при схеме правда (в режиме усилителя) Клиент--5GHz--KN1010--5GHz--ExtraII--5GHz--Клиент Но 2,4 не проверял, так с эфиром не очень а в 5GHz все чисто.
  3. vasek00

    Для пробы брал на KN1010 (36 и 4 каналы) и правда ТД ExtraII (52 и 9 каналы) клиент на 5GHz мигрировал нормально туда и обратно (на смарте уже описывал как увидеть Sama - видна смена каналов). Релизы 3А204 Клиент win10 на 5GHz так же перепрыгивал туда-обратно (наблюдал по LAN анализатору так же согласно частотам)
  4. vasek00

    Роутер включен постоянно + диск. Включается ПК Win7 на LAN (100/1000Мбит по барабану, так же если есть switch промежуточный на данном пути Win7--swicth----роутер-HDD) на нем клиенте авто монтирование данного диска от роутера, после загрузки ПК запись файла на данный сетевой диск через проводник Windows и результат - ???????? Далее удаляем данное сетевое расположение и пытаемся записать данный файл через сеть->-роутер->-диск и получаем результат ????? Далее перегружаем ПК и делаем попытку записи файла через сеть->-роутер->-диск и получаем результат ?????
  5. vasek00

    USB диск отключать не надо, достаточно в Win 7 иметь авт.монитирование сетевого диска при включении ПК от роутера.
  6. vasek00

    Такое поведение наблюдал на ExtraII в режиме TD, но не догадался выключить питание, а в остальном поведение было как у вас. Тогда вопрос в чем разница включения питания и перезапуска роутера restart/reboot?
  7. vasek00

    Сделайте нормально, по умолчанию dnsmasq запускается под "nobody" => уберите упоминание про user вообще, строку "log-facility" приведите к нормальному виду например log-queries log-facility=/opt/var/log/dnsmasq.log log-async=25 При первом запуске файл "/opt/var/log/dnsmasq.log" отсутствует и будет создан с теми правами с которыми был запущен dnsmasq т.е. по умолчанию "nobody" -rw-r----- 1 nobody root 2186 Apr 19 10:51 dnsmasq.log при неиспользовании лога просто заком. строчки #log-queries #log-facility=/opt/var/log/dnsmasq.log #log-async=25 Так же не понятна строчка "clear-on-reload" в конфиге - очищать DNS кэш вы часто перегружаете dnsmasq.
  8. vasek00

    ExtraII подключена как ТД по LAN к KN1010 (релиз 3А202) сегодня получили при обращение к WEB данной ТД сообщение 403-Forbidden => на KN10 потерял ее из модульная система. На ТД вход в cli возможен лог Отключаем на KN10 модульную Wi-fi систему, перезапуск обоих роутеров и как итог то же самое, на ТД тот же лог. Как вывести из ступора ТД?
  9. vasek00

    Попробовал на релизе 3 по ощущениям конечно нагрузка прибавилась, но система отзывчива все равно. Во второй части синхр.каталога (т.е. есть в исходнике на ПК но нет на роутере) в котором 105 файлов jpg на сумму 656МБ при потоке по сети в 35Мбит Памяти Загрузка CPU по приложениям 4*100=400% Swap не использовал, винт HDD подключен USB3, тут как бы самому процу жутковато.
  10. vasek00

    Попробую на релизе 3
  11. vasek00

    Пробовал два раза правда на 215 и даже тут выкладывал свои сообщения, не сказать что отлично но работал на 7621 и даже без swap раздела с подключенными винтами HDD на USB3.
  12. vasek00

    Какая то фигня. Повторил ваши действия (уж точно или не точно) в Windows 7 - в проводнике добавлено сетевое окружение, на роутере доступ без пароля => при включении ПК диски подключены. Копирую с Win на данный диск сетевой получаю на роутере битый (размер файла пробы 52МБ). Удаляю данное сетевое расположение, беру раздел сеть и в нем открываю диск роутера и переписываю этот же файл пробы - все нормально. В проводнике (Мой компьютер) создаю сетевое расположение и повторяю копирование на роутер и опять битый файл на роутере, далее удаление уже не помогает => перезапуск ПК. Выходит ZRAM не причем, просто был перезапущен роутер при включенном клиенте Win7 с примонт.диском роутра.
  13. Последнее время возможно после перехода на релиз прошивки 3 (на 2.15 не проверял пока) или обновление программ из Entware наблюдаю такую картину, например после чтения страницы или не пользованием Интернетом ~ 8-10мин набираю в браузере адрес forum.keenetic.net (или еще 2-3 сайта) получаю попытка соединения не удалась/попробовать снова, если набрать потом любой другой (он открывается) и опять проблемные то все открывается и работает. Схема Клиент-->--Dnsmasq-->--Dnscrypt-proxy-->--Интернет dnsmasq-full - 2.80-11 и dnscrypt-proxy2 - 2.0.21. Легкий анализ показал, что как бы проблема в следующем получен ответ для клиента с TC = 1 (Message truncated) или Flags: Response, Opcode - QUERY (Standard query), TC, RD, RA, Rcode - Success Такого никогда не было, начало появляться совсем не давно.
  14. vasek00

    Я и на писал я убрал даже его упоминание.
×
×
  • Create New...