Jump to content

kir202

Forum Members
  • Content count

    29
  • Joined

  • Last visited

Community Reputation

8 Neutral

About kir202

  • Rank
    Member
  • Birthday 01/05/1987

Converted

  • Location
    Россия
  • Occupation
    Программист

Equipment

  • Keenetic
    LITE Rev.B, GIGA, LITE III, VIVA, GIGA II
  1. После удаления поддержки старого веб-интерфейса, будет ли доработан функционал для доступа к файлам?
  2. Очень странное поведение стало, при одинарном клике на строке открывает с прочерком,а по быстрому двойному клику заполняется, но не имя а МАС, а иногда всё таки начинает отображать имя
  3. На вкладке Доменное имя - KeenDNS, столбец "Адрес в домашней сети" прочерк вместо ip адреса На вкладке Список устройств - Зарегистрированные устройства, в выбранном устройстве строка "Имя в сети", всегда прочерк
  4. Не нашёл в новом интерфейсе как разбудить устройство по сети
  5. После того как добавили "Управление правами доступа к каталогам" Имя диска стоит не то, которое отображается в других настройках. В этом окне нет выбора пользователей, если отключен компонент "Контроль доступа к папкам", но при не установленном модуле данное окно открывается
  6. Доброго времени суток! Будет ли в новом интерфейсе просмотр содержимого накопителя с возможностью открытия и загрузки, а то единственное что заставляет пока переключаться на старый интерфейс
  7. Обнаружил такую ошибку, если зайти в "Список устройств", выбрать устройство, если на нем есть правила проброски портов, то открываем его и в выпадающем списке для "Протокол" видим не название протокола а его порядковый номер, скрин внизу
  8. В конфигах пусто, нет ничего со словом "crypto" self-test.txt running-config.txt
  9. Модель: Keenetic Lite III Режим работы: Точка доступа Версия ПО: 2.12.A.2.0-1 Ошибки в логе:
  10. Giga 2 на 2.11.A.7.0-0 после обновления новый интерфейс был включен по умолчанию если установлен в компонентах, удалил из компонентов, и теперь старый интерфейс не открывается по умолчанию, а пытается открыть http://192.168.1.1/_ хотя набираю http://192.168.1.1:777/ Теперь для того чтобы открылся веб нужно набирать http://192.168.1.1:777/? Можно ли сделать запоминание какой интерфейс открывать по умолчанию?
  11. А вот сейчас бы вспомнить давно на версию 2 перешёл, попробовал не даёт ввести другой. Тогда точно удобно было бы пункт и поле указать свой, как было на 1-й версии прошивки.
  12. C приложением понятно, а можно сделать отображение в веб-интерфейсе порта отличного от тех что в списке, а то при назначении порта например 5555 при открытии страницы стоит пустота.
  13. О данной проблеме тоже писал, но проигнорировали её в плеймаркете. Проблема часто проявляется если сменить порт на не из списка и пробовать войти через приложение на телефоне подключенном к wi-fi на этом роутере. Из внешней сети работает лучше. Ещё при изменении адреса вебморды в настройках не показывается порт если он не из того списка что заполнен по умолчанию. При открытии раздела поле пустое, и в нём не показывается назначенный порт. Пример на картинках, текущий порт 5555, в поле пусто, текущий порт 5555 не показывается. Лучше может сделать выбор из списка, и пункт указать свой.
  14. На Lite III в режиме "Точка доступа" после обновления на последнюю прошивку тоже наткнулся на отваливание web-морды, при этом устройство нормально работает и раздаёт интернет. Пришлось на прошлую прошивку откатываться через рекавери.
  15. исправлено

    Да маска выдаётся широченная, хотя в настройках указана 255.255.255.0
×