Jump to content

shurings

Forum Members
  • Posts

    36
  • Joined

  • Last visited

Equipment

  • Keenetic
    Keenetic Giga KN-1010

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

shurings's Achievements

Member

Member (2/5)

4

Reputation

  1. Здравствуйте. Только вчера обновил KN1010 до 3.7 Alpha 7. Сразу же после перезагрузки обнаружил, что на компьютере пропал интернет, в WEB-интерфейсе появилось сообщение "без доступа в Интернет". В результате проверки выяснил, что нет резолва доменных имен. В роутере сконфигурирован DNS-over-TLS (в конфигурации по два сервера от Google и Cloudflare). При удалении этих записей из конфигурации работоспособность восстанавливается. Сегодня опробовал откатиться на версию 3.7 Alpha 6. На ней все работает без замечаний. Хочу отметить, что и на предыдущих версиях этой ветки, а также на ранних ветках данная конфигурация работала без проблем. Повторная установка 3.7 Alpha 7 возвращает проблему. Заметил, что такое поведение может быть выявлено не сразу. Может пройти 5 минут и более, прежде, чем интернет пропадет. Так же выявлено, что, к примеру, пинг на ya.ru может проходить, а роутер пишет "без доступа в Интернет" и не может соединиться с сервером обновлений. На 4PDA появились пользователи с жалобой на работу Интернет-фильтров. Кто-нибудь столкнулся с подобным?
  2. Тоже верно, ведь им может пользоваться какой-нибудь протокол.
  3. Спасибо за подсказку! Поработали с техподдержкой. Выдан аналогичный совет, который привел синхронизацию в нормальное состояние. ip static udp Home 123 PPPoE0 413 system configuration save
  4. Один телефон. Один ноутбук. Пакетов больше нет, снимаю только от телефона. Вижу 11 пакетов по основному адресу и 11 пакетов по одному из каких-то резервных, видимо зашитых в телефон, но не доступных для конфигурирования. Это в случае неудачи, то есть на версии 3.5.2
  5. При беглом анализе пока наковырял вот такое на 123 порте WAN исходящий: на 3.5.2 User Datagram Protocol, Src Port: 123, Dst Port: 123 Source Port: 123 Destination Port: 123 Length: 56 на 3.4.12 User Datagram Protocol, Src Port: 413, Dst Port: 123 Source Port: 413 Destination Port: 123 Length: 56 Специально проверил несколько раз на версии 3.4.12 - Source Port 413 или 414, а на версии 3.5.2 Source Port: 123. На LAN на обеих версиях всегда наблюдаю: User Datagram Protocol, Src Port: 123, Dst Port: 123
  6. Это NTP и адрес NTP-сервера задан в телефоне. Снял исходящие и входящие пакеты на WAN и вот, что интересно: на версии 3.5.2, в ответ на исходящий пакет, ничего не приходит хотя видно, что адрес назначения верный, протокол NTP и длина пакета 92 байта. На версии 3.4.12, в ответ на исходящий пакет с протоколом NTP и длиной 92 байта, приходит ответ от NTP-сервера назначения и время на телефоне синхронизируется...Теперь, я понимаю, надо копать, что делает роутер с пакетом на версии 3.5.2, что его не понимает NTP-сервер.
  7. Спасибо. Опробовал то, что в последнем посте: (config)> ip dhcp pool _WEBADMIN option 42 89.109.251.21 Dhcp::Pool: "_WEBADMIN": set option 42. (config)> system configuration save Core::ConfigurationSaver: Saving configuration... Не помогло. Не могу пока понять, как от версии зависит будет роутер позволять время на устройствах синхронизировать или нет....
  8. Здравствуйте. Эксплуатирую KN1010. Версия 3.6 Alpha 5. Обратил внимание, что на IP-телефоне Gigaset (подключение по Eth) перестало синхронизироваться время. Сброс до заводских настроек этого телефона, а также замена версий результата не дало. Проверил синхронизацию времени на ноутбуке, который подключен по Wi-Fi, а там также время не синхронизировано аж с 1-го октября этого года. День, когда я обновлял прошивку до актуальной на тот момент из версий 3.6. Решил провести эксперимент. Применил утилиту Keenetic Recovery. Теперь в KN1010 появилась версия 2.10.C.2.0-0. Проверил синхронизацию времени - появилась на всех вышеописанных устройствах. Обновил до версии 3.4.12 - синхронизация не пропала, все отлично! Установил 3.5.2 - синхронизация времени на всех устройствах пропала. KN1010 при экспериментах сперва привел к заводским через кнопку, а потом настройками не захламлял: настроил только подключение к интернету и одну Wi-Fi сеть 5ГГц, а в остальном все по умолчанию. В случае с версиями 3.5.2 и 3.6, пробовал настройку как с постоянным адресом устройства так и без. Так же пробовал добавить правило для переадресации порта 123 из шаблона. Результат тот, что описал выше. Интересно, у кого как работает синхронизация? Что можно сделать для возврата к работоспособности на новых версиях?
  9. Обновился до 3.6 Alpha 1 на своем KN1010. Обратил внимание, что оба клиента (ноутбук AC-7265 и ТВ-бокс Ugos AM-6) работают с полосой 40 МГц. Исправил вечером вчера состояние переключением ширины канала на 20/40 и обратно на 20/40/80. С утра клиенты опять в режиме полосы 40 МГц. Переключил канал с 60-го на 64. В течении дня клиенты несколько раз уходили в сон на несколько часов и переподключались к роутеру по выходу из сна. За день "сваливания" больше не обнаружил. Продолжаю наблюдать. На версиях 3.5 Beta такой проблемы не встречал, а за 3.5.1 не успел понаблюдать.
  10. Рад, что получилось. Свой удаленный Viva подключал по SSTP и тоже наткнулся на это. Пришлось немного повозиться, ведь в инструкции про admin ничего не сказано))
  11. Создайте другого пользователя на роутере с доступом только к VPN серверу (SSTP). Admin у меня тоже не подключался.
×
×
  • Create New...