Jump to content

Dimash

Forum Members
  • Content Count

    32
  • Joined

  • Last visited

Community Reputation

5 Neutral

About Dimash

  • Rank
    Member

Equipment

  • Keenetic
    Viva

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. В связи с появлением клиента на последней версии 2.11 legacy подскажите, пожалуйста, где описано, как его настроить с помощью командной строки. Я так понимаю, что в вэб интерфейсе настроек подключения не будет.
  2. Версия ОС 2.14.C.0.0-4 SSTP сервер работает. Клиент - windows 10. Доступ к устройствам домашней сети возможен, если они только находятся в Основном профиле Приоритета подключений. Перевод устройств в любой из других профилей приоритета подключений приводит к недоступности их (в том числе не пингуются) для клиента SSTP. Так и должно быть?
  3. К сожалению, ни где не нашёл информации о поддержке keenetic-ом (у меня viva и dsl) модема Sierra Aircard 320u. Планирую купить такой, так что прошу подтвердить или опровергнуть возможность работы модема с роутером.
  4. Странно работает KeenDNS как на последней официальной прошивке так и на 2.11 для viva (пробовал на двух имеющихся в наличии). Ситуация такая. Создаю домен для прямого доступа через usb модем е3531 (life беларусь. режим модема, единственное в роутере соединение с интернетом). Оператор предоставляет белые IP адреса (вижу в интерфейсе роутера присвоен, например, адрес 100.105.98.156). Сразу после создания домена доступ к роутеру извне по домену доступен. Если выключить и включить модем IP адрес меняется, а доступ по домену утрачивается. Удаляю домен, создаю такой же, и доступ вновь появляется. При этом перезагрузка роутера, отлючение-включение модема приводит к тому, что доступ к роутеру посредством KeenDNS утрачивается, но по новому IP адресу, который присваевается модемному подключению, зайти в роутер возможно. В системном журнале присутствует подозрительная запись Apr 17 07:38:48pppd[358] Could not determine remote IP address: defaulting to 10.64.64.64
  5. Я использую ссылку такого формата... http://192.168.1.1/RU/dashboard/status.html (может кому пригодится для доступа к роутерам при объединении сетей)
  6. Я понял на счёт self теста, что его можно запускать после возникновения проблемы, однако вот уже несколько дней, как я активировал tx-burst с отвалом клиентов не сталкивался. Что ж буду наблюдать...
  7. Действительно, стормозил на счёт лога... буду мониторить.
  8. Lite III rev. A. Отвал происходит раз пять за день. Нормально держать селф-тест так долго, ожидая отключения? Вчера вечером активировал tx-burst, и может это случайность, но за вечер разъединений не было.
  9. Есть роутер viva и два роутера lite3, все на последней версии прошивки v2.08(AANT.0)C1, но дело не в ней, ибо проблема была и на 2.07. Есть три разных планшета на windows 10 с related rtl8723bs на борту. На данных планшета в сети Wi-Fi keenetic viva периодически пропадает соединение, при этом c keenetic-ами lite3 таких проблем не наблюдается. Даже и не знаю куда копать.
  10. Не буду лукавить, использовал WordPad... В итоге начал редактировать скрипт через mc и увидел, что присутствуют посторонние символы, после удаления которых скрипт начал запускаться нормально. При этом mc в режиме просмотра не выводил этот мусор. Благодарю за наводку. Теперь microdc2 запускается, а я буду дальше изучать ссылку на zyxmon.org в отношении дальнеших настроек этого клиента.
  11. Сделал скрипт S99microdc2 таким #!/bin/sh /opt/sbin/screen -dmS dcpp -U /opt/bin/microdc2 -c /opt/share/microdc2/config но на ... # /opt/etc/init.d/S99microdc2 start ответ такой же -sh: /opt/etc/init.d/S99microdc2: not found Тогда я просто перезагрузил роутер и в клиенте под виндой вижу, что пользователь с логином, который забит на роутере виден в сети, т.е. получается microdc2 запускается с перезагрузкой, чего и хотелось, но как и почему не пойму...
  12. Да, действительно, исправил, но результат на... # /opt/etc/init.d/S99microdc2 start тот же... -sh: /opt/etc/init.d/S99microdc2: not found
  13. В наличии keenetic viva ( v2.07(AANT.5)C3). На flash диск (ext2) установил Entware-3x. Установил microdc2 # opkg install microdc2 В opt/share/microdc2/ отредактировал файл config c настройками от провайдера. Запустил microdc2 # microdc2 Всё работает нормально, но нужна автозагрузка для случая перезагрузки роутера. По примеру ранее установленного asterisk11 создал исполняемый скрипт S99microdc2 в /opt/etc/init.d #!/bin/sh ENABLED=yes PROCS=microdc2 ARGS="" PREARGS="" DESC=$PROCS PATH==/opt/bin:/opt/sbin:/sbin:/bin:/usr/sbin:/usr/bin . /opt/etc/init.d/rc.func При запуске команды # /opt/etc/init.d/S99microdc2 start Получаю ответ -sh: /opt/etc/init.d/S99microdc2: Permission denied Делаю скрипт иссполняемым # chmod +x /opt/etc/init.d/S99microdc2 Повторяю команду # /opt/etc/init.d/S99microdc2 start Получаю ответ -sh: /opt/etc/init.d/S99microdc2: not found Помогите со скриптом автозагрузки microdc2
  14. Установил, настроил, использую, но есть проблема с автозапуском. Создал исполняемый скрипт S99microdc2 в /opt/etc/init.d ... но он не запускаетя. При запуске команды /opt/etc/init.d/S99microdc2 start пишет -sh /opt/etc/init.d/S99microdc2: not found Уже не знаю копать, может кто знает?
  15. Хотелось бы видеть универсальное приложение My.Keenetic для windows 10, в том числе mobile.
×
×
  • Create New...