Jump to content

axix666

Forum Members
  • Content Count

    18
  • Joined

  • Last visited

Community Reputation

3 Neutral

About axix666

  • Rank
    Member

Equipment

  • Keenetic
    Ultra II

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. А виновник оказался scan-s2 Для DVB-T: при при скане вывод по каналу: 0x0001 0x0006: pmt_pid 0x01F4 Provider-- Channel (running) в другой секции картинка прописана вместе со звуком VIDEO : PID 0x01F5 AUDIO : PID 0x01F6 соответственно в плейлисте должно быть http://192.168.0.1:8080/?src=1&freq=690&bw=8&msys=dvbt&pids=0,500,502,501 а мы получаем http://192.168.0.1:8080/?src=1&freq=690&bw=8&msys=dvbt&pids=0,6,502,501 Для DVB-T2: при при скане вывод по каналу: 0x006F 0x03EC: pmt_pid 0x03EC Provider-- Channel (running) в плейлисте мы получаем http://192.168.0.1:8080/?src=1&freq=562&bw=8&msys=dvbt2&pids=0,1004,0,504 - картинка есть, а звука нет в другой секции картинка прописана вместе со звуком VIDEO : PID 0x01F8 OTHER : PID 0x02C0 TYPE 0x0F итого рабочий вариант получается следующий: http://192.168.0.1:8080/?src=1&freq=562&bw=8&msys=dvbt2&pids=0,1004,704,504 как-то сумбурно получилось...... зы: метод тыка и 3 бутылки пива делают чудеса ))))
  2. документ толковый. его курить и курить. после замены на pids=0,all через меню Воспроизведение->Программа всё отлично в VLC получается пиды в плейлисте кривые? кто виновник? ))))
  3. резюмирую VLC на компе: DVB-T2 - открывается быстро, звука нет DVB-T - что-то пытается, но все равно малевч MxPlayerPro Смартфон Андройд: DVB-T2 - открывается быстро, звука нет DVB-T - долго (25-40сек) пытается - изображение и звук есть (скорость включения каналов просто убивает)
  4. У меня в /opt/etc лежит ld.so.conf Он полностью пуст. Что должно быть в этом файле? Прописал путь до libdvbcsa.so.1 - вроди стартанул. Вечерком буду проверять. Спасибо.
  5. Пришла ко мне астромета подключил к ультре2 в USB 2.0 через хаб USB 2.0 ))) там у меня ещё DECT + 3G в USB 3.0 ничего нет scan-s2 нормально отработал - словил, кажется, все каналы. minisatip, сволочь, никак не стартует.... ~ # lsusb Bus 002 Device 002: ID 1a40:0101 Bus 001 Device 001: ID 1d6b:0002 Bus 002 Device 001: ID 1d6b:0002 Bus 003 Device 001: ID 1d6b:0003 Bus 002 Device 007: ID 12d1:140c Bus 002 Device 006: ID 0586:3428 Bus 002 Device 003: ID 15f4:0131 ~ # /opt/etc/init.d/S00kmod_config ~ # ldconfig ~ # depmod -a depmod: WARNING: could not open /opt/lib/modules/3.4.113/modules.order: No such file or directory depmod: WARNING: could not open /opt/lib/modules/3.4.113/modules.builtin: No such file or directory ~ # /opt/etc/init.d/S59minisatip start Starting minisatip... failed. ~ # minisatip -h minisatip: error while loading shared libraries: libdvbcsa.so.1: cannot open shared object file: No such file or directory ~ # ls -a /opt/lib/modules/3.4.113/ . modules.alias.bin modules.devname .. modules.builtin.bin modules.softdep kernel modules.dep modules.symbols modules.alias modules.dep.bin modules.symbols.bin ~ #
  6. Модель Keenetic Ultra II Версия NDMS 2.09.A.7.0-3 в журнале звонков появилось отображение входящего номера в виде dongle0 +ХХХХХХХХХХХХ в принципе норм. если к астеру вешать более одного модема - наверное лучший вариант. ИМХО спасибо!
  7. Да. Все работает. Спасибо. Извиняюсь, что так поздно отвечаю.
  8. При включении Режима отладки падают все интерфейсы включая DECT... Что на 2.09.A.4.0-1, что на 2.09.A.6.0-2... Может так и должно быть?? Приходится ждать пока всё поднимется. Селфтесты с обоих прошивок отправил в личку
  9. Собственно имя трубки: Gigaset, имя линии:3g Это из астериска прилетает (там так 3Г модем называется). Астериск стоит локально на кинетике в Entware
  10. Модель Keenetic Ultra II Версия NDMS 2.09.A.6.0-2 Apr 20 19:34:39 nvox No known codecs in incoming call 1 Apr 20 19:34:39 nvox Line Direct: incoming call from tel:8888888888@ failed because no allowed codecs were proposed. Неправильный расчет кодеков для входящих звонков не поправили ещё? Исходящие с обоих линий работают нормально. При звонке на вторую линию в журнале звонков вместо номера отображается Donlge0, хотя на странице #dashboard.status номер входящего отображается корректно 20 Апреля 19:39 Gigaset 3g dongle0 00:08 В журнале Apr 20 19:43:39 nvox Line 3g: incoming call from sip:+8888888888888@192.168.99.1 Напомню что на 2.09.A.4.0-1 с этим проблем нет. Спасибо!
  11. При #5 работает!
  12. Убираю галки с линии Direct (отдельный wan прямо к провайдеру) в разделе "Настройка DECT -трубки" - звоню на неё - занято Убираю галки с линии 3G (локальный астер + 3г донгл) в разделе "Настройка DECT-трубки" - звоню - звонок проходит отладочный лог момента включения модуля телефонии делать или этого хватит? Может просто пересоздать линию 3G?
  13. 2.09.A.4.0-1 с галками та же беда. С кодеками проблем нет может через CLI что можно попробовать?
  14. Галки проверю сегодня на 2.09.A.4.0-1
  15. Спасибо за ответ. Ткните носом в ссылку что купить лучше.
×