Jump to content

Boomer

Forum Members
  • Content Count

    40
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Boomer

  • Rank
    Member
  • Birthday 02/16/1990

Equipment

  • Keenetic
    KN-1010

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. спасибо вроде помогло, но стало работать дольше и менее стабильно, чем с одним условием. Хотя может дело в другом, просто совпало так.
  2. Но по ней определяется когда должны отрабатывать условия iptables, так ведь? У меня просто 2 заглушки у провайдера и иногда одна показывается, иногда другая.
  3. Вернусь к своему второму вопросу, подскажите можно ли как-то в этой строке: #FILL THE ADRESS OF BLACKHOLE PAGE BLACKHOLE=safe.ooonet.ru Внести 2 адреса заглушки? через & может?
  4. открываются, только HTTP, как и описано. IP адресов в списке zapret много, может у вас не создался список?
  5. Подтверждаю, после данных манипуляций все заработало.
  6. А как проверить и как запустить?
  7. Спасибо. Нет, нету ничего. Роутер Keenetic GIGA III, версия прошивки 3.3.15
  8. Путем проб и ошибок выяснил, ошибка iptables: No chain/target/match by that name появляется из-за строки iptables -t raw -I PREROUTING -m multiport -p tcp --sports 80,443 --tcp-flags SYN,ACK SYN,ACK -m set --match-set zapret src -j NFQUEUE --queue-num $QNUM --queue-bypass С ней что-то не так? и еще вопрос, в строке #FILL THE ADRESS OF BLACKHOLE PAGE BLACKHOLE=safe.ooonet.ru Как-то можно две страницы-заглушки прописать? А то у меня иногда заглушка "Зеленая точка", а иногда "Билайн"
  9. @enpa Спасибо, но не помогло все-таки
  10. Не знаю в правильную ли тему пишу вопрос. В общем проблема такая, не могу через через интернет при помощи Remote GUI достучаться до Transmission на роутере, в локальной сети все работает прекрасно. А вот через интернет - никак. Стоит доступ через KeenDNS, по адресу роутер доступен, админ-панель работает, при доступе на адрес:8090 - появляется ошибка Connection Timeout в Remote GUI и в браузере не открывает вуб панель Transmission. Хотя если в настройках роутера открыть доступ к веб-приложениям домашней сети по адресу например transmission.имя.домен (без указания порта), то по этому адресу открывается web панель Transmission, но Remote GUI так и не работает. В чем может быть проблема? Порты открыты в iptables (этот пакет стоит, потому что еще установлен DNSCrypt-proxy)
  11. не пускает в панель Transmission из интернета. Доменное имя прописано, все работало до того как поставил DNSCrypt
  12. 0 0 ACCEPT udp -- * * 0.0.0.0/0 0.0.0.0/0 udp dpt:8090 0 0 ACCEPT tcp -- * * 0.0.0.0/0 0.0.0.0/0 tcp dpt:8090 0 0 ACCEPT udp -- * * 0.0.0.0/0 192.168.1.1 udp spt:8090 dpt:8090 Открыл... и все равно не пускает. До ввода команд был такой список: 0 0 ACCEPT tcp -- * * 0.0.0.0/0 0.0.0.0/0 tcp dpt:8090 0 0 ACCEPT udp -- * * 0.0.0.0/0 0.0.0.0/0 udp dpt:8090 0 0 ACCEPT tcp -- * * 0.0.0.0/0 0.0.0.0/0 tcp dpt:8090 0 0 ACCEPT udp -- * * 0.0.0.0/0 0.0.0.0/0 udp dpt:8090 0 0 ACCEPT tcp -- * * 0.0.0.0/0 0.0.0.0/0 tcp dpt:8090 0 0 ACCEPT udp -- * * 0.0.0.0/0 0.0.0.0/0 udp dpt:8090 0 0 ACCEPT udp -- * * 0.0.0.0/0 192.168.1.1 udp spt:8090 dpt:8090 В админ панели этот порт открыт. теперь теряюсь в догадках что может быть.
  13. А теперь еще, подскажите, после установки iptables прошивочное открытие портов не работает, правильно же? Я попытался открыть порт через 10-ClientDNS-Redirect.sh дописав туда строки: iptables -A INPUT -p tcp --dport номер порта -j ACCEPT iptables -A INPUT -p udp --dport номер порта -j ACCEPT Но порты не открылись, роутер перезагружал, права на скрипт выставлял, что может быть не так?
×
×
  • Create New...