Jump to content

4e.Guevara

Forum Members
  • Content Count

    55
  • Joined

  • Last visited

Community Reputation

5 Neutral

About 4e.Guevara

  • Rank
    Advanced Member

Equipment

  • Keenetic
    Giga II

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Итак, возвращаясь к своим помидорам. Некоторое время все было нормально, но после какого то обновления прошивки все началось по новому. Точно версию сказать не могу, где то уже 2-4 прошивки назад, может немного больше, просто не было времени отписаться и искал закономерность и наконец то ее нашел. Ребуты происходят при просмотре потокового видео с клиентов Wi-Fi. Это может быть обычный видео-звонок в вайбере, просмотр какого то видео в инете и т.д. Иногда при этом может падать раз 5-6 подряд, а потом работает два дня как ни в чем не бывало до очередного просмотра. Точно заметил такое на двох т
  2. Кстати, вариант. Спс
  3. Вот вообще аналогично, только на это влияет не именно установка TSMB, а вообще удаление/установка рандомных компонентов системы. Каждый раз приходится подгружать старый конфиг и отпадают именно эти строки. А теперь касательно самого TSMB - у меня после его установки тупо отвалился доступ к сетевому диску снаружи с порта WAN. В фаерволле порты открыты. Пробовал тупо открыть все TCP/UDP - ноль реакции. Откатился назад и все работает. Недопиляно однозначно
  4. Не уверен, ибо чего он тогда перегружается, если прошивка не собралась? Тогда бы тоже до перезагрузки не доходило, плюс к этому, я уже выше писал, что у меня была точно такая же проблема с размером и цикличными перезагрузками, пока не убрал один компонент. Ну разве что реально совпало, что оно десяток раз не собиралось, а потом собралось или я не знаю, какое там еще было совпадение. Хотя я вспомнил - я тогда, после установки прошивки, пытался этот компонент вернуть назад и вот тогда выкидывало ошибку о большом размере.
  5. Лог после перезагрузки чист))) Он же уже в процессе скачивания прошивки/установки/перезагрузки понимает, что не влазит)
  6. @keenet07 выбрасывают ошибку, если в пределах одной прошивки пытаешься добавить компонент, который не влазит. А вот если ты делаешь обновление и как я уже писал выше, какой то компонент сильно добавил в весе, а свободного места перед этим было впритык, то просто ничего не обновится без всяких предупреждений. По крайней мере у меня было так. Я тогда раз на десятый допер, в чем было дело. А сейчас так вообще визуально ничего не видно, где тот предел, а через CLI смотреть... Очень юзабильно) Вот и думай гадай - то ли сервер не успевает собрать ПО, то ли что то не лезет, когда визуально не видно р
  7. Да, тоже такое замечаю и уже не раз. И раз уж есть подобная тема, то отпишусь сюда с немного другой причиной неустановки прошивки, которая была у меня всего один раз, но она все таки была и теперь при каждой такой неустановке я постоянно думаю, что возможно это именно эта причина. В общем был у меня еще на 2,11, кажется, набор компонентов, при котором оставалось совсем немного свободной памяти (благо там был индикатор занятой памяти в компонентах) и вот не хочет ставится очередная прошивка хоть убей. Как оказалось, какой то компонент неплохо прибавил в весе и тупо не вмещался, пришлось убирать
  8. В общем отчитаюсь - у меня уже два дня без ребутов. Из последнего, что сделал - скинул порт на стандартный в длна сервере (не пойму, как там оказался другой - м.б. с предыдущей прошивки перекочевал) и проверил на ошибки ФС внешнего винта, который у меня был подключен к роутеру. Ошибки были. По первому пункту, то сомневаюсь, что именно это помогло, а вот по второму - очень может быть и скорее всего да. Ибо больше ничего не делал. Облако включил еще раньше, так как его отключение не влияло на ситуацию. Странно только то, что на предыдущей прошивке роутер все таки не падал, а тут валился по три р
  9. Да, я тоже очень привык к новому облачному клиенту - очень удобно. Вот сейчас отключил и страдаю))) Немного почитал про этот лог и так понимаю, что снять его в домашних условиях у меня не получится?
  10. Да, так и есть, не досмотрелся про зависимости. Ну пока просто отключил облачную службу, погляжу
  11. Удалить или отключить? В компонентах пишет, что обязательный компонент
  12. Я таки не ушел с прошивки и сижу ловлю этот баг. Вот, что сегодня было в журнале, может поможет. Ниже прикреплю полный лог - день каким то образом без ребутов проработал. Я вот грешу, что может кто то мне ложит роутер, пытаясь постоянно к нему подключиться?? В логах вижу пробы по фтп. Может как то предыдущая прощивка была более стойкая, или я не знаю... Пока заблочу данный IP в фаере и еще посмотрю
  13. 19.09.19 -> 25.02.20 - ну вроде как бы я и без претензий, просто напомнил, а вдруг выстрелит) Тем более, этот косяк вылазил только во время посещения вебки, поэтому не критично, но он есть. Меня то, по сути, полностью 2,11 устраивала, как мега-стабильная, но в 2,16 есть хорошие плюшки, поэтому буду на ней. Хотя и приходится сейчас откатываться из-за этих ребутов по непонятной причине
  14. А эта проблема длится еще с первой 2,16 и так и не исправлена. Зашел на вебку, полазил по вкладкам и получил висняк проца. Обновил страницу - висняк ушел
×
×
  • Create New...