Jump to content

t800

Forum Members
  • Content count

    53
  • Joined

  • Last visited

Community Reputation

16 Good

About t800

  • Rank
    Advanced Member

Equipment

  • Keenetic
    Ultra, Giga III, Lite III
  1. Начался трабл относительно недавно БЕЗ каких-либо изменений в настройках. Выглядит так: на расстоянии порядка 5 метров от кинетика айфон показывает 100% сигнал. При этом приложения лагают, есть проблемы с воипом и прочее. Стал смотреть на стороне кинетика, а там 24% показывает сигнал от айфона! Это на минимальной дистанции, диапазон 5Gz, united states, канал 44, 802.11an+ac и никого в этой частоте и рядом нет. Откатился на 2.10 - без изменений. Протестировал разные варианты конфигурации - (каналы, страны, мощность) - без изменений. Что за внезапная деградация для конкретного девайса? При этом устройства, более удалённые показывают вполне себе нормальный уровень На всякий случай, проверил и другие айфоны, чтобы исключить проблему конкретного девайса. Плюс-минус одинаковая ситуация
  2. Проверял в хроме, сафари и в файерфоксе. Вечная ромашка при попытке что-то добавить в списки доступа
  3. Видимо я не очень понятно написал. Редактировать список доступа можно. А вот список зарегистрированных устройств - нет.
  4. У меня установлено два рутера: Giga III и Ultra. Гига работает в основном режиме, а ультра - просто точка доступа. Поскольку SSID настроен одинаковый, возникла необходимость настроить списки доступа, чтобы запретить определенным устройствам коннектиться к ультре. Оказалось, что в режиме "точка доступа" через старый и новый Web-интерфейс сделать этого нельзя. Списки доступа работают только с зарегистрированными устройствами, а зарегать устройство на точке доступа не получается: нет меню "домашняя сеть" и соответственно добавить туда устройство как known host тоже невозможно. Проблема решается через CLI без малейших вопросов. Но раз это возможно через CLI, логично, чтобы такая возможность сохранялась и в web? Повторюсь - в CLI достаточно просто добавить хост командой known host ... и далее устройство становится доступным в списках доступа на вай-фай интерфейсах в web
  5. При выборе Россия на 802.11ac не работает как минимум бим-форминг. И что-то там еще тоже имеет проблемы. Это выражается в существенной разнице по скорости на тех же Apple-девайсах. Именно при выборе Америки мне удалось раскачать вай-фай в своей время очень существенно. Впрочем, допускаю, что многое изменилось, но такие вещи разработчики здесь редко освещают
  6. Вообще, какая-то проблема с Wi-Fi и Apple устройствами в 2.11 реально есть. На расстоянии 5 метров, в зоне прямой видимости от Giga III на столе лежит айфон. Показывает, что логично, 100% сигнал. С него захожу на кинетик и вижу - да, есть такой клиент на 5 гигагерцах, уровень сигнала... 24%! Всякие воип и прочий реалтайм дико тупят и лагают, ощущение такое, что гига как бы не слышит айфон. Берёшь в руки - становится лучше, но ненамного. Селф-тест не прикладываю пока, потому что установил 2.11.A.9.0-6 только что и на ней еще не тестировал. Но вплоть до 2.11.A.9.0-4 проблема реально наблюдалась без всяких оговорок. Страна установлена United States, канал 40, режим работы 802.11an+ac, ширина канала 20/40/80, мощность сигнала 75%, band stearing выключен
  7. @Le ecureuil, @ndm, можете посмотреть self-test из скрытого сообщения? Виноват таки провайдери или рутер? Спасибо
  8. Там (в шапке) написано, что селф-тесты МОГУТ содержать непубличную информацию. Ничего такого, что мне страшно было бы разгласить, там нет. Но чтобы не тревожить ничьё чувство прекрасного, сообщение я скрыл. Очень расчитываю, что @ndm или кто-нибудь из его коллег найдут время и возможность посмотреть что там может быть с кинетиком не так.
  9. Всё нормализовалось через минут 5, точнее не могу сказать. Странно другое. Хозяин рутера делал рестарт по питанию, и с его слов "сначала всё работало, потом переставало". Я посоветовал выждать без активных движений, и действительно, через 5 (край 10) минут интернет заработал стабильно
  10. К сожалению, это не мой рутер, поэтому с оперативным сбором информации с него есть проблемы.
  11. Из наблюдений - один раз была проблема: после перезагрузки рутера (последняя отладочная версия), внезапно стал вываливать Invalid CHAP authorization (или что-то по тексту близкое). Типа too many connections. Минут 10 я на это смотрел, и еще раз перегрузил кинетика. Сразу все починилось. И тут я понял, что не снял селф-тест. Посыпаю голову пеплом и сниму сразу как повторится эта проблема
  12. @ndm отпишитесь, плс, как будет готово... P.S. При установке последнего доступного обновления ветки 2.09 на Кинетик Ультру (первую), web-интерфейс становится недоступным. Через консоль откатился на ku_ra_draft_2.09.A.0.0-3.bin и всё сразу нормально заработало. Если надо, могу создать отдельный тред по этой беде.
  13. Да понимаю, я сам работаю эээ в огромной компании и вся эта подноготная мне хорошо известна. Вечная проблема обратной связи. Но зато у вас и продукт офигенный. Лучшее, пожалуй на рынке предложение, которое сочетает профессиональную реализацию и понятный простой пользовательский интерфейс
  14. Вечная беда в том, что провайдера "страшно далеки" от народа. Что сотовые, что наземные. Работал и там, и там, а потому знаю не понаслышке. Частая ситуация, когда внутри оператора что-то "оптимизируется", что не имеет явного/прямого воздействия на абонентов и вроде как всё хорошо. По факту же страдает некий процент пользователей, которые не имеют никаких шансов на поддержку. Потому что в колл-центрах давно уже сидят попки, работающие по типичным сценариям, и которые максимум что могут сделать - это зарегистрировать заявку от вас. И то, они всячески уходят от этого, чтобы не страдали KPI. Заявка же свалится к инженеру, который не всегда второй уровень отличает от третьего, и он попьет пользователю крови, заставляя пробовать и делать совершенно банальные вещи. Вроде обновления прошивок. А заканчивается всё сакральным ответом "ваша модель маршрутизатора нами не поддерживается". То есть "иди ты в $опу, дорогой абонент, мне впадлу разбираться". Заявка закрывается с отметкой "проблема на оборудовании пользователя" и все довольны. Инженер отработал кейс, он пошёл в статистику. А сетевики думают "ух ты, как мы классно всё сделали, никаких жалоб". Ну а на форумы они ходят редко, начиная с середины 2000-ых все работают под подписками о неразглашении, и только отдельно взятые сотрудники имеют право от лица компании писать в сети. Пишут там, понятно HRы и прочая PR-шелупонь В этом плане я очень признателен специалистам, разрабатывающим NDMS за то, что они напрямую общаются тут с пользователями и реально реагируют на проблемы. Это одна из основных причин, по которой я ВЕЗДЕ для SOHO меняю/рекомендую/устанавливаю только Zyxel. По существу вопроса. Если я правильно понял, основное подозрение на то, что IP-адреса DNS-серверов становятся недействительными (ну или перестают отвечать в данном сегменте сети), правильно?
  15. @ndm на форуме Билайна мелькало вот такое: Проблема описывалась для асуса, но совершенно схожая. Вот линк. Не может такого быть, что в определенных условиях где-то сохраняется адрес DNS, который доступен только из L2TP-сессии - то есть уже при работающем интернете? Тот DNS никак не сможет резолвить tp.internet.beeline.ru, это возможно только на DNS, который доступен на ISP соединении. Может схожая проблема присуща и кинетикам?
×