Jump to content

mega1volt

Forum Members
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

4 Neutral

About mega1volt

  • Rank
    Member

Equipment

  • Keenetic
    KN-1010, Extra

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. mega1volt

    Что-то совсем не радует работа DOT последние дни. Постоянно в логе такое. Пробовал разные DNS : Cloudflare, Quad 9, SecureDNS, Adguard и другие. На момент этих записей доступа в интернет нет.
  2. mega1volt

    Для Cloudflare можно здесь проверить https://www.cloudflare.com/ssl/encrypted-sni/
  3. mega1volt

    При использовании DNS over https в логе периодически такие записи, это нормально ? В графе сигнатура SPKI надо что-то прописывать? Какой формат выбирать JSON или DNS message?
  4. Я не корректно описал проблему и всех ввел в заблуждение, прошу простить. На самом деле компьютеры с W10 ( десктоп, ноутбук) являются только клиентами, никакие ресурсы на них не расшарены. В качестве серверов выступают NAS Synology ( в настройках минимальная версия SMB v.2 и выше) и сам роутер Giga-1010 с подключенной к нему флешкой. На прошивке 2.15 с компонентом cifs они видны по имени, а на 3.00 с компонентом tsmb нет. При этом доступ по ip адресу есть, например \\192.168.1.1
  5. В Windows 10 вот так. При этом на 2.15 компьютеры в локальной сети видны, а на 3.00 нет.
  6. Перешел с 2.15 на 3.00 beta. На Windows 10 перестали отображаться компьютеры в локальной сети ( проверено на разных версиях W10-1803, 1809, 1903 ), прямой доступ по ip адресу к ним есть. При возврате на 2.15 в локалке компьютеры отображаются по имени. Настройки в прошивке не менялись, кроме смены компонента SMB на TSMB.
  7. Giga KN-1010 Второй пункт подтверждаю.
×
×
  • Create New...