Jump to content

valeramalko

Forum Members
  • Content Count

    169
  • Joined

  • Last visited

  • Days Won

    3

valeramalko last won the day on October 17 2019

valeramalko had the most liked content!

Community Reputation

72 Excellent

About valeramalko

  • Rank
    Advanced Member
  • Birthday 03/15/1985

Converted

Equipment

  • Keenetic
    KN-1010, Keenetic Extra II

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Пропадает "анонимный доступ" к диску, в Win10 начинает запрашивать учетные данные для доступа к диску (хотя настроен анонимный доступ) Также в этот момент нет доступа к диску с linux и android, но при этом по ftp доступ есть Проблему решает перезапуск tsmb kn-1010 3.5 Beta 4 Ранее был запрос в поддержку #507229, после какое-то время работало нормально, еще один тикет открыт #510821 Ниже скрытым постом self-тест и два дампа сетевого трафика: в момент возникновения проблемы и при перезапуске tsmb
  2. kn-1010 3.5 Beta 3 Заметил, что в списке устройств у клиента показывает то "11ac", то "11n", хотя на телефоне вообще отсутствует 5 ГГц и подключение в 2,4ГГц телефон huawei Y7
  3. Подтверждаю, бета 3,5 на kn-1010, клиент android 10 Подключение проходит, но страницы не грузятся, при откате на 3.4.12 страницы открываются. Такая же проблема при использовании Ikev2 на android self-тест приложил ниже постом
  4. сегодня проверил еще так: отключил opkg и перезагрузил роутер, т.е. по сути на диске лежат "просто" файлы. попробовал зайти по сети в раздел с файлами entware, открыл папку - и всё роутер перезагрузился. аналогичное произошло и с флешкой.
  5. Добрый день, возникла странная проблема, имеется kn-1010, прошивка бета 3.4.1 в usb3 подключен жесткий диск с несколькими разделами ext4, на одном из них развернут entware, который нормально работает. когда я отключаю в настройках роутера использование opkg и захожу по сети в раздел, где лежат файлы entware, то роутер уходит в ребут при этом, если зайти на другой раздел диска (где нет entware), то все нормально работает и роутер не перезагружается. Что было сделано: пробовал откат на 3.3.16 , использовать другой раздел для entware на том же диске, форматировал диск с помощь
  6. valeramalko

    WebDav и SFTP

    1. Cегодня обнаружил в логе, что по ssh кто-то постоянно "ломится" в роутер, в итоге выяснилось, что "Разрешить доступ из Интернета по SSH" в настройках "пользователи и доступ" остается включенным (ранее был выключен до включения SFTP) даже после отключения SFTP-сервера в "личном облаке" (там также есть настройка доступа из интернета по ssh), что как мне кажется, не совсем логично, Если так и задумано, то в дальнейшем в статьи по настройке, думаю нужно добавить, что после отключения SFTP-сервера, нужно отключать доступ по ssh, если в нем нет необходимости. 2. Если в "личном облаке" включе
  7. добрый день, прошивка 3.4 beta 1 на диске три раздела, в настройках webdav стоит ''любой каталог'', отображается как на картинке, т. е. в списке три раздела по uuid, а ниже метки дисков (по ним переход не работает), так и должно быть?
  8. в какой период нужен вывод этой команды? просто интервалы 10 секунд между lost и detected и возникают рандомно
  9. да. тоже есть такое, kn-1010 3.3.13 написал в поддержку №484350 насчет индикации не знаю (индикаторы на роутере выключены), в веб-интерфейсе время подключения к интернету не сбрасывается после таких ошибок пробовал указывать в качестве DNS 1.1.1.1, тоже самое
  10. @Le ecureuil подскажите, в 3.4A3 уже исправлено? в списке изменений не нашёл упоминания.
  11. добрый день kn-1010 прошивка 3.4 Alpha 1 после отключения пира wireguard продолжает писать в лог большое количество сообщений. ранее по данному вопросу были заросы №468149 471417 с версии 3.3.2 количество записей сократилось и после 20 попыток записи в лог прекращались на 3.4 Alpha 1 пир отключился от wireguard примерно в 00:40-00:50, при этом записи в лог продолжались до следующего дня 12:04 (далее уже выключил wireguard на роутере) лог и self-тест ниже скрытым постом
  12. добрый день, kn-1010 -контроллер Extra II - экстендер в режиме усилитель на обоих роутерах прошивка 3.4 Alpha 1 настроена wifi система при подключении клиента к экстендеру наблюдается крайне низкая скорость (несколько килобайт/с) доступа в Интернет, даже страницы открываются очень долго, при попытке скачать файл такая скорость: при этом скорость скачивания с диска, подключенного к контроллеру по tsmb нормальная пробовал сбросить Extra II до заводских настроек - не помогло, откатил на 3.3.10 - не помогло. помог откат на контроллере на 3.3.10 (на экстенд
  13. valeramalko

    AdGuard DNS

    поддержка adguard ответила:
  14. удаление модуля не повлияло, проблема при просмотре по dlna воспроизвелась через 3 дня дамп и селф-тест приложен к тикету
  15. возможно, если вручную указать "приватный ключ", сохранить подключение и потом снова его редактировать, тогда кнопка генерации ключей появляется, но насколько это правильно, нужны комментарии разработчиков
×
×
  • Create New...