Jump to content

Павел Сажников

Forum Members
  • Content count

    31
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Павел Сажников

  • Rank
    Member
  • Birthday 12/13/1984

Converted

  • Location
    Тула

Equipment

  • Keenetic
    Giga [:IIII:]

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Павел Сажников

  2. Павел Сажников

    Это сразу после втыкания в хаб флешки
  3. Павел Сажников

    Это означает что хаб не совместим с роутером? Последняя стабилка ...
  4. Павел Сажников

    SEAGATE Backup Plus Hub STEL4000200 https://www.citilink.ru/catalog/computers_and_notebooks/media/hdd_out/385608/ Народ, а такой подойдет для KN-1010? Просто не хочу городить городушки из "хаб + внешний хард" - мне куда удобнее будет потом в сам хардовский хаб воткнуть флешку, но очень боюсь нарваться на несовместимость (хотя по идеи с возвратом не должно быть проблем - покупка "дистанционная", другие правила возврата ТСТ) и в принципе бы взял внешний хард "попроще", но хочется с Opkg побаловаться и при этом не юзать внешний хард, чтобы тот спал, пока я к нему не обращаюсь
  5. Как я и думал - соединение "перезапустилось" с провайдером по L2TP (Билайн) и мой IPSec теперь отказывается работать ... Вот чую что если сейчас перезагружу роутер, оно заработает Долго просто телефон обновлялся, поэтому только сейчас получилось выложить лог - телефон подключился, но интернета нет (веб-морда открывается по айпишнеку - сайты в браузере не грузятся): Отправляю роутер в ребут и не удивляюсь тому, что IPSec заработает как часы опять и на какое-то время ... Да - интернет через тунель теперь есть на телефоне, сайты открываются в браузере ...
  6. В мануале (на мой роутер - точно), указано что crypto ike policy mode может быть как ikev1 так и ikev2 - пробуйте через командную строку. Только, если вдруг подозрительно не будет работать и в логе нет ошибок, то советую ребутнуть сам роутер - мне это на второй день мучений помогло сходу решить проблему
  7. Да, забыл написать что именно оно мне со вчерашнего дня глаза мозолит, но это я ее же добавил через cli, т.к. в каком-то из забекапеных конфигов, при построчном сравнивании, обнаружил и воткнул "шоб було" (весь веб-интерфейс перелазил, но так и не нашел этого правила там, поэтому cli) Роутер попробую вернуть к заводским вечером, когда с работы вернусь, т.к. при этой процедуре я теряю к нему доступ ps. сейчас глянул - а перед ребутом то я забыл сделать system configuration save и поэтому сейчас у меня все с crypto engine hardware и set-tcpmss pmtu работает - а я уж было хотел замерять софтовую нагрузку от спидтеста ... pps. у меня есть какие-то подозрения, что это как-то связанно с тем, что "внешнее соединение" (с провайдером) было поднято до всех моих настроек ...
  8. Блин, этот вопрос таки надо как-то изучить, ибо после ребута интернет-центра, у меня заработал на телефоне браузер (днс имена начали резолвиться)! Но! Я ж не совсем это ... я рестартил вручную service ipsec после каждой правки и переподключался с телефона! Тогда почему ребут всего роутера исправил ситуацию?! Блин, я вчера весь день почти убил на тест чуть ли не каждой строчки, а оказывается надо было только роутер рестартнуть!? Пока продолжу правку конфига, чтобы понять на что это теперь окажет влияние ... кончно я уже привык к cli, столько провозиться то
  9. Такая же фигня на телефоне с Андроид ... Например, ping ya.ru не работает, а ping 213.180.193.3 - прекрасно работает! set-tcpmss 1200 и crypto engine software ставил и то что "access-list" забивается я заметил сразу (паранойя заставляет проверять конфиг после изменений в "вебе") и он у меня такого вида как у многих здесь: access-list _WEBADMIN_IPSEC_MyIPSec permit ip 0.0.0.0 0.0.0.0 0.0.0.0 0.0.0.0 ! Привожу основную часть моего конфига уже после внесения рекомендаций отсюда - может что-то таки напутал?
×