Sfut

Forum Members
  • Content count

    251
  • Joined

  • Last visited

Community Reputation

47 Excellent

About Sfut

  • Rank
    Content Generator

Equipment

  • Keenetic
    Giga III
  1. Да, Вы правы. Не обратил внимания, что у ТС Keenetic Ultra для которой официальных релизов уже нет.
  2. Так пока не вышел стабильный релиз 2.09, откатиться на 2.08 стабильную можно штатным образом даже не сохраняя прошивку. Так что обновляйтесь смело.
  3. Подниму тему. Напомню, что Так вот, что выяснилось. Использую на компьютере OkayfreedomVPN, который работает по OpenVPN. При подключении на скорости примерно 20 Мбит/с через одни серверы (Румыния) - загрузка 4-7%, через другие (Польша, Германия) - загрузка 0-1%. Проверял несколько раз, что это не погрешность хорошо видно. Получается, что в одном случае работает аппаратный ppe, в другом нет. Как такое может быть?
  4. А что тут странного. Вопрос то чисто в косметике, не все заголовки у таблицы. Ничего дополнительно реализовывать не надо. Если будет еще релиз, то почему бы и не исправить?
  5. @Fandor у Вас все нормально и логично. На Extra II без аппаратного рре загрузка ЦП - 10%, на Ultra II с аппаратным рре - 0%. У @Smarter Giga III - 0-1%.У меня на Giga III 3-6% при меньшей скорости, иногда прыгает до 7%. Подожду бету 2.09, посмотрю как будет там.
  6. Понимаю. На данный момент будем считать что корректно. Ведь не исключен вариант, что со временем что то еще подкорректируют . А так да закроем разговор.
  7. Так на скрине же видно, что не переливка внутри сети идет, а прием 73,28 Мбит/с. А у меня никаких дополнительных сервисов, даже Wi-Fi отключал.
  8. Это то понятно. Но что то мы друг друга не поймем. Посмотрите на скрин @Smarter выше в ветке. Роутер одинаковый, прошивка такая же. Скорость у меня в 5 раз меньше, загрузка процессора в 5 раз больше. На роутере никаких дополнительных сервисов. Если можете объяснить в чем дело, поясните.
  9. Конечно же нет. Но у Вас Extra II без аппаратного рре и после обновления загрузка процессора 4-6% при скорости 77 Мбит/с. У меня Giga III с более мощным процессором и аппаратным рре, после обновления загрузка процессора те же 3-6% но при скорости в 5 раз меньшей 15-18 Мбит/с, причем процессор больше ничем не занят. Явно видно, что с увеличением скорости загрузка процессора растет. Дополнительную долю сомнений вносит скрин @Smarter выше по теме. Кстати у вас в хозяйстве вижу есть еще и Ultra II, какая у нее загрузка, пусть даже на 2.09? Поймите загрузка процессора для меня не самоцель, все равно прошивку скоро поменяю на 2.09, просто хочется разобраться.
  10. @enpa насчет погрешности не соглашусь, погрешность это другое. Здесь явно видно различие в загрузке на разных прошивках и в погрешность это не укладывается. И все бы ничего, но посмотрите на скрин @Smarter. Скорость 73 Мбит/с - загрузка процессора 1%.
  11. Откатил на v2.08(AAUW.0)C1, при скачивании торрента на 18 Мбит/с загрузка процессора 0-1%. Обновил на v2.08(AAUW.0)C2, сделал полный сброс, настроил заново. Загрузка процессора при тех же условиях 3-6%. Причем явно видно, что при увеличении скорости растет загрузка процессора. На погрешность это не похоже, так как результат повторяемый. Вполне возможно, что это результат изменений в прошивке "Исправлено отображение загрузки процессора". Как можно проверить работает ли аппаратный рре на UDP трафике?
  12. Скорее всего да. Но я не менял набор компонентов с предыдущей прошивки, а загрузка возросла примерно в 3 раза. Компонент "Клиент L2TP" установлен и всегда стоял, но загрузки 20% в простое никогда не было, у меня и при нагрузке было 0-1% Странно, что такая нагрузка в простое. Нагрузка в 6% не такая большая нагрузка, чтобы сильно переживать.
  13. На предыдущих прошивках выше 2% не видел, обычно 0-1%. Здесь же четко не меньше 3%, в среднем около 5%. Так что на погрешность не похоже. И все таки непонятно вносились или нет изменения в отображение загрузки процессора. Сведения о внесенных изменениях в прошивку из 2 источников отличаются. Сейчас скорость упала до 9 Мбит/с и загрузка соответственно тоже упала до 2-4%.
  14. Giga III. На v2.08(AAUW.0)C2 ощутимо возросла загрузка процессора. При скачивании торрентов компьютером на скорости примерно 15 Мбит/с загрузка составляет 4-6%, что как бы многовато при включенном аппаратном и софтовом рре. В то время как на предыдущей v2.08(AAUW.0)C1 загрузка в тех же условиях составляла 0-1%. В журнале изменений ничего не сказано об изменении отображения загрузки процессора. В Журнале изменений операционной системы NDMS 2 сообщается о том, что исправлено отображение загрузки процессора. Вносились или нет какие либо изменения в отображение загрузки процессора? Нормальна ли такая загрузка процессора? Создается впечатление, что не работает аппаратный рре.
  15. Ну опубликовать могли и раньше, чем выложили прошивку для вашего роутера. Роутеров то несколько, а публикация одна. У себя также увидел публикацию, посмотрел - индикатор не мигает, залез в вэб - замигал. Потребовалось отключить электричество, отключил, включил. Роутер загрузился, минуты через 2 замигал индикатор, в вэб не лазил.