Jump to content

m__a__l

Forum Members
  • Content Count

    198
  • Joined

  • Last visited

Community Reputation

30 Excellent

About m__a__l

  • Rank
    Advanced Member

Equipment

  • Keenetic
    giga iii

Recent Profile Visitors

664 profile views
  1. Реально сессий было много, повесил ограничения на обе торрент качалки, полегчало, буду посматривать)))
  2. Добрый день! Поиском не нашел, только мне так повезло? Версия ОС 3.1.6 Вкладка "Диагностика" адски грузит браузер, заметил в Safari на iPad, но подумал, что мобильный браузер тупит и забил, а вот сегодня решил в хроме логи посмотреть и ситуация такая же. Именно эта страничка без всяких диагностик и журналов создает нагрузку, т.е. захожу на вкладку и получаю тормоза в браузере и нагрузку на CPU ПК.
  3. После обновления до 3.1.3 лучше не стало, на зобоящике продолжает периодически отваливаться сеть 5 GHz. Band Steering отключено, SSID у сетей разные, до прошивки 2.15.C.5.0-0 все работало (на 2.13 и 2.14 проблем не было), откатывался на 2.13 работает, обновление на 2.15 и выше опять начинает отваливаться. Зомбоящик LG старый, на NetCast от производителя точно обновлений не будет. Есть ли надежда вернуть стабильную работу ТВ на роутере 5 GHz? Сейчас вот повесил его на xiaomi с прошивкой от Padavan, работает без проблем, но очень нужно вернуть обратно на Гигу
  4. m__a__l

    я видимо не корректно задал вопрос. к примеру у меня есть несколько сайтов (4-го уровня), прописал через KeenDNS на роутере: site1.mydns.keenetik.link (смотрит на 81 порт) site2.mydns.keenetik.link (смотрит на 82 порт) siteN.mydns.keenetik.link (смотрит на 8N порт) Каждый на своем порту и у каждого свой путь в /opt/etc/nginx/nginx.conf можно ли как то для каждого сайта прописать `dok_root = `? что бы каждый сайт отрабатывал по введенному имени без дописывания в конце строки в браузере '/site1 ; /site2 ; /siteN '
  5. m__a__l

    совершенно верно. т.е. не получится настройки для разных сайтов делать в корень каждому своей директории сайта?
  6. m__a__l

    Не было времени потестировать все с нуля, вот сейчас добрался и похоже можно было не переставлять пакеты. Подскажите, почему так происходит: указываю путь к директории, в которой размещена директория с KodExplorer, в строке браузера указываю после имени /kodexplorer, все хорошо, ресурс грузится. но стоит прописать полный путь к kodexplorer, получаю сообщение: Не могу понять, почему веб сервер не хочет отправлять по прямому пути? Что не так делаю? Догадываюсь, что можно запихнуть в корень index.html с редиректом на более глубокий уровень, но это ведь совсем не нужный костыль.
  7. m__a__l

    а можно шаблоном сразу запихнуть на удаление все пакеты Nginx и PHP включая все конфиги? И если не сложно, как корректно руками посмотреть установленные пакеты, на крайняк по 1 удалю. (смущает, что могу не определить нужно ли удалять пакет или нет)
  8. m__a__l

    подскажите, как корректно полностью переустановить Nginx и PHP включая все конфиги, при этом не переустанавливая Entware полностью? Грешу, что ранее были выполнены настройки типа: location ~ \.php$ { # root html; root /opt/share/nginx/KodExplorer; fastcgi_pass 127.0.0.1:9000; fastcgi_index index.php; fastcgi_param SCRIPT_FILENAME /scripts$fastcgi_script_name; include fastcgi_params; } и #!/bin/sh PATH=/opt/sbin:/opt/bin:/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin PORT=9000 BIN=/opt/bin/php-fcgi start() { $BIN -b $PORT & } stop() { killall php-fcgi } case $1 in start) start ;; stop) stop ;; restart) stop start ;; *) echo "Usage: $0 {start|stop|restart}" ;; esac под ними запускалось, но далее первого шага не шло, т.е. явно чего то в php не хватало, решил сделать по выше указанной статье в итоге совсем затык(( вот и думаю, как теперь корректно переустановить Nginx и PHP включая все конфиги.
  9. m__a__l

    Всем добра! Очень интересный файловый менеджер с кучей плюшек склепали китайцы https://github.com/kalcaddle/KodExplorer, возникло желание стартануть на роутере, но ни как(( Пробовал по этой статье без БД т.к. не нужна, но на выходе в браузере получаю No input file specified. Под виндой с пол тычка на IIS заводится. Подскажите, чего может не хватать?
  10. m__a__l

    На 2.15 собственно, как и на все 2.xx разрабы забили большой болт, на эту тему сразу было понятно. многие бы судовольствием перешли на 3.xx но там дела обстоят еще хуже, многие болячки 1-2 недельных зависаний ndm передаются по наследству между прошивками. вот чему рад за себя, так это покупке китайского творения с гигабитным портом и usb 3 за скромные деньги, установив прошивку от padavan, это устройство отрабатывает за 3 кинетика))) (реальные аптаймы по пол года с подлюченым для торрентов hdd) благо в те времена padavan трудился на себя и не был ограничен многими бредовыми идеями с реализацией за «2 дня» а так крайне не приятно, но раз в 2 недели гига 3 падает в ступор с процессом hdm на 100% cpu Быстро замечается, когда расписание на отключение светодиодов перестает отрабатывать, хотя при этом сетевые функции по большей части продолжают работать
  11. в итоге откатился на 2.15.C.3.0-2 10 раз матом покрыл отсутствие возможности сразу и прошивку и конфиг откатить (роутер установлен крайне не удачно для физического доступа), надеюсь разработчики так же дома сбрасывают его, в любое время суток )))) (шутка, ребята, я за вас, вы создаете реальные вещи!) в итоге после отката проблема ушла, контент по dlna на зомбоящике LG стартует и воспроизводится без проблем, сеть у TV не отваливается) повторюсь, TV подключен по WiFi
  12. Зря я тему тему dlna назвал, тут явная проблема старых TV LG, отваливается не dlna, доступ в сеть совсем у клиента. Надеюсь селф помежет
  13. Всем добра)) дернуло меня утром обновить прошивку на giga 3 до 2.15.C.5.0-0 теперь TV LG старого поколения не только не получают автоматом 5 GHz (хотя это и до обновления было), но еще и dlna стало падать менее чем через минуту, когда запускаю просмотр по WiFi (провод тянуть не вариант). серверов dlna 2, но оба после падения недоступны до перезагрузки клиента (TV) после падения сервера dlna более не обнаруживаются зомбоящиком, пока его не вкл/выкл., но после этого проблема повторяется постоянно (роутер конечно же перезагружал) на предыдущей версии проблем не было с dlna подскажите, откатываться или обновление будет оперативно? селф ниже. в момент снятия лога TV LG выключался, затем включался, далее запускался контент с dlna сервера самого роутера (этот контент ранее работал без проблем), менее чем через минуту прилетала ошибка и все dlna серверы в сети терялись клиентом и более не обнаруживались до перезагрузки.
  14. m__a__l

    Похоже так и придется сделать если будет ругаться на плохую связь из за забитого 2.4, но ведь хотелось что бы само все разруливалось, как это и задумано. Вдруг добрые соседи специально рядом повтыкают 5GHz на этой же частоте, а железка им скажет иди те нахер и сама скинет устройства на 2,4GHz
  15. m__a__l

    Поторопился я с радостью, что ТВ от LG стал на 5 GHz постоянно цепляться, похоже это просто так звезды пару раз сошлись. Снова цепляется на 2,4GHz хотя iPad mini самого первого поколения находясь на большем удалении цепляются на 5GHz.
×
×
  • Create New...