Jump to content

Сергей Молоков

Forum Members
  • Content Count

    53
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Сергей Молоков

  • Rank
    Advanced Member

Equipment

  • Keenetic
    Keenetic lite II Rev.A, Keenetic II, Keenetic III Rev.A, Keenetic Extra II

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. выше обсуждали это, нет такой возможности.
  2. У меня Keenetic II (2.11.C.1.0-3). Работает на компоненте. Единственное, какой вопрос приходит в голову, вы компонент Клиент PPPoE установили?
  3. так вроде все уже работает, спасибо, прошивка 2.12.C.1.0-3 (это я про то, что не стартовал OVPN)
  4. Удивлен, что второй человек только обратил на это внимание, неужели этим никто не пользуется. Арихи удобная, очень нужная функция. Ответ: в логах системная ошибка, то есть сам интерфейс OpenVPN не стартует. У нас есть уже несколько обращений с похожим симптомом. Разработчики в курсе, будут разбираться. Тот же селф-тест, что отправлял в оф.тп, выложу здесь
  5. Хорошо, попробую сегодня сбросить на заводские настройки и перенастроить. Сам OVPN работает, при переподключении интернета только не поднимается, приходится отключить его, потом снова подключить и тогда он поднимается. Может это особенность моего Extra II
  6. на 2.11 не видел такой галки, а надежды, что на 2.12 починится подключение OVPN совсем нет?
  7. Откатился на 2.11.C.1.0-3, все работает. Сегодня роутер сам обновился с 2.11.C.1.0-3 на 2.12.C.0.0-1, OVPN не поднялся как и ранее я писал про 2.12.B.0.0-4 Как откатится, если он сам потом обновляется? Есть надежда, что что-то подшаманится и в следующей сборке OVPN будет сам подключаться?
  8. Откатился на 2.11.C.1.0-3, все работает. В системном мониторе нет сведений о OVPN, это норма? видимо в отпуске, они тоже люди
  9. Extra II Обновился с 2.12.A.6.0-2 до 2.12.B.0.0-4 При загрузке роутера OVPN не подключается Июн 11 16:54:57 OpenVPN0 WARNING: Ignoring option 'dh' in tls-client mode, please only include this in your server configuration Июн 11 16:54:57 OpenVPN0 OpenVPN 2.4.4 [SSL (OpenSSL)] [LZO] [LZ4] [EPOLL] [AEAD] Июн 11 16:54:57 OpenVPN0 library versions: OpenSSL 1.1.0h 27 Mar 2018, LZO 2.10 Июн 11 16:54:57 OpenVPN0 WARNING: --ns-cert-type is DEPRECATED. Use --remote-cert-tls instead. Июн 11 16:54:57 OpenVPN0 UDP link local (bound): [AF_INET][undef]:1194 Июн 11 16:54:57 OpenVPN0 UDP link remote: [AF_INET]xxx.xxx.xxx.xxx:1194 Июн 11 16:54:57 OpenVPN0 NOTE: UID/GID downgrade will be delayed because of --client, --pull, or --up-delay Июн 11 16:54:57 OpenVPN0 write UDP: Network is unreachable (code=128) Июн 11 16:54:57 OpenVPN0 Network unreachable, restarting Июн 11 16:54:57 OpenVPN0 SIGTERM[soft,network-unreachable] received, process exiting Июн 11 16:54:57 ndm Service: "OpenVPN0": unexpectedly stopped. в других подключениях отключаем ovpn подключение и снова подключаем, соединение устанавливается.
  10. Сергей Молоков

    исправлено

    Extra II, ввел команды в cli, обновление прошло, в общих настройках системы пусто. UPD: установил мобильное приложение, перепроверил, компонент установился.
  11. Извиняюсь, за не понимание темы У меня более двадцати клиентов было под windows_xp, данная настройка на них работала исправно, сейчас почти всех перенес на кинетики, рассчитывал, что будет так же. Сегодня основная линия отключилась и смотрю, что на резерв переключились только windows_xp клиенты. Я с linux не знаком, поэтому не в теме, сорри. Скажите, получается при недоступности одного канала нельзя подключиться к другому?
  12. Keenetic Extra II 2.12.A.5.0-4 В конфиге клиента: remote xxx.xxx.xxx.xxx remote yyy.yyy.yyy.yyy При отсутствии доступа на xxx.xxx.xxx.xxx, попыток подключиться на yyy.yyy.yyy.yyy нет Думаю на прошивках ранее, так же, не было времени разобраться, сейчас уже напрягает
  13. Рога напрягают, согласен. Тоже испытываю неудобства на розничных точках. Раньше съемные были, было удобно!
  14. Сергей Молоков

    Здравствуйте! Keenetic II + E3370 МТС Пришел на место, интернета нет. С роутера сделал пинг на яндекс и гугл, ответа нет. В логе ошибок нет. Запустил диагностику, через какое-то время отработал ping check, модем перезагрузился и появился интернет. На роутере настроен OVPN клиент, он был подключен и доступ к удаленной сети работал, может это как то связано? Прошу помочь, self-test ниже.
  15. Прошу прощения, где-то пропустил и видимо не раз. Спасибо за помощь и терпение
×