Jump to content

The_Immortal

Forum Members
  • Posts

    183
  • Joined

  • Last visited

  • Days Won

    1

The_Immortal last won the day on March 10

The_Immortal had the most liked content!

Equipment

  • Keenetic
    KN-1810

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

The_Immortal's Achievements

Advanced Member

Advanced Member (3/5)

8

Reputation

  1. @alchark а Вы когда делали заказ, кстати? Admin:hbmtsfp (логин:пароль) - у меня были такие, но всё равно эта штука (Hisense LTE3415-SH+) лично у меня не взлетела.
  2. Т.е. даже если телефонии никакой нет, то вме равно её VLAN надо указывать - я верно понял?
  3. @Максим Одобеско в целом хорошо и не так уж и сложно, только процесс смены серийника уж очень скудно и непонятно написан (зачем там Putty?), да и скрины настройки самих PON WAN'ов (не только результаты этих настроек) неплохо было бы приложить.
  4. Кстати, хотя бы затем, чтобы нормально инфа по модулю отображалась в Кинетике. А потом бы реализовать, чтобы под SFP срабатывает алерт на MyKeenetic в случае превышения такой-то температуры. Ибо роутер-то и спалить можно. В статье на Хабре товарищ писал, мол, модуль греется до 70 градусов, у меня же при 56 сам Кинетик нифигово так в тех местах нагревается, хотя может и пофигу ему... На всякий с модуля: # cat /proc/cpuinfo system type : RTL8672 processor : 0 cpu model : 56322 BogoMIPS : 299.00 tlb_entries : 64 mips16 implemented : yes # cat /proc/meminfo MemTotal: 23296 kB MemFree: 4040 kB Buffers: 2064 kB Cached: 8928 kB SwapCached: 0 kB # cat /proc/version Linux version 2.6.30.9 (xpon@ubuntu) (gcc version 4.4.6 (Realtek RSDK-1.5.6p2) ) #27 Tue Mar 16 05:42:33 PDT 2021 [V1.7.1]
  5. @Ричард Санчез, у меня вся эта инфа есть, но в морде модуля. Видимо, вендор не придерживался стандартов каких-то SFP-модуль Подключен Прием 303 кбит/с Передача 111 кбит/с Принято 266 Мбайт Отправлено 136 Мбайт У меня на Кинетике только такая инфа.
  6. Любопытно, что официальная ТП не подсказала этого. WAN поднялся, но до первого ребута роутера... Потом опять пришлось указанную команду выполнять. Странное дело. В веб-морде кого, Кинетика? У меня Кинетик темпу этого модуля вообще не показывет, к сожалению. Температура отображается лишь на морде самого модуля. А как именно? Есть общеизвестные переменные или места запроса температуры?
  7. @Le ecureuil, Скинул в ЛС. Кстати, нефиговенько Вы так даугрейднулись. А зачем? Покуда эта работать будет. У меня 48 градусов (примости временно скобы уголки металлические на модуль), пинги не теряет, торрент долбит. Осталось с конфигом Кинетика разобраться и нормуль всё.
  8. Хы, а я ведь говорил! Ну точнее намекал на это А интрефейс такой же, как и у меня?
  9. @Максим Одобеско, Значит он конфликтует с каким-то сервисом Кинектика. Ну это уже вопрос к крутым ребятам. @Le ecureuil, можно ли как-то понять, что именно стало причиной вот этого: Т.е. пока до заводских не сбросить, WAN не поднимется ни по SFP, ни по меди. Могу в личку кинуть свой startup-config, если что. Ну у Вас есть возможность в течение 15 дней с момента получения возвернуть текущий модуль и заказать как у меня (если брали там же, где и я).
  10. @Максим Одобеско Ага, с иксом попутал. Кстати, Вы XPON-вариант сознательно заказали или такое положили? Конфиг чего, модуля? Ну как видите, я его под себя настроил, но при заливе моего конфига на кинетик WAN там не але вообще (диод на роутере горит, а сам порт в down'е). Прям мистика. Потому что у меня дофига всего настроено для первой подсети. Я точно перенастраивать в роутере это всё не буду, поэтому настроил модуль на другую подсеть. Да вот после сбросов к заводским как-то и удалось по сути. Попробуйте не вынимая модуль (и оптический кабель тоже) сделать ресет до заводских (в "медном" WAN'е, разумеется, должно быть пусто). У меня таким образом после ресета роутер вообще получил 192.168.2.1, т.к. узрел, что 192.168.1.1 уже занят модулем. Нет ли знакомых с медиаконвертерами?)
  11. Не совсем. У меня GPON (DFP-34G-2C2), а у товарища XPON (DFP-34G-2C2), но не знаю в этом ли проблема. Настройки прикладываю. К слову сказать, веб-морда у меня совсем не такая, как фигурирует в статье. Серийник через веб не меняется, только через телнет: flash set GPON_SN XXXXXXXXXXXX flash default cs reboot Серийник при этом задается в соответсвии с этим. Пока работает, скорость не режет, посмотрим на стабильность. Температура в районе 55 градусов покамест держится, щас торренты врублю да и посмотрим 🤩 P.S. Но вот запоротый основной конфиг - крайне жаль.
  12. В общем, удалось мне получить Интернет-коннект как непосредственно на самом модуле в режиме роутера, так и на Кинетика в режиме бриджа на модуле. Однако как-то всё пока нестабильно и не ясно то ли это модуль глючит, то ли Кинетик ломается. Вот в частности, при настройки модуля (на самом модуле) отваливалось WAN-соединение на Кинетике. Да так, что потом медь даже не воспринималась в WAN-порту. После сброса Кинетика до заводских WAN опять начинал работать. И потом опять отваливался сам по себе до ресета... Проблема в том, что мой основной конфиг этот глюк сохранил и теперь там WAN не пашет. Такое ощущение, что модуль программно WAN мочит Обратился в ТП по этому поводу, но, боюсь, они ничем не помогут...
  13. Наконец-то дошла модель GPON 2.5G (DFP-34G-2C2) вместо той, что я показывал выше. Только вот оказалось, что под нее адаптер (в моем случае это SC/APC Female - SC/UPC Male) всё же нужен, т.к. в модуле разъем SC/UPC и я это пропустил. А с подобным адаптерами как-то вообще никак. На Али вроде как были, но когда появятся - хз. Короче, снова фейл!
  14. What exactly you mean by this? Could you give me a screenshot of these settings please?
  15. Я его пересаживал в том числе и на другой IP на время тестов.
×
×
  • Create New...