Jump to content

M.Os

Forum Members
  • Content Count

    21
  • Joined

  • Last visited

Community Reputation

0 Neutral

About M.Os

  • Rank
    Member

Equipment

  • Keenetic
    Ultra II
  1. Добрый день! Сегодня обнаружил интересную ситуацию. Схема : клиенты1 <-> Ultra <-EoIP ipSec-> 4G <-> клиенты2 клиенты3 Смотрю на Ultra с веба клиентов и вижу что все те кто пришли со стороны 4G имеют одинаковый MAC. И лишь один из них со своим родным. Разница между ними в том что с одинаковым маком сидят на роутере 4G по Wifi, а тот что со своим подключен к 4G проводом. Естественно в сегменте L2 одинаковые MAC мягко говоря не очень хорошо. В чем может быть причина? Прошивки последнии 3.4.6 на обоих роутерах. Проверяю на расберри подключенного со стороны роутера Ultra и вижу подтверждение: arp -an | grep e6:18:6b:02:08:b8 ? (192.168.20.19) at e6:18:6b:02:08:b8 [ether] on wlan0 ? (192.168.20.10) at e6:18:6b:02:08:b8 [ether] on wlan0 ? (192.168.20.18) at e6:18:6b:02:08:b8 [ether] on wlan0 ? (192.168.20.9) at e6:18:6b:02:08:b8 [ether] on wlan0
  2. Жду комментариев. Так как с переходом на новое ядро образовались проблемы и как их решить не понятно.
  3. Предлагаете с этими вопросами пойти в официальную?
  4. А мои вопросы связанные с MTU почему то игнорируются
  5. Добрый день, Версия прошивки 3.3.2 кордебалет с MTU продолжается. Команда no ip mtu "static MTU reset to default" На интерфейсе "EoIP0" ставит MTU 1398 за собой тащит интерфейс "Bridge0" туда так же выставляется 1398. И начинаются проблемы у клиентов wifi которые находятся в том же "Bridge0" client<->wifi-Ultra<->ISP часть сайтов не открывается.
  6. Добрый день! Обновил свою связку из ULTRA II <-ipsec-(oeip)-ipsec> 4G <-wifi-> Keenetic_Start (Repeater) до последней 3.3.1 всех кроме Start и опять встал вопрос с правильным MTU. До обновления на прошивке 3.1.10 в настройках на "interface EoIP0" стоял ip mtu 1500 и были определенные проблемы, но вроде всё работало. После обновления не меняя конфигурации не смог попасть со стороны Ultra на удаленные роутеры через EoIP. Не открывается веб. Проблема явно с MTU. Захожу на 4G по телнет меняю MTU до 1400 на EoIP. Веб роутера 4G открывается, но веб Start так и не работает. Интерфейсы объединены в бридж, что бы бесшовно работала локальная сеть: interface Bridge0 rename Home description "Home network" inherit FastEthernet0/Vlan1 include AccessPoint include EoIP0 Так как они объединены mtu поменялся и на бридже: Interface, name = "Home" id: Bridge0 index: 0 type: Bridge description: Home network interface-name: Home link: up connected: yes state: up mtu: 1400 А на интерфейсе AccessPoint остался 1500 Видимо в этом проблема. Вопрос. Какие поставить настройки MTU что бы всё работало правильно. Пробовал выставить 1400 на стороне Ultra на EoIP и получил проблемы с доступом в интернет client<->wifi-Ultra<->ISP. В принципе логично, так как на бридже выставился 1400 а на интерфейсе ISP остался 1500. Как правильно это полечить?
  7. Добрый день, Подскажите пожалуйста как в тоннеле EoIP запретить DHCP. На каждом из роутеров работает DHCP, но нужно что бы удаленный роутер не выдавал IP подключенным не к себе клиентам. Пробую такой вариант: access-list no_dhcp deny udp 0.0.0.0 0.0.0.0 port range 67 68 0.0.0.0 0.0.0.0 port range 67 68 interface EoIP0 ip access-group no_dhcp in ip access-group no_dhcp out Не работает. В тоннеле всё равно ходит DHCP и удаленный роутер нет нет, но выдает свои IP.
  8. Подтверждаю - после обновления на 3.1 связка "Ultra II <-iPsec(EoIP)IpSec-> 4G" Тоннель поднимается, но трафик через него практически не проходит простые пинги примерно так: 263 packets transmitted, 28 packets received, 89.4% packet loss :( Может нужно какие нибудь данные или тесты или еще что то, что могло бы помочь решению данной проблемы? Готов собрать.
  9. Не получается ничего: (config)> interface EoIP0 Core::Configurator: Done. (config-if)> ip global 50 Network::Interface::IP error[72220703]: "EoIP0": interface is a member of Bridge0.
  10. В моем случае не не совсем правильно ставить "ip global xxx" Так как тоннель не для доступа в интернет, а для проброса локалки меду двумя кинетиками. Поднят EoIP через ipsec. В тоннеле ходит только локалка а выход в интернет с каждого из кинетиков через собственное подключение. И через него же тоннель. Подскажите есть какой то способ в морде показать статус этого тоннеля?
  11. Добрый день, Есть просьба с настройкой ipip/gre/eoip в веб-интерфейсе. Это достаточно трудоемко и нужно 1 раз не большому количеству пользователей. А вот видеть статус соединений настроенных через cli в закладке "Другие подключения". Быстро посмотреть в web и понять нужно ли идти в cli, очень было бы полезно.
  12. Присоединяюсь! Функционал действительно важный и необходимый. Особенно в свете последних изменений в IOS macOS.
×
×
  • Create New...