Jump to content

Stasmin

Forum Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Stasmin

  • Rank
    Newbie

Equipment

  • Keenetic
    Lite 3 rev.A, Giga kn-1010

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Проявите уважение, вы не на ответы майл.ру, здесь на вопросы в основном отвечают люди, которые пишут программное обеспечение для данных девайсов, а их не так много и они не всегда свободны. У меня на данной прошивке тоже замечена схожая проблема, но весьма своеобразная. Вдруг перестает направлять через себя рутрекер, хотя остальное работает. Решение пока не нашел (это происходит в случайном порядке), но заметил, что маршрут в тоннель пропадает при полной работоспособности OVPN. Советую делать бекап вашей прошивки, когда всё устраивает. А то бывает, что после обновления на новую версию что-то работает не так.
  2. А с чем это связано? А то перелез сегодня с Lite iii на последнюю гигу с 7621A и крайне удивился:) Входящая 12-13 Мбит/с, исх. 23 Мбит/с при загрузке ЦП 20-25% против 70-80 Мбит/с напрямую с компа
  3. Stasmin

    Здравствуйте! А какую версию OpenWRT вы использовали? А то у меня OpenWRT 17.01.4 на Omni первом, asterisk 11 ни в какую не работает. Он включается, регистрация абонентов проходит, но при попытке звонка в любую сторону сразу падает процесс. С терминала донгл смс отправлял и модем без проблем видел, но со звонками даже внутри не вышло. Не могли бы конфигом поделиться?
  4. У меня на Lite 3 при подключении к удаленному серверу выдает ~9Мбит входящая и ~12Мбит исходящая при загрузке проца 80% и 100% соответственно (AES-256-CBC, AES-128-CBC и GCM не сказывается никак на скорости). Процы одинаковые, так что явно не так что-то. Попробуй с обеих сторон в конфиге прописать sndbuf 0 rcvbuf 0 Что это такое и почему так почитайте по ссылке https://habr.com/post/246953/ В процессе экспериментов установил, что малые значения этого параметра действительно уменьшают скорость, правда у меня ovpn поднят на Debian и без этих настроек работает примерно также. прописывать "mssfix 0" на клиенте не советую, скорость падает. Я просто галочку убрал "Автоподстройка TCP-MSS" на кинетике, также не влияет толком.
×