Jump to content

Panasoft

Forum Members
  • Content Count

    72
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Panasoft

  • Rank
    Advanced Member

Equipment

  • Keenetic
    Giga II, NDMS v.2.12.B.0.0-4

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Вообще то разработчики проделали большую работу, интерфейс хороший, удобный, напрасно Вы на них ополчились. Всё выглядит очень хорошо, а заголовки --- это маленькое пожелание от перфекциониста Думаю, что его очень легко реализовать на радость благодарным пользователям.
  2. Предлагаю названия разделов главного меню (слева) выделить, например полужирным шрифтом, или инверсным шрифтом (белое на серо-голубом или др.).
  3. Не знаю, что произошло, но теперь вдруг всё заработало. В настройках ничего не менял.
  4. Спасибо за совет, всегда стараюсь поступать именно так.
  5. Наконец-то смог посмотреть что у меня с сегментами. Их установлено только два, причём последний отключен: Home VLAN 192.168.1.1 255.255.255.0 Guest access point 10.1.30.1 255.255.255.0 Так что тут дело в чём-то другом.
  6. Спасибо за подтверждение, что в инструкции всё правильно. Всё дело в том, что я только начинаю знакомиться с этими технологиями, отсюда и трудности... Хорошо, что есть добрые люди, которые могут вовремя подсказать правильное решение.
  7. Спасибо! Порт поменял. Видимо в инструкции на стр.22 содержится не совсем корректная или устаревшая информация, которая ввела меня в заблуждение, либо это ещё один из вариантов смены порта интерфейса.
  8. Спасибо за быстрый дружелюбный ответ. Если я правильно понял, то последующее обсуждение конфигурирования через telnet, следует проводить в другой ветке форума, поэтому перешёл туда с новым вопросом.
  9. В CLI я зашёл, но как поменять порт понять не могу. Согласно последнему мануалу нужно выполнить команду (я понял, что адрес 192.168.15.43/24 указан для примера): (config)>interface GigabitEthernet1 ip address 192.168.15.43/24 Я выполняю команду: (config)>interface GigabitEthernet0 ip address 192.168.1.1/80 и получаю ответ: Command::Base error[7405602]: mask: argument parse error. Похоже, что нужно ещё дописать маску подсети, но в инструкции об этом ничего не сказано. Очевидно, инструкция чего-то недоговаривает, либо я недопонял. Пожалуйста, помогите разобраться
  10. Справедливое замечание, хотя и не очень дружелюбное, но я пока не понял как и где мне нужно было правильно задать вопрос, чтобы не потерять связность изложения.
  11. Вот же ж я вляпался... Главное, что я ничего не менял в этих подсетях. А теперь ещё одна дополнительная проблемка нарисовалась, из-за которой я не могу зайти в веб-интерфейс кинетика. Я поменял его порт на 81 и теперь не могу туда попасть чтобы проверить настройку подсетей. Я ввёл в адресной строке: http://my.keenetic.net:81 и на запрос логина и пароля ввёл все данные как обычно, но в браузере вывалилась 502 ошибка: 502 Bad Gateway Пожалуйста, помогите разобраться.
  12. Спасибо за быстрый ответ, но так тоже не получается: $ ping entware-3x.zyxmon.org ping: unknown host entware-3x.zyxmon.org
  13. Установка не удалась. В журнале вот такие записи: При этом сайт http://entware-3x.zyxmon.org не пингуется: $ ping http://entware-3x.zyxmon.org ping: unknown host http://entware-3x.zyxmon.org Интернет работает, другие сайты грузятся. Как с этим бороться?
  14. Да, всё загрузилось, и первое и второе.
  15. Так я бы рад, но не пойму что починять. Интернет работает, всё грузится, кроме этого репозитория. Где копать?
×
×
  • Create New...