Jump to content

Dale

Forum Members
  • Content count

    70
  • Joined

  • Last visited

Community Reputation

9 Neutral

About Dale

  • Rank
    Advanced Member

Equipment

  • Keenetic
    Ultra II
  1. После обновления прошивки уже два раза столкнулся с завианием роутера с одинаковыми симптомами. При полном отсутствии каких-либо предварительных сообщений роутер внезапно зависает, при этом syslog серверу он успевает отправить вот такое: После чего остается только делать reset. Call trace каждый раз один и тот же. Селфтест по понятным причинам привести не могу, конфиг в скрытом сообщении ниже.
  2. @Le ecureuil Скажу больше, достаточно добавить только разрешение на входящие соединения от адреса VPN сервиса к ISP, хотя при установленном L2TP\IPSec соединении нет входящих с адреса VPN сервиса, только, как положено, исходящие соединения IPSec и L2TP - чудеса...
  3. Потратив определённое время на анализ, привожу моё решение проблемы: в настройках брандмауэра для интерфейса своего ISP прописал два правила - разрешил любые соединения на IP адрес VPN провайдера от себя и от него ко мне. После этого все заработало.
  4. То есть сейчас PEM уже поддерживается? Какой для него нужно ставить тег, <pem></pem>? auth-user-pass, как я понял, пока не поддерживается?
  5. Хотелось бы, чтобы клиент поддерживал вариант конфига с CA и X509 PEM, конечно же в виде файлов. Спасибо.
  6. На прошивке 2.09.A.7.0-2 L2TP\IPSec по прежнему не работает, но поведение немного изменилось, в логах syslog сервера вижу теперь такое: Селфтест прилагаю ниже.
  7. Подтверждаю, тоже наблюдал такое на 2.09.A.7.0-0. Поскольку логов с причиной не сохранилось, т.к. перезагрузки заметил только по Uptime, то тему не открывал. Откатился на 2.09.A.6.0-2 - там самопроизвольных перезагрузок не наблюдаю и не наблюдал раньше. Электричество точно не отключалось.
  8. Проверил у себя с внешних адресов на Ultra II 2.09.A.7.0-0 - облачный лоступ через KeenDNS и через приложение My.Keenetic работает.
  9. Начиная, как минимум, с версии 2.09.A.6.0-2 перестало работать L2TP\IPSec соединение. В логе при попытке соединения пишет следующее: Как я понимаю, причиной такого поведения является вот это: "[E] Apr 29 10:25:24 ndm: Core::Configurator: not found: "interface/ipsec/preshared-key/key"." Естественно, PSK указан и не изменялся, соединение никак не редактировалось. Так же пробовал удалить старое и создать новое соединение - картина не меняется. На текущей прошивке 2.09.A.7.0-0 ситуация такая же. Конфиг и селфтест прилагаю в сообщении ниже.
  10. Подтверждаю. На 2.09.A.6.0-3 те же симпотомы: Откатился на 2.09.A.6.0-2 - там все нормально, все правила на месте.
  11. Периодически вижу, что при выводе сообщений transmission в лог сбивается форматирование. Его сообщения начинают выводиться вот в таком виде: Дальнейшее наблюдение показало, что подобным образом искажаются все сообщения, длина имени источника которых достаточно большая: Переход по разным пунктам настройки, заход на IP роутера или имя, насколько я заметил, не помогают исправить ситуацию. Проблема появляется, когда справа появляется полоска скроллинга, если очистить лог, то форматирование восстанавливается до ее появления: Наблюдал на прошиках 2.09.A.6.0-0 и 2.09.A.6.0-1 в браузерах Firefox, Chrome и IE. Поправьте, пожалуйста.
  12. Жаль От нагрузки, по моим наблюдениям, не зависит, к тому же через этот интерфейс работает transmission, долгий простой исключен. Если включить debug на этом интерфейсе, это может как-то прояснить картину?
  13. В синем порте стоял модем USB 2.0, в черном - флешка USB 2.0. В связи с покупкой USB 3.0 жесткого диска отключил transmission, opkg, отключил флешку в #dashboard.status - USB devices, модем пока не трогал и не отключал. После этого в какой-то момент заметил, что пункт выбора режима работы синего порта, в который еще остался воткнут модем, активен. Возможно, что порты не перепутаны, а это баг из той же серии, что описан в Ошибка: При перезагрузке модема возникает перемонтирование флешки
  14. Заметил, в #tools.settings, что когда отключаешь USB устройство из черного разъема USB 2.0, становится активным пункт выбора режима работы синего порта USB 3.0 вот тут: Версия прошивки 2.09.A.6.0-0. У кого-нибудь еще было такое?
  15. Только сейчас заметил то, на что, похоже, никто не обратил внимание в теме Периодически отваливается L2TP/IPSec соединение - при использовании L2TP/IPSec соединения отваливается только L2TP без пересогласования IPSec. Поэтому скромно спрошу у уважаемых администраторов, программистов и @Le ecureuil персонально - не появилось ли у Вас новых идей, почему такое может быть? Полный селфтест, как обычно, в следующем сообщении. PS Более того, VPN провайдер, похоже, не считает это событие разрывом соединения, потому что, например, сохраняется port-forwarding, запрошенный в начале соединения.
×