Jump to content

SmartMIK

Forum Members
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About SmartMIK

  • Rank
    Newbie

Equipment

  • Keenetic
    Keenetic III 2.09.A.4.0-1

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. SmartMIK

    Ну тут то уже дело принципа, надо победить. Вдруг еще чего захочется.
  2. SmartMIK

    Понадобилось мне тут фотки из инстаграмма в группу вк репостить и оказалось, что это возможно с вордпресс. А т.к. имелся уже Keenetic III, то решил всё это делать на нем. Сразу скажу, что это мой первый опыт создания вэб сервера, да и вообще с подобными задачами раньше не сталкивался. Установил entware 3 (не сразу конечно получилось), и стал всё делать по инструкции выше. Долго мучился с ошибкой на этапе перезагрузки ngnix. Оказалось, он просто не был запущен. Потом промучился с ошибкой ngnix 404 или file not found на этапе первого запуска wordpress. Оказалась проблема с правами, решилась она распаковкой wordpress из командной строки. Ну а теперь, когда wordpress установился, возникла новая проблема. При установке новых тем или плагинов он требует доступ по ftp. Ввожу IP роутера, имя и пароль какие только не пробовал, и порт 21 через двоеточие указывал, упорно он не хочет подключаться, хотя тот же тотал нормально подключается. Вот что в журнале Кинетика: Mar 28 15:21:31pure-ftpd(?@192.168.1.1) [INFO] New connection from 192.168.1.1 Mar 28 15:21:32ndmCore::Server: started Session /var/run/ndm.core.socket. Mar 28 15:21:32pure-ftpd(?@192.168.1.1) [INFO] 1 is now logged in Mar 28 15:21:32ndmCore::Server: client disconnected. Mar 28 15:22:03pure-ftpd(1@192.168.1.1) [INFO] Can't change directory to /opt/share/www/wp-content: no such file or directory. А вот что появилось в вордпресс Установка не удалась: 504 Gateway Time-out 504 Gateway Time-out nginx/1.10.2 <!-- a padding to disable MSIE and Chrome friendly error page --> <!-- a padding to disable MSIE and Chrome friendly error page --> <!-- a padding to disable MSIE and Chrome friendly error page --> <!-- a padding to disable MSIE and Chrome friendly error page --> <!-- a padding to disable MSIE and Chrome friendly error page --> <!-- a padding to disable MSIE and Chrome friendly error page -->
×