Jump to content

BL63

Forum Members
  • Content Count

    22
  • Joined

  • Last visited

Community Reputation

1 Neutral

About BL63

  • Rank
    Member

Equipment

  • Keenetic
    Viva v2.08(AANT.0)C2

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. не совсем по теме, пишу сюда, чтобы не плодить топики Ultra II (3.4.12) , установлен локальный астериск, все началось с того, что сбойнула флешка, в логе сыпались ошибки чтения флешки, и астериск перестал работать. отформатировал в ext2 и вставил новую, снова накатил астериск по инструкции, номинально телефония работает, но в проводнике нет доступа к конфигурационным файлам - при попытке в проводнике windows открыть папку etc роутер перезагружается!. Анонимный доступ открыт, в вэб интерфейсе права админа ко всем папкам - "чтение и запись", кроме папки asterisk - она неактивна ,
  2. des, спасибо за развернутый ответ, это помогло.
  3. еще небольшой затык - не знаю, в эту ветку, ли, поправьте после перехода на локальный астериск у всех абонентов (dect, аналового телефона, софтового sip-клиента) нет прерывистых гудков исходящего вызова: т.е. , выбрал абонента из записной книги, нажал кнопку вызова, после этого звучит 1 гудок (его генерирует сама трубка наверное) и дальше тишина - непонятно, идет вызов или нет, до тех пор, пока на другой стороне не снимут трубку. почему так ?
  4. "Глухой абонент" Всем привет, имею связку трёх черных роутеров: Ultra II (3.4.6) + Dect Plus + Panasonic 1105 Keenetic III (2.11.D.6.0-3) + офисный проводной панасоник через FXS порт. Viva (2.11.D.6.0-3) + Dect Plus + Panasonic 1105 на ультре установлен локальный астериск, сервер SSTP, кинетик и вива к нему клиентами впн, настроены маршруты между подсетями, tcp, idp, imcp - всё туда-сюда ходит нормально. Между ультрой и кинетиком связь отличная, а абонент вивы никого не слышит - ни ультру, ни кинетик, ни при входящем, ни при исходящем ранее выскакивала подобная пробле
  5. на кинетике А в разделе межсетевой экран для интерфейсов ISP и HOME добавлены одинаковые разрешающие правила: источник - любой, назначение - подсеть 192.168.2.0 протокол - IP не помогает
  6. ---------------------------------------------- keenetic А (ip 192.168.1.1) сеть 192.168.1.0 DHCP и WiFi отключены, клиенты на статике подключен интернет через PPOE прописан статический маршрут: до сети 192.168.2.0 со шлюзом 192.168.1.100 для любого интерфейса ----------------------------------------------- keenetic В (ip 192.168.2.1)сеть 192.168.2.0 изначально без интернета DHCP и WiFi отключены, клиенты на статике WAN кинетика В подключен к LAN кинетика А подключение по Ethernet (Broadband connection) : статический IP 192.168.1.100, шлюз 192.168.1.1 прописан статический
  7. голосом кота из Простоквашино: "Заработало!" всем причастным и сочувствующим спасибо прикладываю для идущих по моим стопам сетевым чайничкам заработавшую у меня связку настроек: все оказалось в командах: (config-if)> tunnel source ISP // указано в гайде на help.keenetic.net, но у меня не работает (config-if)> tunnel source auto // заработало а если вы настраиваете EoIP/IPSec после попытки настроить просто EoIP, то не забывайте выполнять no ip address для сброса прежних настроек адреса на интерфейсе
  8. не завелось все равно а на клиенте тоже надо эту команду ввести ?
  9. да, эта команда помогла снять с интерфейса прежний ip. теперь в логах красным пишет : на interface EoIP0 теперь так:
  10. не помогло, 192.168.100.1 по-прежнему пингуется, а удаленный хост - нет. сэлф-тест ?
  11. сначала для условного сервера двух точек вводил для EoIP0 такую последовательность: затем сделал interface EoIP0 down и начал перенастраивать на EoIP/IPSec: удаленный хост не пингуется, зато пингуется 192.168.100.1. я так понимаю, эта запись первоначальной конфигурации где-то осталась, она на что то влияет ? её надо удалить ? если да, то как ? в лог сыпется это:
×
×
  • Create New...