Jump to content

Max Pl

Forum Members
  • Content Count

    21
  • Joined

  • Last visited

Community Reputation

4 Neutral

About Max Pl

  • Rank
    Member

Equipment

  • Keenetic
    Keenetic II

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Max Pl

    UP В версии OS 2.15.B.0.0-1 исправлено
  2. Max Pl

    Keenetic II Версия OS 2.15.B.0.0-1 cifs/smb вернулся назад, все установилось. Я так понимаю, что на этой модели роутера не следует рассчитывать на поддержку tsmb в дальнейшем?
  3. Max Pl

    Keenetic II удалилась при обновлении прежняя версия CIFS, новая TSMB не установилась, пишет - мало памяти, хотя занято 47 из 128, это норм?
  4. Во вкладке "Общие настройки системы" разные размеры полей, не знаю баг или фича, но оставлю на всякий случай. Keenetic II Keenetic OS 2.15.A.4.0-3, браузер Версия 71.0.3578.98 (Официальная сборка), (64 бит)
  5. Сейчас выглядит так, исправлено, спасибо
  6. Keenetic II Keenetic OS 2.15.A.4.0-2, Браузер Google Chrome Версия 71.0.3578.98 (Официальная сборка), (64 бит) Во вкладке Доменное имя ----> DDNS отображение подключений "накладываются" на функциональную кнопку "Удалить настройки".
  7. Keenetic II тоже самое, подтверждаю, браузер Google Chrome Версия 71.0.3578.98 (Официальная сборка), (64 бит)
  8. @enpa из командной строки у меня показывает: nslookup my.keenetic.net ╤хЁтхЁ: google-public-dns-a.google.com Address: 8.8.8.8 Не заслуживающий доверия ответ: ╚ь : my.keenetic.net Address: 78.47.125.180 редирект не выполняет
  9. @Leksey118 попробовал разные варианты, но по wi-fi так и не подключается, ни с ноута, ни с телефона, отключение антивируса ничего не дало, селф-тест прикрепляю @ankar84 включен adguard DNS, но раньше и с ним нормально работало 192.168.1.1 подключается нормально self-test.txt
  10. @Kiborg_Man, на 2.15.А3.0-1 не знаю как работает, до этого стояла версия 2.14.B.2.0-1 все нормально было, буду смотреть в сторону антивируса
  11. После обновления до версии 2.15.А.3.0-2 нет возможности подключиться к роутеру через Wi-Fi по адресу my.keenetic.net - в логах ничего не пишет. По адресу 192.168.1.1 подключается при этом нормально. По кабелю подключается без проблем к этому же адресу my.keenetic.net, через Wi-Fi не хочет, пишет - "Не удалось получить доступ к сайту". Браузер Google Chrome последней версии, ОС Windows 8.1, через телефон ОС Android 4.4.2, браузер Google Chrome последней версии та же фигня. Если подключить ноутбук по кабелю - начинает открывать нормально и по Wi-Fi, но до тех пор открывает нормально, пока cookie не почистишь. Потом снова не подключается, также история наблюдается, если подключаться через доменное имя.
  12. Простите за нубский вопрос, конфигурацию OpenVPN каким образом загружать через вебморду, со вкладки OPKG или Файлы? up: вопрос снят - разобрался
  13. Перестал проходить проверку dnscrypt-proxy на странице https://welcome.opendns.com, хотя ключи генерятся, по логам все нормально. Keenetic II версия 2.09.C.0.0-4, собирал отсюда - UPD: ядро Entware-3x, на версии 2.08 все прекрасно работало, после обновления на 2.09.С.0.0-4 не работает, пересборка не помогла UPD: если кто-нибудь сталкивался с подобным и проблему решил - отпишитесь или подскажите что делать
  14. Max Pl

    еще раз спрошу здесь, в другой теме ответ не получил: 1. установил VPN по инструкции - все хорошо 2. необходимо подключаться с него, как клиент (в роли клиента) к серверу VPN 3. в скрипте запуска, который расположен в opt/etc/init.d/S20openvpn добавил в ARGS="--daemon --cd <путь до файла> --config <имя файла>.ovpn" (файл от провайдера) при запуске получаю: Starting openvpn... failed. в логах самого роутера следующее: вопрос: в чем может быть дело и как решить данную проблему?
  15. Max Pl

    благодарю за ответ, буду пробовать установку
×