Jump to content

JumpFire

Forum Members
  • Content count

    17
  • Joined

  • Last visited

Community Reputation

0 Neutral

About JumpFire

  • Rank
    Member
  • Birthday 11/18/1985

Equipment

  • Keenetic
    Ultra
  1. @ndm, можно перенести тему в раздел "2.10" ? Так как сейчас использую прошивку 2.10.A.7.0-5 и проблема сохраняется.
  2. Ясно, значит остается либо оставаться на старой, но работающей прошивке, либо на новой, но проблемной в ожидании когда проблему исправят.
  3. Обновился обратно до 2.09.C.0.0-5 и проблема вернулась, в связи с чем возник вопрос, можно ли как то обновить прошивку, но компонент "Интерфейс Wi-Fi" оставить от старой версии?
  4. Поставил прошивку v2.08(AAGJ.0)C1 и вуаля, все работает прекрасно, видно обе сети, телефон все тот же. Self-test выложу ниже.
  5. Нет, такой функции нет. У вас Ultra 2, а у меня просто Ultra, все таки это немного разные устройства. И я бы согласился что это мой телефон глючит, что у меня руки кривые и вообще сам дурак, НО на прошивке 2.06 все работает нормально, без всяких танцев с бубном.
  6. Пробовал, не помогает. Сейчас ещё по экспериментировал с гостевыми сетями: когда включены обе обычные сети и включаешь гостевую 5 ГГц, то она появляется в списке сетей, но если включить ещё и гостевую 2.4 ГГц, то 5 ГГц исчезает. Т. е. по какой-то причине сеть 2.4 ГГц, замещает собой сеть 5 ГГц, и мне кажется дело не в настройках, а в какой-то ошибке компонента Wi-Fi прошивки.
  7. Huawei Honor 6 (H60-L12) и предвидя дальнейшие предположения насчет несовместимости телефона с роутером и т.д., напомню что на прошивке 2.06(AAGJ.4)C2, с этим же телефоном, все работало нормально. Да и судя по количеству других тем связанных с проблемами Wi-Fi начиная с прошивки 2.09, я все больше склоняюсь к мнению, что начиная с версии 2.09 в прошивке сломали что-то связанное с Wi-Fi. Сделал, ничего не изменилось.
  8. Self-test с прошивки 2.10.A.6.0-0 self-test.txt
  9. Поставил прошивку 2.10.A.5.0-2, проблема осталась, обновился до 2.10.A.6.0-0, проблема осталась. Как только выключаю точку доступа 2.4 Ггц в настройках роутера, точка 5 Ггц сразу начинает видеться и WiFi Analyzer показывает все ее параметры (номер канала, мощность и т.д.), как только включаю точку 2.4 Ггц, точка 5 Ггц тут же исчезает из списка видимых.
  10. Он и не работает ) Просто других крупных изменений в прошивке, которые могли бы "сломать" Wi-Fi я не увидел, поэтому и предположил, что может он как-то не полностью отключается на моем роутере, естественно это все на уровне "гадания на кофейной гуще", выше выложил self-test, надеюсь он поможет прояснить в чем проблема.
  11. У меня в настройках нет никаких упоминаний о ней, я узнал о её существовании только из описания изменений к прошивке.
  12. К сожалению, кроме телефона, других устройств поддерживающих 5 Ггц, у меня нет. WiFi Analyser не видит сетей в диапазоне 5 Ггц, хотя телефон к ней подключен и все работает. На прошивке 2.06(AAGJ.4)C2 WiFI Analyzer видел обе сети и 2.4 и 5 ГГц. Self-test выложу вечером. Все выглядит так, как будто у сети 5 Ггц стоит опция "Скрывать SSID", хотя она не стоит и её установка/снятие не помогает. Есть подозрение что это связано с введением технологии Band Steering в прошивке 2.09, а так как мой роутер не поддерживает эту технологию, то это приводит к такой некорректной работе Wi-Fi.
  13. Есть еще какие-то предложения, как решить проблему?
  14. Обновился до 2.09.C.0.0-5, сделал сброс настроек и настроил заново. Все осталось без изменений, в списке отображается только SSID сети 2.4 ГГц, SSID сети 5 ГГц, появляется только когда отключаешь точку доступа 2.4 ГГц в настройках роутера. SSID сети 2.4 ГГц отображается даже если в настройках точки доступа 2.4 ГГц выбрать опцию "Скрывать SSID".
  15. Здравствуйте, после обновления прошивки роутера с официальной 2.06(AAGJ.4)C2 на 2.09.C.0.0-2, на моем телефоне в списке сетей перестала отображаться сеть 5 Ггц, хотя если вручную вбить её SSID, то к ней подключается и работает нормально. Сбрасывал настройки роутера через кнопку Reset и настраивал заново, ничего не изменилось, если отключить сеть 2.4 Ггц, то сеть 5 Ггц появляется в списке, но когда включаешь 2.4 обратно, она снова исчезает, SSID сетей разумеется разные. На прошивке 2.06 такого не было, в списке отображались обе сети. Подскажите куда копать и что делать?
×