Jump to content

Search the Community

Showing results for tags 'исправлено'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Keenetic Community
    • Keenetic Development
    • Keenetic Community Support
    • Keenetic OS Testing
    • Mobile App
  • Open Package Support
    • Opkg Help
    • Opkg Cookbook
    • Opkg Cookbook RUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Web-site


Interests


Occupation


AOL Account


ICQ Account


WLM


YAHOO


Facebook Account


Twitter Account


Skype Account


Youtube Account


Google+ Account


Keenetic

Found 196 results

  1. Поставил копонет Общий доступ к файлам и принтерам (TSMB CIFS beta) теперь в Ubuntu Mate 18.04 не могу попасть на общие ресурсы, где искать проблему? Если в caja (файловый менеджер в Mate) набрать smb://192.168.1.1/ выдает ошибку: smb://192.168.1.1/Flash_57GB выдаёт ошибку: Команда smbtree выдаёт: Kiborg_Man@UbuntuMate:~$ smbtree WORKGROUP \\UBUNTUMATE UbuntuMate server (Samba, Ubuntu) \\UBUNTUMATE\Brother_DCP-7057R DCP7057 \\UBUNTUMATE\IPC$ IPC Service (UbuntuMate server (Samba, Ubuntu)) \\UBUNTUMATE\Загрузки \\UBUNTUMATE\print$ Printer Drivers \\KEENETIC_GIGA_2 TSMB server \\KEENETIC_GIGA_2\IPC$ IPC Share \\KEENETIC_GIGA_2\Flash_57GB \\KEENETIC_GIGA_2\SDD_HDD_465GB
  2. @vst Продолжу тему начатую здесь: На KN 1810(роутер) порт настроен: interface GigabitEthernet0/1 rename 2 switchport mode access switchport mode trunk switchport access vlan 1 switchport trunk vlan 3 up На экстра 2(точка доступа) порт настроен аналогично: "interface FastEthernet0/0", " rename 0", " switchport mode access", " switchport mode trunk", " switchport access vlan 1", " switchport trunk vlan 3", " up", Позахватывал пакеты. Запрос адреса по dhcp из гостевого сегмента экстры уходит и принимается гостевым сегментом ультры Ответ уходит из гостевого сегмента ультры, но принимается уже домашним сегментом экстры, т.е. получается тег на входящем трафике игнорируется. Из отличий: только в пикапе захваченных на экстре в домашнем сегменте пакетах есть маркировка vlan3, в этом отличие от остальных пикапов. Соответственно трафик через тегированный порт на экстре нормально не ходит Откат экстры на 2.14 исправляет ситуацию. Началось все с 2.15.A.3.0-2: Так что подозрение на: исправлена передача пакетов 802.1p с нулевым VLAN ID Прикладываю пикапы.
  3. Добрый день! Имею KN-1910 c последней прошивкой + 4g модем MTS 872FT. При первом включении все работает. Модем подключается в режиме CdcEthernet, поднимается интерфейс CdcEthernet0, интернет летает. Наслаждаюсь несколько часов. Потом, при любом из условий: при перезагрузке модема, перезагрузка роутера, потеря сотовой связи, извлечение модема из порта, и т.д., роутер начинает постоянно перезагружать модем и создавать новые интерфейсы CdcEthernet1, CdcEthernet2, ... и так до бесконечности. После выключения питания роутера работа возобновляется через CdcEthernet0. И так по кругу. Максимальное время бесперебойной работы - часов 10 Что можете посоветовать?
  4. @Le ecureuil @ndm KN-1010 (роутер) Extra II (тд) После установки прошивки 2.15.A.3.0-2 на роутерах. Клиенты не могут получить IP при подключении через тд в гостевом сегменте. При объединении в Wi-Fi систему ситуация не изменяется. Откатил на тд прошивку на 2.15.A.3.0-1 клиенты стали вновь получать IP.
  5. @ndm @Le ecureuil KN-1010 2.15.A.3.0-0 (Контроллер) Extra II 2.15.A.3.0-0 (ТД) После отключения блокировки по MAC на контроллере в домашнем сегменте не происходит синхронизации с тд и хост по прежнему остается на тд заблокированным, а чекбокс выставленным. Self-testы прилагаю
  6. @ndm @Le ecureuil 2.15.A.3.0-3 Если перезагрузить контроллер, а затем тд входящую в mws не возможно зайти на нее по другим созданным на ней учетным записям . Доступ остается только по админской. Так и задумано? Вообще было бы отлично если бы все учетные записи переносились с контроллера на тд, а не только админская. Мало ли кому будет необходимо зайти на тд. А раскрывать свой пароль ну очень бы не хотелось.
  7. @ndm @Le ecureuil 2.15.A.3.0-3 Сломан Ping-Check в проводных подключениях. При отвале инета на резервное соединение переключает, а обратно нет. Проверял в режимах автоматическом и ICMP-запросы. Откатился на последний релиз 2.14 в нем все работает корректно. Self-test прилагаю.
  8. Если поменять порт web-интерфейса, то порт 80 можно вернуть только через CLI. Кнопка По умолчанию: 80 неактивна всегда.
  9. При попытке включить компонент TSMB, автоматически предлагается удалить стандартный SMB (т.е. 1 - установить, 2 - удалить), но при перезагрузке роутера, TSMB оказывается не установленным, приходится производить переход в два этапа (1 - удаление, 2 - установка).
  10. При включении через вёб WPS на 2.14.B.2.0-1 - после нажатия на "Сохранить" выкидвыает в настройки Wi-Fi, проверяем - галочка отсутствует.
  11. Я системный администратор и регулярно пробрасываю порты на роутерах для устанавливаемых атс 3cx(порты 5060,5090, UDP9000-9255) с внешнего реального фиксированного адреса, внутрь сети на стационарный компьютер с фиксированным внутренним IP и с теми же номерами портов. Потом тестирую правильность работы проброса портов встроеным в атс спец.инструментом firewall-checker (нет причин ему не доверять) https://www.3cx.com/docs/firewall-checker/ Только с Вашими роутерами (причем всех верхних актуальных моделей) при переадресации группы портов (здесь в логе группа это порты 9241-9255) с любым количеством более 1 порта, тест фаеволла не проходит корректно, при пробросе каждого порта по одному (все до 9241) с теми же параметрами, все всегда ок. Это уже давно, с прошивки 2,08 точно(сейчас уже Версия ПО 2.13.B) Эта проблема с keenetic уже поднималась не раз и другими и я звонил в тех поддержку, ничего не изменилось. Даже стало хуже! С новым веб интерфейсом(особое "спасибо" за него) проброс портов настраивается при наличии множества строк очень медленно, часто падает и результаты его работы часто непредсказуемы и зависят от места его настройки в меню и регистрации устройства. из лога теста файерволла: testing port 9238... done testing port 9239.. done testing port 9240... done testing port 9241... Mapping does not match 9241. Mapping is 40878. (How to resolve?) testing port 9242... Mapping does not match 9242. Mapping is 40879. (How to resolve?) testing port 9243... Mapping does not match 9243. Mapping is 40880. (How to resolve?) testing port 9244... Mapping does not match 9244. Mapping is 40881. (How to resolve?) testing port 9245... Mapping does not match 9245. Mapping is 40882. (How to resolve?) testing port 9246... Mapping does not match 9246. Mapping is 40883. (How to resolve?) testing port 9247... Mapping does not match 9247. Mapping is 40884. (How to resolve?) testing port 9248... Mapping does not match 9248. Mapping is 40885. (How to resolve?) testing port 9249... Mapping does not match 9249. Mapping is 40886. (How to resolve?) testing port 9250... Mapping does not match 9250. Mapping is 40887. (How to resolve?) testing port 9251... Mapping does not match 9251. Mapping is 40888. (How to resolve?) testing port 9252... Mapping does not match 9252. Mapping is 40889. (How to resolve?) testing port 9253... Mapping does not match 9253. Mapping is 40890. (How to resolve?) testing port 9254... Mapping does not match 9254. Mapping is 40891. (How to resolve?) testing port 9255... Mapping does not match 9255. Mapping is 40892. (How to resolve?) Делал захват трафика порты не тестируются через stun На других роутерах такого не наблюдаю Мне в новой версии надо пробросить для RTP 3CX порты с 9000 по 11000, я не смогу 2000 строк руками прописать, а новый интерфейс не сможет с ними работать. Попробуйте сами пробросить группу портов(несколько групп) и потестировать работу этого
  12. Добрый день. Поднят OpenVPN- сервер - N-1010 (192.168.1.1, прошивки 2.10 все последние перепробовал), на другой стороне Асус (192.168.6.1) с прошивкой Падавана. Туннельные IP доступны (10.8.0.1 и 10.8.0.2). На стороне клиента нет пакетов с сервера, смотрели tcpdump-ом. Все возможные сочетания маршрутизаций из веб-морды Кинетика проверили. Самое интересное, что со стороны клиента все прекрасно пингуется и видится - и сервер, и подсеть за ним. Маршруты на сервере (config)> show ip route ================================================================================ Destination Gateway Interface Metric ================================================================================ 0.0.0.0/0 0.0.0.0 PPPoE0 0 10.1.30.0/24 0.0.0.0 Guest 0 10.8.0.0/24 0.0.0.0 OpenVPN0 0 83.217.192.2/32 0.0.0.0 PPPoE0 0 83.217.193.2/32 0.0.0.0 PPPoE0 0 89.109.200.59/32 0.0.0.0 PPPoE0 0 89.169.0.1/32 0.0.0.0 PPPoE0 0 93.123.222.141/32 0.0.0.0 PPPoE0 0 94.25.168.128/32 0.0.0.0 PPPoE0 0 178.173.115.248/32 0.0.0.0 PPPoE0 0 192.168.1.0/24 0.0.0.0 Home 0 192.168.6.0/24 0.0.0.0 OpenVPN0 0 (config)> 3.74.27 show ip route Маршруты на клиенте. /home/root # route Kernel IP routing table Destination Gateway Genmask Flags Metric Ref Use Iface default 10.0.0.1 0.0.0.0 UG 1 0 0 weth0 10.0.0.0 * 255.255.255.0 U 0 0 0 weth0 10.8.0.0 * 255.255.255.0 U 0 0 0 tun0 127.0.0.0 * 255.0.0.0 U 0 0 0 lo 192.168.1.0 10.8.0.1 255.255.255.0 UG 0 0 0 tun0 192.168.6.0 * 255.255.255.0 U 0 0 0 br0 Конфиги. Сервер. port 5190 proto udp dev tun tls-server server 10.8.0.0 255.255.255.0 push "route 192.168.1.0 255.255.255.0" #client-to-client topology subnet comp-lzo yes keepalive 10 120 cipher AES-256-CBC persist-key persist-tun verb 3 mute 20 explicit-exit-notify 1 Клиент картинкой, т.к. там все из веб-морды делается. Скажите, почему так может происходить, и как с этим бороться. Спасибо.
  13. Вылетает приложение при попытке зайти на Ultra II
  14. При попытке скачать любой файл с USB-диска вылазит ошибка 404. При за ходе по IP та же история.
  15. При входе в морду имеется ссылка на фильтры. при переходе куда либо по меню и обратно на главную - уже нет ссылки на фильтры. Вопрос - она должна быть или нет. Если да, то как фильтры работают, если они включены на основном маршрутизаторе.
  16. Приобрел гигу новую (не третью а которая идет после нее) обновил на 2.14. хочу удалить некоторые не нужные мне компоненты но они не удаляются. Кнопка установить компоненты (которая отвечает за применения изменинений) не работает.
  17. Keenetic II последний драфт (config)> show interface UsbLte0 id: UsbLte0 index: 0 type: UsbLte description: interface-name: UsbLte0 link: down connected: no state: up mtu: 1500 tx-queue: 1000 global: yes defaultgw: no priority: 175 security-level: public mac: 0c:5b:8f:27:9a:64 auth-type: none fw: rssi: rsrp: cinr: rsrq: rscp: ecio: phone-number: txpow: freq: bssid: phy-cell-id: band: apn: lac: cqi: mobile: hspa: lte_state: Disconnected imsi: imei: 869647924644452 operator: operator-raw: plmn: max-dl-throughput: max-ul-throughput: cur-dl-throughput: cur-ul-throughput: distance: sim: ati: manufacturer: Huawei model: E5776 revision: 22.265.11.02.260 plugged: yes vendor: 12d1 model: 1506 manufacturer: HUAWEI Technology product: HUAWEI Mobile serial: (config)>
  18. 1) Omni2 под 4g модемом 2) Omni2 в режиме адаптера под wifi Оба отвалились после обновления. Еще пострадавшие есть? Без селфтеста, пардон...
  19. После обновления на 2.14.A.2.0-2 идёт бесконечный обновления и висит предложение установить обновление, установка обновления из cli не помогает.
  20. @Le ecureuil @ndm @eralde KN-1010 (2.14.A.3.0-0) На странице Другие подключения не отображаются и не создаются VPN подключения. IPsec подключения включаются и выключаются только после обновления страницы.
  21. @ndm @Alex Sh. KN-1810, после установки 2.14.A.3.0-0 перестало подключаться мобильное приложение через облако. В логе: CloudControl::Session: "iPhone": session started. Окт 7 19:42:57 ndm CloudControl::Agent: new session for "iPhone" opened. Окт 7 19:43:07 ndm CloudControl::Stream: failed to authenticate a router in the server. Окт 7 19:43:07 ndm CloudControl::Session: "iPhone": failed to connect to the application server. Окт 7 19:43:07 ndm CloudControl::Session: "iPhone" session terminated. Откат на 2.14.A.2.0-3 восстанавливает работоспособность.
  22. Для некоторых сетевых устройств у меня настроено расписание доступа в Интернет. Но если смотреть "Список устройств", то даже, если по расписанию устройству на данный момент запрещен доступ в Интернет (и он действительно не работает), то все равно отображается зеленый кружок. Но согласно легенде должен рисоваться красный перечеркнутый кружок. Соответственно, приходится залезать в настройки самого устройства, чтобы убедиться, что на самом деле сейчас по расписанию действует блокировка. Очень неудобно. Если не ошибаюсь, то в старом интерфейсе это отражалось корректно: было сообщение "Доступ заблокирован" (или что-то подобное). Это функция пока не реализована или у меня какой-то локальный глюк и нужен self-test?
  23. @eralde @ndm Роутер в режиме "ТД" прошивка 2.13.A.3.0-2. Зашел в закладку "Домашняя сеть" и вижу что в "Беспроводная сеть Wi-Fi" слетело расписание. Стал статус "Работает всегда".Зашел в настройки и выставил уже настроенное расписание "WiFi". Стало теперь отображаться так:
  24. Обновился до 2.12.A.4.0-0, пытаюсь зайти на штатный SSH - не пускает ни под admin, ни под root. В тегах пользователей вроде отдельного тега нет.. Как зайти?
  25. Giga (KN-1010) | 2.13.A.2.0-0 OPKG установлена с нуля на отдельный раздел USB-HDD (sda2, всего разделов - два). После перезагрузки OPKG не стартует, в логе только две строчки, упоминающие OPKG: ndm: Opkg::Manager: disk is set to: OPKG:/. ndm: Opkg::Manager: configured init script: "/opt/etc/init.d/rc.unslung". Эти строчки идут еще ДО того, как ядро опознает HDD. Стоит после полной загрузки отключить в вебе OPKG и сразу же снова включить, как в логе появляется: ndm: Opkg::Manager: disk is unset. ndm: Opkg::Manager: init script reset to default: /opt/etc/initrc. ndm: Core::ConfigurationSaver: saving configuration... ndm: Core::ConfigurationSaver: configuration saved. ndm: Opkg::Manager: disk is set to: OPKG:/. ndm: kernel: EXT4-fs (sda2): re-mounted. Opts: (null) ndm: Opkg::Manager: /tmp/mnt/OPKG mounted to /tmp/mnt/OPKG. ndm: Opkg::Manager: /tmp/mnt/OPKG mounted to /opt/. ndm: Opkg::Manager: /tmp/mnt/OPKG initialized. ndm: Opkg::Manager: configured init script: "/opt/etc/init.d/rc.unslung". ndm: Core::ConfigurationSaver: saving configuration... dropbear[763]: Running in background Т. е. OPKG инициализируется (как должна это делать автоматически при загрузке) и дальше все работает без проблем, до следующей перезагрузки. Такое впечатление, что при загрузке OPKG пытается инициализироваться еще до того, как HDD будет доступен системе. self-test, как обычно, ниже. P. S. Тема в этом разделе, потому что до Entware, собственно, не доходит даже. Если не там, перенесите куда нужно.
×
×
  • Create New...