Jump to content

Search the Community

Showing results for tags 'исправлено'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Keenetic Community
    • Keenetic Development
    • Keenetic Community Support
    • KeeneticOS Testing
    • Mobile App
  • Open Package Support
    • Opkg Help
    • Opkg Cookbook
    • Opkg Cookbook RUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Web-site


Interests


Occupation


AOL Account


ICQ Account


WLM


YAHOO


Facebook Account


Twitter Account


Skype Account


Youtube Account


Google+ Account


Keenetic

  1. Прошивка 2.09.A.7.0-2 Настроены туннели GRE. Для них руками поднят IPSec примерно так. access-list acl-test-gre permit gre 1.1.1.1 255.255.255.255 2.2.2.2 255.255.255.255 crypto map test-tunnel set-peer 2.2.2.2 set-profile remote.test.com set-transform esp-aes128-sha1 match-address acl-test-gre nail-up virtual-ip no enable enable где 1.1.1.1 локальный адрес на PPPoE соединении (он статический всегда выдается один и тот же) Пр этом у стронгсвана создается конфиг conn test-tunnel keyingtries = 1 marginti
  2. @Le ecureuil В продолжение нашей беседы Есть Eoip включенный в бридж (security level public) на бридже висит статический ip и acl на пропуск icmp (пинги между сайтами проходят, все ок) такая сжема с 2х сторон туннеля По вашему совету удалил ip адрес непосредственно с eoip интерфейса, ip есть только на бридже Теперь хочу реализовать перезапуск туннеля по ping-check. Создаю профиль ping-check и привязываю его к eoip туннелю при этом в cli по команде show ping-check _EoIP10 ошибка: pingcheck: profile: _EoIP10 host: 10.10.1.10 up
  3. При настройки портов switch на подключение к другому провайдеру (Сеть2), с момента включение роутера все порты в default согласно uboot (т.е. WAN это WAN, а LAN1-LAN4) и до первых команд настройки портов согласно конфига. Момент перехода из состояния Сеть1---WAN-роутер-LAN1-4----Сеть2 в состояние Сеть1---WAN-роутер-LAN4----Сеть2 через подключенный сетевой кабель Сеть2 в данное время идет весь мусор из его сети и так же в его сеть, т.е. все прозрачно так как LAN1-LAN3 локальная сеть, а на LAN4 еще не готов. Может стоит блокировать на данное время LAN порты?
  4. @ndm вышла новая версия My.Keenetic 2.27.2 и в ней обнаружил, что неправильно отображается ширина канала - в gui отображается 20\40\80, а в приложение 20\40. Замечу, что после сохранения 20\40\80, перезайдя в меню Wi-Fi 5 ГГц, ширина снова сбрасывается на 20\40 Проверял с Extra II 2.09.A.5.0-2
  5. @ndm понадобилось удаленно проверить настройки 5ГГц в Extra II v2.09(ABGH.3)A3 и при заходе в раздел Wi-FI 5 ГГц идет постоянно загрузка. ОС Android 4.4.2 В логах при этом пусто.
  6. Обратил внимание, что для моего L2TP/IPSec соединения (конфиг ниже прилагаю) очень странно работает tcp adjust-mss pmtu с некоторыми сайтами, например forum.keenetic.net, сервисы google (например, получение почты через мобильный клиент, hangouts через web-интерфейс и пр.) - для пользователя это выглядит как очень медленное, с таймаутами, соединение. Но если проявить настойчивость, то после нескольких таймаутов соединение с сайтом устанавливается и все начинает работать как положено, до отключения L2TP/IPSec соединения. При соединении через PPTP такого не наблюдается. Как можно исправить эту пр
  7. Возможно, глупый вопрос. Но сейчас озадачился периодическим сохранением прошивки из роутера по cron. Соответственно, для этого использую команду cli наподобие: copy flash:/firmware USBFLASH:/firmware-cli Также для сравнения сохраняю прошивку через веб (Система-Файлы). Прошивки по размеру получаются одинаковыми, но почти в самом конце 6 байт отличаются. Пробовал несколько раз. Байты одни и те же различаются, их содержимое также не изменяется (что для CLI, что для веба): Сравнение файлов firmware-web и firmware-cli 00BB0030: 10 7C 00BB0031: CE 91 00BB0032: 99 91 00BB0034: E0 68
  8. У меня два устройства работают на 5Ггц - ТВ и мой смартфон. Из-за особенностей ТВ пришлось точку 5Ггц сделать без защиты, но скрытой. Поэтому дополнительно хотел бы защитить белым списком из двух указанных устройств. Ставлю галочки напротив них, выбираю Белый список и тут же на телефоне и ТВ пропадает сеть и устройства более не подключаются. Выбираю Черный список, жму применить и сеть появляется. Хотя из описания следует совершенно обратное. @Le ecureuil @ndm Селф тест в третьем скрытом посте
  9. Giga II v2.09(AAFS.3)A0 Роутер не может установить соединение по L2TP/IPsec к сервису HideMy. Обратился в тех поддержку сервиса но те после непродолжительной переписки предположили,что дело в роутере.
  10. Добрый вечер, На крайней прошивке v2.09(AAUX.1)A2 сломался EoIP туннель. Поднимаю простой туннель между 2мя роутерами с белыми ip. никакой дополнительной инкапсуляции. Пакеты не доходят. В захвате пакетов с другой стороны нет. Откат на предыдущую v2.09(AAUX.2)A1 исправляет ситуацию, все работает. На всякий случай селфтесты. Тестовый туннель EoIP0.
  11. На моем GIGA II стоит последняя 2,08 А11. К интернету подключен через WISP от Keenetic 4G III. Еще с А10 заметил что при перезагрузке сами не подключались 2 соединения L2TP/IpSEC до офисных микротиков. Вручную подключались без проблем. После обновления до А11 все осталось так же. Затем подключения были снесены, что бы заново настроить. И тут начались странности: первое подключение создалось, подключилось, но после создания второго, первое удалялось. Решив оставить одно соединение, я перегрузил роутер, после чего у него начало идти циклическая перезагрузка. Помог только сброс роутера в начальны
×
×
  • Create New...