Jump to content

Search the Community

Showing results for tags 'исправлено'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Keenetic Community
    • Keenetic Development
    • Keenetic Community Support
    • KeeneticOS Testing
    • Mobile App
  • Open Package Support
    • Opkg Help
    • Opkg Cookbook
    • Opkg Cookbook RUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Web-site


Interests


Occupation


AOL Account


ICQ Account


WLM


YAHOO


Facebook Account


Twitter Account


Skype Account


Youtube Account


Google+ Account


Keenetic

  1. В начале апреля уже спрашивал, посоветовали оформить отдельным топиком. Только руки дошли. Имеется 4G III, при попытке подключиться через keendns(облако, серый ip, работает в режиме интернет центра) к веб морде другого устройства в сети(пробовал несколько разных), появляется данная надпись Устройства в сети и работают, из локалки все доступно. К веб интерфейсу самомого роутера через keendns подключается без проблем. Делал по этой инструкции
  2. С версии 3.5 Alpha 17 пункты OPKG не работают. Ранее был уже настроен OPKG Но после обновления поля сбросились. Выставляю обратно (ENTWARE и /opt/etc/init.d/rc.unslung), нажимаю сохранить, но поля снова пустые. Сам OPKG работает.
  3. После обновления до версии 3.5А17 перестала открываться страничка Системного монитора.
  4. В 3.5.16 заглянул на страницу WISP и увидел необычную картину - в ней нет вкладок WISP5 и WISP2.4, только одна страница, и все. Так должно быть или это баг?
  5. Прошивка стоит последняя бета В программе есть раздачи с многих трекеров, анонсеры соотв. тоже разные . На одном из сайтов сделали новый анонсер, я выделил в transmission все раздачи с этого сайта и заменил анонсер на требуемый. Появилась ошибка "невозможно подключиться к трекеру", удаление setting.json не помогает, сброс настроек роутера не помогает, смена passkey на сайте с последующей подстановкой в анонсер transmission не помогает. Копался по сайтам линукса, нашёл ответ типа : в линуксах и маках домен .local занят под mDNS (avahi/bonjour), т.е. днс без основного сервер
  6. Добрый день. Поднят OpenVPN- сервер - N-1010 (192.168.1.1, прошивки 2.10 все последние перепробовал), на другой стороне Асус (192.168.6.1) с прошивкой Падавана. Туннельные IP доступны (10.8.0.1 и 10.8.0.2). На стороне клиента нет пакетов с сервера, смотрели tcpdump-ом. Все возможные сочетания маршрутизаций из веб-морды Кинетика проверили. Самое интересное, что со стороны клиента все прекрасно пингуется и видится - и сервер, и подсеть за ним. Маршруты на сервере (config)> show ip route =========================================================================
  7. Доброго времени суток! Обновил прошивку на Giga. После обновления всё заработало, ну как всё -- wifi, интернет и т.п. -- кроме возможности войти в web-интерфейс для настройки роутера. Говорит логин/пароль не правильные. После нескольких попыток решил сбросить настройки. После сброса настроек web-интерфейс радостно меня поприветствовал: и попросил задать пароль для пользователя 'admin'. Решил попробовать простейший пароль '12345': но на следующем шаге опять получил: Можно как-то исправить или "доктор сказал в морг значит в морг"?
  8. @Le ecureuil Добрый вечер, Если отключить сетевой интерфейс указанный как tunnel source для тунеля, то туннель будет бесконечно безуспешно пытаться отрезолвить его ip. Надо бы добавить проверку активности целевого интерфейса. ЗЫ Как поживает доработка использования в качестве tunnel source текущего активного интернет соединения? Есть прогнозы? Feb 21 20:58:21ndm Network::Interface::SecureIPTunnel: "IPIP0": updating server IP secure configuration. Feb 21 20:58:21ndm IpSec::Manager: IP secure connection "IPIP0" and keys was deleted. Feb 21 20:58:21ndm IpSec::Manager: IP
  9. При добавлении нового сегмента поле ввода vlan вылезает за экран почти полностью. Скрин с мобильного, но на десктопе тоже самое.
  10. Ultra Ii, версия прошивок 3.х На Ipad’ах (проверял на 2-х: Ipad и Ipad mini 4) сабж на всех установленных браузерах. На Iphone’ах в тех же браузерах всё нормально. На версии 2.15.х все записи отображаются на любом Apple. Почему?
  11. После загрузки не добавились маршруты, где "интерфейс" указан Vlan-101. При этом на вкладке маршруты в общей таблице Видим интерфейс "любой". А в параметрах маршрута Указан Vlan 101. Добавляем маршрут из консоли (config)> ip route 192.168.103.0 255.255.255.0 192.168.101.1 Vlan101 auto Network::RoutingTable: Renewed static route: 192.168.103.0/24 via 192.168.101.1 (Vlan101). (config)> Маршрут начинает работать. Постом ниже будет селф-тест, снятый до добавления маршрута на 103 подсеть. Маршруты в IPIP0 нормально работают. На предыд
  12. @vst Продолжу тему начатую здесь: На KN 1810(роутер) порт настроен: interface GigabitEthernet0/1 rename 2 switchport mode access switchport mode trunk switchport access vlan 1 switchport trunk vlan 3 up На экстра 2(точка доступа) порт настроен аналогично: "interface FastEthernet0/0", " rename 0", " switchport mode access", " switchport mode trunk", " switchport access vlan 1", " switchport trunk vlan 3", " up", Позахватывал пакеты. Запрос адреса по dhcp из гостевого сегмента экс
  13. Добрый день! Имею KN-1910 c последней прошивкой + 4g модем MTS 872FT. При первом включении все работает. Модем подключается в режиме CdcEthernet, поднимается интерфейс CdcEthernet0, интернет летает. Наслаждаюсь несколько часов. Потом, при любом из условий: при перезагрузке модема, перезагрузка роутера, потеря сотовой связи, извлечение модема из порта, и т.д., роутер начинает постоянно перезагружать модем и создавать новые интерфейсы CdcEthernet1, CdcEthernet2, ... и так до бесконечности. После выключения питания роутера работа возобновляется через CdcEthernet0. И так по кругу. Максим
  14. @Le ecureuil @ndm KN-1010 (роутер) Extra II (тд) После установки прошивки 2.15.A.3.0-2 на роутерах. Клиенты не могут получить IP при подключении через тд в гостевом сегменте. При объединении в Wi-Fi систему ситуация не изменяется. Откатил на тд прошивку на 2.15.A.3.0-1 клиенты стали вновь получать IP.
  15. @ndm @Le ecureuil KN-1010 2.15.A.3.0-0 (Контроллер) Extra II 2.15.A.3.0-0 (ТД) После отключения блокировки по MAC на контроллере в домашнем сегменте не происходит синхронизации с тд и хост по прежнему остается на тд заблокированным, а чекбокс выставленным. Self-testы прилагаю
  16. @ndm @Le ecureuil 2.15.A.3.0-3 Если перезагрузить контроллер, а затем тд входящую в mws не возможно зайти на нее по другим созданным на ней учетным записям . Доступ остается только по админской. Так и задумано? Вообще было бы отлично если бы все учетные записи переносились с контроллера на тд, а не только админская. Мало ли кому будет необходимо зайти на тд. А раскрывать свой пароль ну очень бы не хотелось.
  17. @ndm @Le ecureuil 2.15.A.3.0-3 Сломан Ping-Check в проводных подключениях. При отвале инета на резервное соединение переключает, а обратно нет. Проверял в режимах автоматическом и ICMP-запросы. Откатился на последний релиз 2.14 в нем все работает корректно. Self-test прилагаю.
  18. Вылетает приложение при попытке зайти на Ultra II
  19. Keenetic II последний драфт (config)> show interface UsbLte0 id: UsbLte0 index: 0 type: UsbLte description: interface-name: UsbLte0 link: down connected: no state: up mtu: 1500 tx-queue: 1000 global: yes defaultgw: no priority: 175 security-level: public mac: 0c:5b:8f:27:9a:64 auth-type: none fw: rssi: rsrp: cinr: rsrq: rscp: ecio: ph
  20. @Le ecureuil Добрый день на 2.13A2 сломан arp proxy при l2tp/ipsec(с другими vpn не проверял, возможно также) На релизе работает. В логе: [E] Jul 20 10:23:18 ppp-l2tp: l2tp0:r13_ios: failed to add proxy arp: Protocol family not supported
  21. Имеется принтер Samsung ML-2570 ранее работавший с принт-сервером D-Link DPR-2000. Решил убрать лишнее звено и подключить к Ultra II на 2.13.A.1.0-2. Получаю постоянно ошибку в веб-интерфейсе от принтера "Error". При подключении к ПК напрямую, принтер работает без проблем. Можно ли попытаться подружить его с Ultra II?
  22. С конца декабря 2016 начались проблемы с отвалом интернета. Пользую Keenetic Lite III, пров Билайн Иваново через L2TP (IPOE пока у нас нет), проблемы начались буквально пару недель назад. Роутер ругаться стал на авторизацию "CHAP authentication failed", естественно перепробовал все типы авторизации (в т.ч. и автоматом). В результате "...authentication failed" и все это заканчивается "Service: "L2TP0": unexpectedly stopped".Отвал интернета происходит когда как: бывает пол дня держит, а бывает каждые 5 минут рвет. Перепробовал многие версии прошивок, в итоге сдул пыль со старого Кинетик Лайт, по
  23. Приветствую. Домашняя сеть, ультра2 на 192.168.1.1. Основной канал - выделенка. МТС роутер Huawei CPE B315 по проводу как второй ipoe - в режиме резерва на 192.168.2.1. В локальной сети прекрасно открывается мтс роутер Huawei по его ip 192.168.2.1 что когда он в резерве, что в активе. Чтобы получить доступ к нему через keendns сделал, как советовали: ip http proxy mts upstream http 192.168.2.1 80 domain ndns allow public При этом при переходе по mts.bla-bla.mykeenetic.ru извне - браузер редиректится на http://192.168.2.1/html/index.html?url=mts.bla-bla.mykeenetic.
  24. Сел сегодня за комп и обнаружил, что в syslog многовато данных с роутера валится. Посмотрел, в syslog циклично валилось следующее 2018-02-11 15:11:08 User.Warning 192.168.0.1 Feb 11 15:10:05 ndm: Core::Watchdog: Statistics collector thread holds ULTIMATE (255) lock 24780 seconds acquired Feb 11 08:17:05. 2018-02-11 15:11:08 User.Warning 192.168.0.1 Feb 11 15:10:05 ndm: Core::Watchdog: Timer holds CORE (2) lock 24775 seconds acquired Feb 11 08:17:10. 2018-02-11 15:11:08 User.Warning 192.168.0.1 Feb 11 15:10:06 ndm: Core::Watchdog: Interface Bridge0 neighbour explo
  25. Добрый день! Устройство Keenetic Ultra II Версия NDMS v2.08(AAUX.0)C1, Проблема. По IPv6 RA от провайдера прилетают неработающие DNS v6. Задача - не принимать DNS V6 прителающие от провайдера, а прописать свои (гугловые). Опция interface ISP no ipv6 name-servers auto не работает. А именно, в консоли она как бы принимается: Однако по факту - нет: Что я делаю не так? Помогите, пожалуйста, как отключить DNS провайдера и форсировать собственные настройки DNS для v6? Спасибо.
×
×
  • Create New...