Jump to content

Search the Community

Showing results for tags 'исправлено'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Keenetic Community
    • Keenetic Development
    • Keenetic Community Support
    • KeeneticOS Testing
    • Mobile App
  • Open Package Support
    • Opkg Help
    • Opkg Cookbook
    • Opkg Cookbook RUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Web-site


Interests


Occupation


AOL Account


ICQ Account


WLM


YAHOO


Facebook Account


Twitter Account


Skype Account


Youtube Account


Google+ Account


Keenetic

Found 40 results

  1. @vst Продолжу тему начатую здесь: На KN 1810(роутер) порт настроен: interface GigabitEthernet0/1 rename 2 switchport mode access switchport mode trunk switchport access vlan 1 switchport trunk vlan 3 up На экстра 2(точка доступа) порт настроен аналогично: "interface FastEthernet0/0", " rename 0", " switchport mode access", " switchport mode trunk", " switchport access vlan 1", " switchport trunk vlan 3", " up", Позахватывал пакеты. Запрос адреса по dhcp из гостевого сегмента экстры уходит и принимается гостевым сегментом ультры Ответ уходит из гостевого сегмента ультры, но принимается уже домашним сегментом экстры, т.е. получается тег на входящем трафике игнорируется. Из отличий: только в пикапе захваченных на экстре в домашнем сегменте пакетах есть маркировка vlan3, в этом отличие от остальных пикапов. Соответственно трафик через тегированный порт на экстре нормально не ходит Откат экстры на 2.14 исправляет ситуацию. Началось все с 2.15.A.3.0-2: Так что подозрение на: исправлена передача пакетов 802.1p с нулевым VLAN ID Прикладываю пикапы.
  2. Добрый день! Имею KN-1910 c последней прошивкой + 4g модем MTS 872FT. При первом включении все работает. Модем подключается в режиме CdcEthernet, поднимается интерфейс CdcEthernet0, интернет летает. Наслаждаюсь несколько часов. Потом, при любом из условий: при перезагрузке модема, перезагрузка роутера, потеря сотовой связи, извлечение модема из порта, и т.д., роутер начинает постоянно перезагружать модем и создавать новые интерфейсы CdcEthernet1, CdcEthernet2, ... и так до бесконечности. После выключения питания роутера работа возобновляется через CdcEthernet0. И так по кругу. Максимальное время бесперебойной работы - часов 10 Что можете посоветовать?
  3. @Le ecureuil @ndm KN-1010 (роутер) Extra II (тд) После установки прошивки 2.15.A.3.0-2 на роутерах. Клиенты не могут получить IP при подключении через тд в гостевом сегменте. При объединении в Wi-Fi систему ситуация не изменяется. Откатил на тд прошивку на 2.15.A.3.0-1 клиенты стали вновь получать IP.
  4. @ndm @Le ecureuil KN-1010 2.15.A.3.0-0 (Контроллер) Extra II 2.15.A.3.0-0 (ТД) После отключения блокировки по MAC на контроллере в домашнем сегменте не происходит синхронизации с тд и хост по прежнему остается на тд заблокированным, а чекбокс выставленным. Self-testы прилагаю
  5. @ndm @Le ecureuil 2.15.A.3.0-3 Если перезагрузить контроллер, а затем тд входящую в mws не возможно зайти на нее по другим созданным на ней учетным записям . Доступ остается только по админской. Так и задумано? Вообще было бы отлично если бы все учетные записи переносились с контроллера на тд, а не только админская. Мало ли кому будет необходимо зайти на тд. А раскрывать свой пароль ну очень бы не хотелось.
  6. @ndm @Le ecureuil 2.15.A.3.0-3 Сломан Ping-Check в проводных подключениях. При отвале инета на резервное соединение переключает, а обратно нет. Проверял в режимах автоматическом и ICMP-запросы. Откатился на последний релиз 2.14 в нем все работает корректно. Self-test прилагаю.
  7. Если поменять порт web-интерфейса, то порт 80 можно вернуть только через CLI. Кнопка По умолчанию: 80 неактивна всегда.
  8. Добрый день. Поднят OpenVPN- сервер - N-1010 (192.168.1.1, прошивки 2.10 все последние перепробовал), на другой стороне Асус (192.168.6.1) с прошивкой Падавана. Туннельные IP доступны (10.8.0.1 и 10.8.0.2). На стороне клиента нет пакетов с сервера, смотрели tcpdump-ом. Все возможные сочетания маршрутизаций из веб-морды Кинетика проверили. Самое интересное, что со стороны клиента все прекрасно пингуется и видится - и сервер, и подсеть за ним. Маршруты на сервере (config)> show ip route ================================================================================ Destination Gateway Interface Metric ================================================================================ 0.0.0.0/0 0.0.0.0 PPPoE0 0 10.1.30.0/24 0.0.0.0 Guest 0 10.8.0.0/24 0.0.0.0 OpenVPN0 0 83.217.192.2/32 0.0.0.0 PPPoE0 0 83.217.193.2/32 0.0.0.0 PPPoE0 0 89.109.200.59/32 0.0.0.0 PPPoE0 0 89.169.0.1/32 0.0.0.0 PPPoE0 0 93.123.222.141/32 0.0.0.0 PPPoE0 0 94.25.168.128/32 0.0.0.0 PPPoE0 0 178.173.115.248/32 0.0.0.0 PPPoE0 0 192.168.1.0/24 0.0.0.0 Home 0 192.168.6.0/24 0.0.0.0 OpenVPN0 0 (config)> 3.74.27 show ip route Маршруты на клиенте. /home/root # route Kernel IP routing table Destination Gateway Genmask Flags Metric Ref Use Iface default 10.0.0.1 0.0.0.0 UG 1 0 0 weth0 10.0.0.0 * 255.255.255.0 U 0 0 0 weth0 10.8.0.0 * 255.255.255.0 U 0 0 0 tun0 127.0.0.0 * 255.0.0.0 U 0 0 0 lo 192.168.1.0 10.8.0.1 255.255.255.0 UG 0 0 0 tun0 192.168.6.0 * 255.255.255.0 U 0 0 0 br0 Конфиги. Сервер. port 5190 proto udp dev tun tls-server server 10.8.0.0 255.255.255.0 push "route 192.168.1.0 255.255.255.0" #client-to-client topology subnet comp-lzo yes keepalive 10 120 cipher AES-256-CBC persist-key persist-tun verb 3 mute 20 explicit-exit-notify 1 Клиент картинкой, т.к. там все из веб-морды делается. Скажите, почему так может происходить, и как с этим бороться. Спасибо.
  9. Вылетает приложение при попытке зайти на Ultra II
  10. Keenetic II последний драфт (config)> show interface UsbLte0 id: UsbLte0 index: 0 type: UsbLte description: interface-name: UsbLte0 link: down connected: no state: up mtu: 1500 tx-queue: 1000 global: yes defaultgw: no priority: 175 security-level: public mac: 0c:5b:8f:27:9a:64 auth-type: none fw: rssi: rsrp: cinr: rsrq: rscp: ecio: phone-number: txpow: freq: bssid: phy-cell-id: band: apn: lac: cqi: mobile: hspa: lte_state: Disconnected imsi: imei: 869647924644452 operator: operator-raw: plmn: max-dl-throughput: max-ul-throughput: cur-dl-throughput: cur-ul-throughput: distance: sim: ati: manufacturer: Huawei model: E5776 revision: 22.265.11.02.260 plugged: yes vendor: 12d1 model: 1506 manufacturer: HUAWEI Technology product: HUAWEI Mobile serial: (config)>
  11. Прошивка стоит последняя бета В программе есть раздачи с многих трекеров, анонсеры соотв. тоже разные . На одном из сайтов сделали новый анонсер, я выделил в transmission все раздачи с этого сайта и заменил анонсер на требуемый. Появилась ошибка "невозможно подключиться к трекеру", удаление setting.json не помогает, сброс настроек роутера не помогает, смена passkey на сайте с последующей подстановкой в анонсер transmission не помогает. Копался по сайтам линукса, нашёл ответ типа : в линуксах и маках домен .local занят под mDNS (avahi/bonjour), т.е. днс без основного сервера. (винды используют другой механизм) а домен retracker.local предоставляет(иногда) провайдер по своей инициативе, для p2p обмена, но линукс их не видит, т.к. использует .local для своих целей. Чтобы .local использовался не для mDNS, а так, как указано на днсах провайдера, нужно либо отрубить avahi-daemon, либо привести строчку hosts в /etc/nsswitch.conf к виду: hosts: files dns либо просто убрать [NOTFOUND=return] оттуда Как и где это сделать ? или у меня другая проблема? спасайте друзья. сюда https://yadi.sk/d/Vn_yd_wD3MxEG2 скинул общий вид проблемы, анонсер не retracker.local как в описании выше (это копипаст), а как на скрине внизу.
  12. Доброго времени суток! Обновил прошивку на Giga. После обновления всё заработало, ну как всё -- wifi, интернет и т.п. -- кроме возможности войти в web-интерфейс для настройки роутера. Говорит логин/пароль не правильные. После нескольких попыток решил сбросить настройки. После сброса настроек web-интерфейс радостно меня поприветствовал: и попросил задать пароль для пользователя 'admin'. Решил попробовать простейший пароль '12345': но на следующем шаге опять получил: Можно как-то исправить или "доктор сказал в морг значит в морг"?
  13. @Le ecureuil Добрый день на 2.13A2 сломан arp proxy при l2tp/ipsec(с другими vpn не проверял, возможно также) На релизе работает. В логе: [E] Jul 20 10:23:18 ppp-l2tp: l2tp0:r13_ios: failed to add proxy arp: Protocol family not supported
  14. Имеется принтер Samsung ML-2570 ранее работавший с принт-сервером D-Link DPR-2000. Решил убрать лишнее звено и подключить к Ultra II на 2.13.A.1.0-2. Получаю постоянно ошибку в веб-интерфейсе от принтера "Error". При подключении к ПК напрямую, принтер работает без проблем. Можно ли попытаться подружить его с Ultra II?
  15. С конца декабря 2016 начались проблемы с отвалом интернета. Пользую Keenetic Lite III, пров Билайн Иваново через L2TP (IPOE пока у нас нет), проблемы начались буквально пару недель назад. Роутер ругаться стал на авторизацию "CHAP authentication failed", естественно перепробовал все типы авторизации (в т.ч. и автоматом). В результате "...authentication failed" и все это заканчивается "Service: "L2TP0": unexpectedly stopped".Отвал интернета происходит когда как: бывает пол дня держит, а бывает каждые 5 минут рвет. Перепробовал многие версии прошивок, в итоге сдул пыль со старого Кинетик Лайт, подключил, все пашет без единого обрыва. Куда копать в итоге? Буду крайне признателен. Селф тест прилагаю).
  16. Приветствую. Домашняя сеть, ультра2 на 192.168.1.1. Основной канал - выделенка. МТС роутер Huawei CPE B315 по проводу как второй ipoe - в режиме резерва на 192.168.2.1. В локальной сети прекрасно открывается мтс роутер Huawei по его ip 192.168.2.1 что когда он в резерве, что в активе. Чтобы получить доступ к нему через keendns сделал, как советовали: ip http proxy mts upstream http 192.168.2.1 80 domain ndns allow public При этом при переходе по mts.bla-bla.mykeenetic.ru извне - браузер редиректится на http://192.168.2.1/html/index.html?url=mts.bla-bla.mykeenetic.ru - и, соответственно, ничего не открывается. Написал в саппорт, там после долгих изучений ответили: То есть CPE B315 форвардит на 192.168.2.1 в любом случае, даже при обращении извне через keendns. Есть ли какой вариант обойти это или исправить в будущих прошивках? В настройках самого CPE B315 я такого не нашёл. Возможно, подскажете, куда копать. В CLI разбираюсь слабо, но готовые команды вбить могу без проблем. Спасибо!
  17. Сел сегодня за комп и обнаружил, что в syslog многовато данных с роутера валится. Посмотрел, в syslog циклично валилось следующее 2018-02-11 15:11:08 User.Warning 192.168.0.1 Feb 11 15:10:05 ndm: Core::Watchdog: Statistics collector thread holds ULTIMATE (255) lock 24780 seconds acquired Feb 11 08:17:05. 2018-02-11 15:11:08 User.Warning 192.168.0.1 Feb 11 15:10:05 ndm: Core::Watchdog: Timer holds CORE (2) lock 24775 seconds acquired Feb 11 08:17:10. 2018-02-11 15:11:08 User.Warning 192.168.0.1 Feb 11 15:10:06 ndm: Core::Watchdog: Interface Bridge0 neighbour explorer holds ARP_TABLE (57) lock 24774 seconds acquired Feb 11 08:17:11. 2018-02-11 15:11:08 User.Warning 192.168.0.1 Feb 11 15:10:06 ndm: Core::Watchdog: Event sender holds CORE (2) lock 8226 seconds acquired Feb 11 12:52:59. 2018-02-11 15:12:07 User.Warning 192.168.0.1 Feb 11 15:11:05 ndm: Core::Watchdog: Statistics collector thread holds ULTIMATE (255) lock 24840 seconds acquired Feb 11 08:17:05. 2018-02-11 15:12:07 User.Warning 192.168.0.1 Feb 11 15:11:05 ndm: Core::Watchdog: Timer holds CORE (2) lock 24835 seconds acquired Feb 11 08:17:10. 2018-02-11 15:12:07 User.Warning 192.168.0.1 Feb 11 15:11:06 ndm: Core::Watchdog: Interface Bridge0 neighbour explorer holds ARP_TABLE (57) lock 24834 seconds acquired Feb 11 08:17:11. 2018-02-11 15:12:08 User.Warning 192.168.0.1 Feb 11 15:11:06 ndm: Core::Watchdog: Event sender holds CORE (2) lock 8286 seconds acquired Feb 11 12:52:59. 2018-02-11 15:13:07 User.Warning 192.168.0.1 Feb 11 15:12:05 ndm: Core::Watchdog: Statistics collector thread holds ULTIMATE (255) lock 24900 seconds acquired Feb 11 08:17:05. 2018-02-11 15:13:07 User.Warning 192.168.0.1 Feb 11 15:12:05 ndm: Core::Watchdog: Timer holds CORE (2) lock 24895 seconds acquired Feb 11 08:17:10. 2018-02-11 15:13:07 User.Warning 192.168.0.1 Feb 11 15:12:06 ndm: Core::Watchdog: Interface Bridge0 neighbour explorer holds ARP_TABLE (57) lock 24894 seconds acquired Feb 11 08:17:11. 2018-02-11 15:13:08 User.Warning 192.168.0.1 Feb 11 15:12:06 ndm: Core::Watchdog: Event sender holds CORE (2) lock 8346 seconds acquired Feb 11 12:52:59. 2018-02-11 15:14:07 User.Warning 192.168.0.1 Feb 11 15:13:05 ndm: Core::Watchdog: Statistics collector thread holds ULTIMATE (255) lock 24960 seconds acquired Feb 11 08:17:05. 2018-02-11 15:14:07 User.Warning 192.168.0.1 Feb 11 15:13:05 ndm: Core::Watchdog: Timer holds CORE (2) lock 24955 seconds acquired Feb 11 08:17:10. 2018-02-11 15:14:07 User.Warning 192.168.0.1 Feb 11 15:13:06 ndm: Core::Watchdog: Interface Bridge0 neighbour explorer holds ARP_TABLE (57) lock 24954 seconds acquired Feb 11 08:17:11. 2018-02-11 15:14:08 User.Warning 192.168.0.1 Feb 11 15:13:06 ndm: Core::Watchdog: Event sender holds CORE (2) lock 8406 seconds acquired Feb 11 12:52:59. 2018-02-11 15:15:06 User.Warning 192.168.0.1 Feb 11 15:14:05 ndm: Core::Watchdog: Statistics collector thread holds ULTIMATE (255) lock 25020 seconds acquired Feb 11 08:17:05. 2018-02-11 15:15:07 User.Warning 192.168.0.1 Feb 11 15:14:05 ndm: Core::Watchdog: Timer holds CORE (2) lock 25015 seconds acquired Feb 11 08:17:10. 2018-02-11 15:15:07 User.Warning 192.168.0.1 Feb 11 15:14:06 ndm: Core::Watchdog: Interface Bridge0 neighbour explorer holds ARP_TABLE (57) lock 25014 seconds acquired Feb 11 08:17:11. 2018-02-11 15:15:08 User.Warning 192.168.0.1 Feb 11 15:14:06 ndm: Core::Watchdog: Event sender holds CORE (2) lock 8466 seconds acquired Feb 11 12:52:59. 2018-02-11 15:16:06 User.Warning 192.168.0.1 Feb 11 15:15:05 ndm: Core::Watchdog: Statistics collector thread holds ULTIMATE (255) lock 25080 seconds acquired Feb 11 08:17:05. 2018-02-11 15:16:06 User.Warning 192.168.0.1 Feb 11 15:15:05 ndm: Core::Watchdog: Timer holds CORE (2) lock 25075 seconds acquired Feb 11 08:17:10. 2018-02-11 15:16:07 User.Warning 192.168.0.1 Feb 11 15:15:06 ndm: Core::Watchdog: Interface Bridge0 neighbour explorer holds ARP_TABLE (57) lock 25074 seconds acquired Feb 11 08:17:11. 2018-02-11 15:16:07 User.Warning 192.168.0.1 Feb 11 15:15:06 ndm: Core::Watchdog: Event sender holds CORE (2) lock 8526 seconds acquired Feb 11 12:52:59. 2018-02-11 15:17:07 User.Warning 192.168.0.1 Feb 11 15:16:05 ndm: Core::Watchdog: Statistics collector thread holds ULTIMATE (255) lock 25140 seconds acquired Feb 11 08:17:05. 2018-02-11 15:17:07 User.Warning 192.168.0.1 Feb 11 15:16:05 ndm: Core::Watchdog: Timer holds CORE (2) lock 25135 seconds acquired Feb 11 08:17:10. 2018-02-11 15:17:07 User.Warning 192.168.0.1 Feb 11 15:16:06 ndm: Core::Watchdog: Interface Bridge0 neighbour explorer holds ARP_TABLE (57) lock 25134 seconds acquired Feb 11 08:17:11. 2018-02-11 15:17:08 User.Warning 192.168.0.1 Feb 11 15:16:06 ndm: Core::Watchdog: Event sender holds CORE (2) lock 8586 seconds acquired Feb 11 12:52:59. 2018-02-11 15:18:06 User.Warning 192.168.0.1 Feb 11 15:17:05 ndm: Core::Watchdog: Statistics collector thread holds ULTIMATE (255) lock 25200 seconds acquired Feb 11 08:17:05. 2018-02-11 15:18:06 User.Warning 192.168.0.1 Feb 11 15:17:05 ndm: Core::Watchdog: Timer holds CORE (2) lock 25195 seconds acquired Feb 11 08:17:10. Увидев строки "core" и "Watchdog" подумал, что роутер основательно залип - так и оказалось. Telnet не отвечал, ssh из комплекта entware не отвечал (соединение вроде устанавливалось, но залипало и висело), коннекта к интернету не было. Единственное, что хоть что-то отвечало - это веб-фейс. После авторизации он отображался, но на динамически обновляемых блоках висел прогресс-бар, который крутился бесконечно. Спустя пару минут в веб-фейсе появлялись ошибки "error: not responded" (или типа того) и восклицательный знак в углу, а в syslog валилось 2018-02-11 15:33:51 Daemon.Error 192.168.0.1 Feb 11 15:32:50 keenetic_omni nginx: (conn: *1406) upstream timed out (145: Unknown error) while reading response header from upstream, client: 192.168.0.245 2018-02-11 15:33:51 Daemon.Error 192.168.0.1 Feb 11 15:32:50 keenetic_omni nginx: (conn: *1400) upstream timed out (145: Unknown error) while reading response header from upstream, client: 192.168.0.245 Попытался ребутнуть роутер через CI, получил ответ <packet> <response id="0"> <message>rebooting the system</message> </response> </packet> но ребута не случилось (выждал минут 5) и роутер пришлось дёргать по питанию. После включения сообразил, что можно было дёрнуть через CI лог, но было уже поздно Сегодня займусь установкой syslog-ng (или как его там), надоели уже такие случаи. Теперь вопрос - что это могло быть ?
  18. Добрый день! Устройство Keenetic Ultra II Версия NDMS v2.08(AAUX.0)C1, Проблема. По IPv6 RA от провайдера прилетают неработающие DNS v6. Задача - не принимать DNS V6 прителающие от провайдера, а прописать свои (гугловые). Опция interface ISP no ipv6 name-servers auto не работает. А именно, в консоли она как бы принимается: Однако по факту - нет: Что я делаю не так? Помогите, пожалуйста, как отключить DNS провайдера и форсировать собственные настройки DNS для v6? Спасибо.
  19. Хотел сделать стенд для проверки фрагментации EoIP. Extra II и Start II, оба на прошивке 2.11.A.9.0-0, практически "зеркальные" настройки - после прописывания ipsec preshared-key на Extra II соединение стало в ожидание поднятия IPsec, а на Start II ndm: Service: "StrongsWan": unexpectedly stopped даже после ребута. ЧЯДНТ? Self-тесты с обоих устройств ниже
  20. Приветствую, Настраиваю Keenetic Ultra 2.11.A.8.0-5. Хочу изолировать гостевую сеть от домашней. Есть 3 сети: Home 192.168.1.0/28 Guest 192.168.2.0/28 L2TP 192.168.3.0/28 (не рассматриваем) Настройки сетевого экрана: Home только deny (Откуда -> куда -> протокол) 192.168.2.0/28 -> any -> TCP any -> 192.168.2.0 -> TCP аналогично UDP, ICMP, IP Guest только deny (Откуда -> куда -> протокол) 192.168.1.0/28 -> any -> TCP any -> 192.168.1.0 -> TCP аналогично UDP, ICMP, IP Подключаюсь к гостевой сети по Wi-Fi, веб-морда роутера не открывается (ok), но вот samba работает прекрасно (плохо): Откуда там взялся " TCP 192.168.2.13:55270 192.168.1.1:microsoft-ds ESTABLISHED"?! Как оставить samba только для домашней сети?
  21. Добрый вечер, @ndm @Le ecureuil @sergeyk Задавал вопрос тут: Решил спросить в отдельной теме: Системные DNS запросы (например резолв сервера времени, сервера обновлений, определения статуса интернет подключения) уходят с флагом Recursion available При этом DNS сервер на такие запросы не отвечает. Судя по RFС этот флаг может выставляться сервером в ответах, а не клиентом в запросах. При этом если из того же cli выполнить пинг какого-нибудь ресурса то DNS query уходят без флага RA, и на них DNS сервер отвечает( пакеты 36 и 44 в пикапе). Хочу уточнить является ли ошибкой установка этого флага при системных запросах. PCAP и селфтест с гиги2 2.11.A.8.0-8 в следующем посте.
  22. Имеется модем МТС 420S (в миру Huawei 3131) и Кинетик Омни на прошивке 2.10.A.5.0-3. Интернет у этой пары работает хорошо, а вот АТ команды не работают вовсе. Кинетик при активации АТ команд ругается, мол Initializer script failed Пробовал вводить команды как через командную строку, так и через вебморду, результата нет. А вот на OpenWRT и Винде модем принимает команды без проблем. Модем пробовал и в режиме "только модем" и в режиме "сетевая карта" и по умолчанию. Нельзя ли это дело как-то исправить, ведь модем есть в списке поддерживаемых, но поддерживается как-то не полностью. Модем имеет дефолтную прошивку от МТС. Также Кинетик не показывает уровень сигнала (показывает прочерк), что тоже не радует. Крутить антенну без уровня сигнала непросто, приходится ориентироваться на размер пинга. В OpenWRT такую возможность реализовали, правда вместо децибел показывает проценты, а значит считывать уровень сигнала из модема в принципе возможно. Фирменная утилита Zyxel для оптимизации модемов под Кинетики с этим модемом не работает.
  23. В начале апреля уже спрашивал, посоветовали оформить отдельным топиком. Только руки дошли. Имеется 4G III, при попытке подключиться через keendns(облако, серый ip, работает в режиме интернет центра) к веб морде другого устройства в сети(пробовал несколько разных), появляется данная надпись Устройства в сети и работают, из локалки все доступно. К веб интерфейсу самомого роутера через keendns подключается без проблем. Делал по этой инструкции
  24. После обновления с 2.08 на 2.09 все нормально, но если сбросить настройки 2.09 на заводские, то после этого не запоминает больше после каждой перезагрузки, пишет: [E] Jan 1 00:00:08 ndm: Core::Configurator: header value is too large. [C] Jan 1 00:00:08 ndm: Core::Configurator: system failed [0xcffd0653]. [E] Jan 1 00:00:08 ndm: Core::Configurator: failed to load a startup configuration, trying factory default. self-test.txt
  25. Дано: Ultra2 - сервер с белым IP Giga2 - клиент за нат Создал автоматический IPIP туннель Со стороны сервера в логах все ок туннель поднялся: IpSec::Configurator: crypto map "IPIP2" is up. А вот со стороны клиеннта следующая ошибка: Jun 10 16:44:25ipsec 12[IKE] no acceptable traffic selectors found Jun 10 16:44:25ipsec 12[IKE] closing IKE_SA due CHILD_SA setup failure Jun 10 16:44:25ndm IpSec::Configurator: error while establishing CHILD_SA crypto map "IPIP2" connection. И клиент уходит на реконнект селф с клиента далее.
×
×
  • Create New...