Jump to content

Search the Community

Showing results for tags 'компоненты'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Keenetic Community
    • NDMS Development
    • NDMS Community Support
    • NDMS Testing
    • Mobile App
  • Open Package Support
    • Opkg Help
    • Opkg Cookbook
    • Opkg Cookbook RUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Web-site


Interests


Occupation


AOL Account


ICQ Account


WLM


YAHOO


Facebook Account


Twitter Account


Skype Account


Youtube Account


Google+ Account


Keenetic

Found 3 results

  1. Доброго времени суток! Имеется роутер Keenetic 4G III Rev.b, на котором установлена прошивка 2.12.B.0.0-4 (последняя на момент написания) этого поста. Имеется некоторая странная зависимость, прошивка работает по разному в зависимости от установленных компонентов. Вчера (по отношению ко дню написания поста), у меня всё работало как задумано. Но вчера, при меньшем количестве компонентов необходимые настройки удалось произвести, после была проверена работа, а после компоненты были установлены, и необходимая работа сохранилась. Исходя из этого я могу сделать вывод такой. Что если текстовый файл конфигурации сформировался правильно, и всё работает так, как задумано, то уже дальнейшая установка компонентов ничего не ломает. Если же установить все необходимые компоненты, потом сделать сброс и попытаться настроить всё ещё раз, но уже с компонентами, то уже ничего не работает. То есть, не работает совсем. При этом в журнале пишет ошибку, при попытке сохранения необходимой конфигурации. Сегодня спрашивал в чате неофициальной технической поддержки про это, но ответа там не получил и мне посоветовали написать вопрос здесь. Так как там есть некоторые скриншоты, то продублирую сюда ссылки из чата. https://t.me/Keenetic_ru/7977 Опишу, что хочу сделать и как сделано сейчас. Есть сеть предприятия, есть DHCP сервер и есть клиенты, которые подключаются к сети. Есть устройство Keenetic 4G III Rev.b с прошивкой 2.12.B.0.0-4. Ранее данный роутер работал в режиме ТД (точки доступа), сам ни каких изменений не вносил, DHCP не раздавал. Работал как коммутатор и раздавал при этом Wi-Fi. Проблем это не вызывало. Задумал сделать одну вещь. К одному из портов подключен SIP шлюз D-Link 5112s, который может работать только в режиме UDP или TCP. Он подключен к SIP серверу. На SIP сервере имеется возможность подключаться по VPN тоннелю, при этом сервер выдает маршруты, что до сервера идет только SIP трафик, а другой трафик идет как обычно, даже без создания отдельного профиля для отдельно устройства. Вчера взял и выделил отдельный порт, порт 1 в отдельный сегмент. Для этого сегмента сделал необходимые настройки и шлюз стал работать через VPN туннель как и задумано. Так же сделал отдельный сегмент, чисто с Wi-Fi сетью, и сделал там правило, что бы все устройства этого сегмента ходили через VPN сервер, другой VPN сервер, который находится во Франции. Это было сделано для того, что бы тестировать на предмет работы при всяких блокировках. Так же сделал третий сегмент. Третий сегмент это 3 порта LAN и Wi-Fi сеть, которые бы работали как в режиме точки доступа. Отключил там DHCP и снял чек бокс использовать NAT. Вчера у меня всё работало как и задумано, и я решил сделать сброс, что бы настроить всё так же, но с нуля. Но вот, пол дня ничего не получалось сделать, и тогда в качестве предположения я удалил все компоненты, и оставил только самые необходимые и всё стало работать нормально. Но всё равно немного не так как вчера. То есть от каждого компонента есть некоторая зависимость, но стабильной работы и зависимости от какого компонента это происходит мне пока установить не удалось. Одно только понятно, что если текстовый конфигурационный файл правильно сгенерирован, то всё работает нормально. Если же нет, то не работает. Файл генерирует web-интерфейс, который зависит от компонентов. Компоненты которые добавлял/удалял Режим клиента Wi-Fi - вчера этот компонент я не удалял, но сегодня удалил на всякий случай Клиент L2TP - нужно для подключения к серверу VPN SSTP VPN-сервер - для подключения к сети через облако, роутер за NAT находится L2TP/IPsec VPN-сервер - пишет, что это обязательный компонент IPsec VPN - на сервере l2tp ipsec Клиент OpenVPN - нужно для подключения к другому серверу Шлюз прикладного уровня (ALG) для SIP - вчера был, сегодня удалил его Контроль состояния интернет-подключения (Ping Check) - вчера был, сегодня удалил его Captive portal - вчера был, сегодня удалил И да, сегодня при попытке сохранить конфиг (при компонентах установленных) была вот такая вот ошибка. Июн 6 16:09:20 ndm Network::Nat: no removing NAT rule found. Вот эта ошибка. Но вчера её не было. self-test (1).txt self-test.txt
  2. Приветствую. Рядом с некоторыми компонентами вижу строчку, что доступно их обновление. При этом даже после нажатия на Установить и перезагрузки роутера - обновления всё ещё доступны для тех же компонентов. Как их обновить то? Спасибо!
  3. vovec79

    Сегодня при обновлении до 2.09.C.0.0-2 на лайт 3 А получился глюк - предлагает обновляться, хотя в выборе компонентов всё установлено и обновлять ничего не хочет, но кнопка активна и при её нажатии лайт3 что-то скачивает и перегружается и так по кругу.. НА эту прошивку пришёл с 2,08 офф обновился файлом до 2.09.C.0.0-1 и потом до 2.09.C.0.0-2 с сервера.
×