Jump to content

Search the Community

Showing results for tags 'переподключение'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Keenetic Community
    • Keenetic Development
    • Keenetic Community Support
    • KeeneticOS Testing
    • Mobile App
  • Open Package Support
    • Opkg Help
    • Opkg Cookbook
    • Opkg Cookbook RUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Web-site


Interests


Occupation


AOL Account


ICQ Account


WLM


YAHOO


Facebook Account


Twitter Account


Skype Account


Youtube Account


Google+ Account


Keenetic

Found 1 result

  1. Использую 4G-модем и OpenVPN для выхода в интернет. Настроил OpenVPN клиента, соединяется и работает хорошо. Проблемы начинаются при разрыве или переподключении OpenVPN соединения. Следующее по приоритету подключение (модем) остается резервным, активным не становится. Значок подключения модема остается серым, а OpenVPN не может снова наладить соединение через модем. В логах пишет что нет подключения к интернету: Тем временем пингчек сообщает, что подключение через модем доступно, превосходно пингует внешние ip. Так продолжается пока вручную не перезагрузишь модем. После перезагрузки модема его значок подключения снова становится зеленым, и OpenVPN соединяется на ура. С другими шифрованиями такой проблемы нет, после отключения текущего следующее по приоритету зеленеет, да и через резервные (серые) подключения всё отлично соединяется.. И еще вопрос - при подключении OpenVPN всегда одна еругда в логах вылезает. Что это и как лечится?
×
×
  • Create New...