Jump to content

Search the Community

Showing results for tags 'прошивка'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Keenetic Community
    • Keenetic Development
    • Keenetic Community Support
    • KeeneticOS Testing
    • Mobile App
    • Keenetic RMM
  • Open Package Support
    • Opkg Help
    • Opkg Cookbook
    • Opkg Cookbook RUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Web-site


Interests


Occupation


AOL Account


ICQ Account


WLM


YAHOO


Facebook Account


Twitter Account


Skype Account


Youtube Account


Google+ Account


Keenetic

Found 2 results

  1. Ситуация в следующем - Keenetic Extra1, прошивка v2.08(AANS.0)C1. Все устройства зареганы в сети, ставлю галку на Блокировать доступ к интернету незареганым девайсам, и получается, что для моего компа, который подключается напрямую по проводу, блокируется доступ в интернет, причем я могу гулять по локалке, но в интернет не пускает. ВНИМАНИЕ! Подозреваю, что это случилось после dos-атаки, дадада, я как то раз случайно спалил свой внешний домен(шаманил с WOL) и мой маршрутизатор очень жестко начали атаковать, заметил это спустя день, когда появились дикие глюки в tv-приставках(подключены напрямую в маршрутизатор) и далее была видна абсолютно кривая работа интерфейса кинетика(дикие фризы, неизменялись настройки и тд и тп) чуть после взглянув в журнал, обнаружил, что пытаются залогинятся ко мне непонятные айпишники в огромных количествах, подбирая пару логин-пароль. С тех пор прошло около 2 месяцев, за это время я сбрасывал кинетик к заводским, обновлял ПО и тд. Все работает вполне стабильно кроме блокировки доступа в интернет, мой комп почему то кинетик блочит, хотя он зареган, и доступ в интернет ему разрешен! Вот логи, после включения компа и далее.. Новый точечный рисунок.bmp
  2. Возможно, глупый вопрос. Но сейчас озадачился периодическим сохранением прошивки из роутера по cron. Соответственно, для этого использую команду cli наподобие: copy flash:/firmware USBFLASH:/firmware-cli Также для сравнения сохраняю прошивку через веб (Система-Файлы). Прошивки по размеру получаются одинаковыми, но почти в самом конце 6 байт отличаются. Пробовал несколько раз. Байты одни и те же различаются, их содержимое также не изменяется (что для CLI, что для веба): Сравнение файлов firmware-web и firmware-cli 00BB0030: 10 7C 00BB0031: CE 91 00BB0032: 99 91 00BB0034: E0 68 00BB0035: 3E F5 00BB0036: C1 95 Это нормально? По какой причине это происходит? Безопасно ли восстанавливаться с прошивки, сохраненной через CLI (не дают мне покоя различия в этих 6 байтах)?
×
×
  • Create New...