Jump to content

Search the Community

Showing results for tags 'bootloop'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Keenetic Community
    • Keenetic Development
    • Keenetic Community Support
    • KeeneticOS Testing
    • Mobile App
  • Open Package Support
    • Opkg Help
    • Opkg Cookbook
    • Opkg Cookbook RUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Web-site


Interests


Occupation


AOL Account


ICQ Account


WLM


YAHOO


Facebook Account


Twitter Account


Skype Account


Youtube Account


Google+ Account


Keenetic

Found 1 result

  1. Всем привет! Попал в руки мне роутер GIGA III c проблемой постоянной перезагрузки. Недолго думая разобрав его и подключившись к консоли наблюдаю его странное поведение. 1. При аппаратном включении кнопкой всегда стартует в режиме firmware recovery. 2. При восстановлении стока, не важно какой версии, получаем bootloop. Вот, например, с версией 2.14 При подключении в WAN интернет-соединения особо ничего не меняется - роутер методично перезагружается. 3. Собрал альтернативную прошивку от мэтра и прошился из режима восстановления. Все нормально загрузилось. Работают свитч, 2G/5G сети, USB не проверял. При soft reboot'e все загружается и продолжает работать. НО! Стоит выключить уствойство кнопкой, как роутер сам входит в режим firmware recovery и ждет загрузки фирмвари от tftp-сервера как будто бы нажата и удержана кнопка reset. Есть какие-нибудь мысли на этот счет? Битая NAND flash-память, которая не может сохранить default config? Или что-то еще? Какие еще эксперименты пожно попробовать произвести с железкой или на выброс? Но как-то жалко ее...;-)
×
×
  • Create New...