Jump to content

Search the Community

Showing results for tags 'dhcp'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Keenetic Community
    • Keenetic Development
    • Keenetic Community Support
    • Keenetic OS Testing
    • Mobile App
  • Open Package Support
    • Opkg Help
    • Opkg Cookbook
    • Opkg Cookbook RUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Web-site


Interests


Occupation


AOL Account


ICQ Account


WLM


YAHOO


Facebook Account


Twitter Account


Skype Account


Youtube Account


Google+ Account


Keenetic

Found 20 results

  1. Хотелось бы иметь возможность указать дополнительные опии для распространения между клиентами DHCP. Например, code 252, в котором указываем URL файла авто-настройки прокси WPAD.
  2. Всем привет, сталкивался со странным поведением DHCP на отдельном сегменте (не раздавались ip для отдельного сегмента) поетому прошил последней версией и сделал сброс к заводским настройкам Теперь пробую настроить себе рейндж айпишек и получаю меседж при любых настройках / ип адресах в любом сегменте - Home / Guest / Новодобавленный сегмент, соответственно кнопка "Save" неактивна Model Keenetic Ultra II Software version 2.14.A.2.0-3
  3. Добрый день, а это нормальное состояние работы DHCP сервера ? Что он раздаёт IP адреса не по порядку, а как-то хаотически? См. вложение. Индикация статуса подключения по WIFI тоже не очень наглядная, 2 полосочки это считается плохо или нормально? Раньше на старой оболочке была полная шкала статуса сигнала, сейчас на том же месте и расположении показывает 3 из 5, странно ).
  4. Доброго времени суток! Имеется роутер Keenetic 4G III Rev.b, на котором установлена прошивка 2.12.B.0.0-4 (последняя на момент написания) этого поста. Имеется некоторая странная зависимость, прошивка работает по разному в зависимости от установленных компонентов. Вчера (по отношению ко дню написания поста), у меня всё работало как задумано. Но вчера, при меньшем количестве компонентов необходимые настройки удалось произвести, после была проверена работа, а после компоненты были установлены, и необходимая работа сохранилась. Исходя из этого я могу сделать вывод такой. Что если текстовый файл конфигурации сформировался правильно, и всё работает так, как задумано, то уже дальнейшая установка компонентов ничего не ломает. Если же установить все необходимые компоненты, потом сделать сброс и попытаться настроить всё ещё раз, но уже с компонентами, то уже ничего не работает. То есть, не работает совсем. При этом в журнале пишет ошибку, при попытке сохранения необходимой конфигурации. Сегодня спрашивал в чате неофициальной технической поддержки про это, но ответа там не получил и мне посоветовали написать вопрос здесь. Так как там есть некоторые скриншоты, то продублирую сюда ссылки из чата. https://t.me/Keenetic_ru/7977 Опишу, что хочу сделать и как сделано сейчас. Есть сеть предприятия, есть DHCP сервер и есть клиенты, которые подключаются к сети. Есть устройство Keenetic 4G III Rev.b с прошивкой 2.12.B.0.0-4. Ранее данный роутер работал в режиме ТД (точки доступа), сам ни каких изменений не вносил, DHCP не раздавал. Работал как коммутатор и раздавал при этом Wi-Fi. Проблем это не вызывало. Задумал сделать одну вещь. К одному из портов подключен SIP шлюз D-Link 5112s, который может работать только в режиме UDP или TCP. Он подключен к SIP серверу. На SIP сервере имеется возможность подключаться по VPN тоннелю, при этом сервер выдает маршруты, что до сервера идет только SIP трафик, а другой трафик идет как обычно, даже без создания отдельного профиля для отдельно устройства. Вчера взял и выделил отдельный порт, порт 1 в отдельный сегмент. Для этого сегмента сделал необходимые настройки и шлюз стал работать через VPN туннель как и задумано. Так же сделал отдельный сегмент, чисто с Wi-Fi сетью, и сделал там правило, что бы все устройства этого сегмента ходили через VPN сервер, другой VPN сервер, который находится во Франции. Это было сделано для того, что бы тестировать на предмет работы при всяких блокировках. Так же сделал третий сегмент. Третий сегмент это 3 порта LAN и Wi-Fi сеть, которые бы работали как в режиме точки доступа. Отключил там DHCP и снял чек бокс использовать NAT. Вчера у меня всё работало как и задумано, и я решил сделать сброс, что бы настроить всё так же, но с нуля. Но вот, пол дня ничего не получалось сделать, и тогда в качестве предположения я удалил все компоненты, и оставил только самые необходимые и всё стало работать нормально. Но всё равно немного не так как вчера. То есть от каждого компонента есть некоторая зависимость, но стабильной работы и зависимости от какого компонента это происходит мне пока установить не удалось. Одно только понятно, что если текстовый конфигурационный файл правильно сгенерирован, то всё работает нормально. Если же нет, то не работает. Файл генерирует web-интерфейс, который зависит от компонентов. Компоненты которые добавлял/удалял Режим клиента Wi-Fi - вчера этот компонент я не удалял, но сегодня удалил на всякий случай Клиент L2TP - нужно для подключения к серверу VPN SSTP VPN-сервер - для подключения к сети через облако, роутер за NAT находится L2TP/IPsec VPN-сервер - пишет, что это обязательный компонент IPsec VPN - на сервере l2tp ipsec Клиент OpenVPN - нужно для подключения к другому серверу Шлюз прикладного уровня (ALG) для SIP - вчера был, сегодня удалил его Контроль состояния интернет-подключения (Ping Check) - вчера был, сегодня удалил его Captive portal - вчера был, сегодня удалил И да, сегодня при попытке сохранить конфиг (при компонентах установленных) была вот такая вот ошибка. Июн 6 16:09:20 ndm Network::Nat: no removing NAT rule found. Вот эта ошибка. Но вчера её не было. self-test (1).txt self-test.txt
  5. Odyssey

    Раздел Список устройств. Если зарегистрированным устройствам назначить новый IP, он сразу не присваивается после сохранения настроек (возможно из-за лизы, но на rt-n56 апдейтился сразу), нужно ребутить KN-1010 или передергивать LAN на устройстве. Почему нельзя руками добавить mac и ip устройств ? Нужно обязательно подключать и только после регать его - ну это же бред, а если устройство в др. здании и сейчас выключено...
  6. Добрый день. Столкнулся с непонятной проблемой. После определенного времени работы роутера, внезапно исчезает доступ ко всей локальной сети(+интернет). Попасть в интерфейс роутера тоже никак - он недоступен по IP. Судя по всему виновник этого - две точки доступа Grandstream GWN7610. Они находятся в локальной сети, IP им выдал роутер по DHCP и я их зафиксировал как постоянные. Как только я выдергиваю оба провода по которому подключены точки доступа - все мгновенно начинает работать. Втыкаю обратно - перестает. Помогает только перезагрузка точки доступа. Подобное повторилось уже раза 3. Но сначала я не связывал это с точками доступа. При этом сами точки продолжают работать, но интернета естественно нет как и доступа к ним. Адреса точек: 192.168.1.35 - 00:0b:82:a5:bc:08 192.168.1.49 - 00:0b:82:a5:bc:40 Прошивка стоит - 2.12.A.4.0-6. Логи и конфиги прикрепил в следующем сообщении. Поддержка рекомендовала проверить на 2.11 и воспользоваться Wireshark в момент недоступности и доступности. Может на форуме уже кто с такой проблемой сталкивался на 2.12?
  7. В новом интерфейсе захожу в настройки DHCP чтобы в сегментах убрать DNS. Нажал сохранить. Не сохраняются настройки. При попытке переключиться на другое окно, спрашивает сохранить? Сохранить, конечно. При перепроверке все как было, DNS на месте. Переключился в старый - в нем сохраняются.
  8. Имею следующую проблему: Keenetic подключен через 4G модем к интернету. Через Ethernet и WiFi к нему подключаются локальные клиенты, в WiFI сеть подключены два репитера, которые свой IP получают по DHCP. Для части клиентов WiFI IP должны быть статическими (стоит соответствующая галочка). С Ethernet интерфейсом всё ОК, но с WiFi большая проблема. Если клиент подключается к Keenetic на-прямую, то всё работает, как только подключение происходит через репитер - начинается какая-то ерунда. Keenetic начинает у себя в таблице присваивать адреса репитеру тех клиентов, которые через него подключаются, в результате в логе ошибки про то, что два одинаковых IP для разных MAC адресов, репитер пропадает из сети на некоторое время, потом всё это дело устаканивается до следующего клиента, подключающегося через репитер. В итоге имеем вот такую картину: при этом на странице клиентов WiFi светится следующее: а при клике на любые из 3-х IP клиента имеем: IP последнего подключавшегося через репитер клиента, а вовсе не тот, который должен быть (у него стоит галочка, что IP статический). Естественно, в такой каше ничего отредактировать нельзя (указанный IP уже существует и т.д.) и сами репитеры и сеть за ними начинаю глючить. Что делать?
  9. Temporary Mail

    Заметил баг. 2.10.C.0.0-0Стоит белый список, подключаюсь к роутеру, появляется мак и айпишник 192.168.1.33 допустим, меняю айпишник на 192.168.1.51, разрешаю доступ в инет. Но айпишник не меняется, в общем списке остается старый, устройство после ребута тоже получает старый 33. Заходишь в конфиг устройства (маленькое окошко в вебке) - там стоит 33, меняешь на 51, говорит уже используется. Отключаешь устройство, удаляешь полностью устройство из списка (в логе даже пишет Core::KnownHosts: host 08:00:27:77:2d:f9 has been removed), добавляешь мак, говорит уже используется. И так до ребута.
  10. Всем привет. Недавно приобрёл Giga III(на замену asus rt n66u), до этого использовал первые два поколения Giga. Сейчас обнаружилось, что старый добрый udhcpd был заменён на ndms, которого в отличие от первого, не заставить раздавать нужные опции для реализации PXE загрузки. Хотелось бы видеть хоть в каком нить виде возможность настройки.
  11. Если настройки локальной сети провайдера ввести вручную то мы спокойно подключаемся по L2TP для получения интернета. Когда настройки локальной сети провайдера получаем по DHCP (адрес присваивается правильный) подключится по L2TP невозможно ошибка CHAP authentication failed.
  12. Ret-xc7

    Приветствую! Если на прошивке 2.11.A.4.0-2 в веб интерфейсе на сегменте Home VLAN выставить размер пула адресов DHCP равным 1 и нажать кнопку применить, а потом снова зайти в настройки сегмента получаем ошибку (скрин прикреплен). Без ошибок сохраняется только размер пула в два адреса и больше. На прошивке 2.11.A.4.0-1 ситуация аналогична. Так задумано или это действительно ошибка?
  13. Всем привет! 2.11.A.1.0-0 После запуска гостевой сети 5ГГц процессор загружен на 100%. Отключение гостевой сети загрузку не сбивает! Помогает только перезагрузка!
  14. При подключении несколько секунд висит и отключается, в логах пишет вот это: Jul 11 13:26:49 wmond WifiMaster0/AccessPoint0: (RT2860) STA(04:02:1f:xx:xx:xx) had associated successfully. Jul 11 13:26:49 wmond WifiMaster0/AccessPoint0: (RT2860) STA(04:02:1f:xx:xx:xx) set key done in WPA2/WPA2PSK. Jul 11 13:26:50 ndhcps DHCPDISCOVER received from 04:02:1f:xx:xx:xx. Jul 11 13:26:50 ndhcps making OFFER of 192.168.2.53 to 04:02:1f:xx:xx:xx. Jul 11 13:26:50 ndhcps DHCPREQUEST received (STATE_SELECTING) for 192.168.2.53 from 04:02:1f:xx:xx:xx. Jul 11 13:26:51 ndhcps sending ACK of 192.168.2.53 to 04:02:1f:xx:xx:xx. Jul 11 13:27:06 wmond WifiMaster0/AccessPoint0: (RT2860) STA(04:02:1f:xx:xx:xx) had disassociated. Версия прошивки и модель роутера (config)> show version release: 2.10.A.3.0-3 arch: mips device: Keenetic Ultra Уже и страну менял, и аутентификацию убирал, все настройки перебрал в общем. Поэтому обращаюсь сюда. Так же заметил, что в Home network > devices у смартфона иногда отображается какой то IP-адрес из белого диапазона (109.xxx.yyy.zzz). Другие устройства работают нормально, сперва грешил на смартфон, но к другим сетям он подключается без проблем и недавно встретил в чейнджлоге для версии 2.10.A.2.0-0 исправление похожей проблемы(хотя может я заблуждаюсь). Мне ждать новой прошивки, или как-то можно сделать все стандартными средствами? Заранее благодарю.
  15. Здравствуйте! Я пытаюсь разобраться с SoftEther VPN, причём в варианте клиента. Прошёл этап установки и настройки, и даже получил в итоге виртуальный интерфейс и сообщения об успешном соединении в логах с обеих сторон (с сервера, на линуксе, и с клиента, на кинетике). Осталась единственная проблема - этот виртуальный интерфейс остаётся без IP адреса (хотя клиент с такими же настройками, но под виндой, свой IP адрес и раутинг без дополнительных приседаний получает). Вот так про него пишет ifconfig: vpn_sether Link encap:Ethernet HWaddr 00:AC:53:F5:BD:E3 inet6 addr: fe80::2ac:53ff:fef5:bde3/64 Scope:Link UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1 RX packets:1793 errors:0 dropped:0 overruns:0 frame:0 TX packets:934 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:500 RX bytes:181823 (177.5 KiB) TX bytes:77300 (75.4 KiB) Файла /etc/network/interfaces я не нашёл, и хочется понять, как устроена (авто)конфигурация интерфейсов в кинетике? В списке процессов виден /sbin/ndhcpc -f -n UsbLte0 -i lte_br0 -s /var/run/ndhcpc-lte_br0 -p /var/run/ndhcpc-lte_br0.pid -H Keenetic_Giga Я попробовал, по аналогии, сделать симлинк /var/run/ndhcpc-vpn_sether на /bin/ndmf и запустить /sbin/ndhcpc -f -n SEVPN -i vpn_sether -s /var/run/ndhcpc-vpn_sether -p /var/run/ndhcpc-vpn_sether.pid -H Keenetic_Giga но, видать, дело не только в бобине... адрес не появился, а в логах появилось: Jun 15 05:40:05ndhcpc SEVPN: NDM DHCP client (version 3.1.13) started. Jun 15 05:40:05ndm FeedbackListener: unknown feedback source: /var/run/ndhcpc-vpn_sether. Jun 15 05:40:05ndhcpc SEVPN: NDM feedback failed (input/output error). Jun 15 05:40:05ndm FeedbackListener: unknown feedback source: /var/run/ndhcpc-vpn_sether. Jun 15 05:40:05ndhcpc SEVPN: NDM feedback failed (input/output error). Чего ещё не хватает в этой "каше из топора"? P.S. У меня Keenetic Giga III, с последней прошивкой (2.08) и entware
  16. Здравствуйте! Имею Keenetic Giga II (2.08.C.1.0-0) Подскажите, из-за чего может возникать ошибка "WEBADMIN_HOME: error while reading dhcp packet: resource temporarily unavailable."? Забивает лог роутера с интервалом в 2 секунды Предыстория - поменял провайдера в начале марта. В момент настройки роутера увидел обновления прошивки. Раз вышли обновления - обновился до V2.06(AAFS.1)C2 (какая стояла до этого не помню, до этого примерно осенью обновлялся) Все работало нормально, но у нового провайдера что-то подглючивало вначале, интернет пропадал, поэтому я периодически поглядывал в лог роутера на предмет того, были ли сбои в течение дня, и какие. недели две три все выглядело в общем-то нормально, пару раз в день обрывы, но жить можно В очередной раз проверил лог - он был забит данными ошибками Обращался в поддержку Keenetic, в поддержку провайдера. выполнял кучу рекомендаций, но не помогло. Сегодня поставил 2.08, результат тот же Направьте пжл, в каком направлении начать разбираться? прикладываю часть лога в режиме отладки
  17. Kozlov_Sergey

    Предлагаю добавить DHCPv6. Даже в бесплатных моделях конкурентов, которые раздают при подключении к сети Белтелеком и многих интернет операторов, есть.
  18. dslkzru

    Ребята подскажите, при смене диапазона ip DHCP со стандартных 192.168.x.x на 10.1.x.x на Wi-Fi устройствах пропадает интернет, хотя IP выдаются верно, на LAN портах всё работает! Приходится отдельно поднимать диапазон IP в DHCP для Wi-Fi девайсов. Start на последней бете: Версия NDMS v2.05(AAKV.5)C4 Вот так нет интернета на Wi-Fi Приходится поднимать отдельно для Wi-Fi:
  19. Друзья, доброго времени суток! Пытаюсь настроить DHCP-relay на Keenetiс rev. A (NDMS 2.04.C.7.0-9) и Keenetic Lite II. В сети имеется DHCP сервер, кинетики должны переадресовывать dhcp запросы к серверу. При том хотелось бы, чтобы они раздавали wifi (рабочая подсеть - транслируется с сервера dhcp, гостевая - раздает dhcp сам кинетик). Как настроил: подключение к интернету - автоматически, получает параметры от сервера. В локальная сеть -> DHCP relay указал "ISP = LAN+WAN", остальные "LAN". NAT выключил. DHCP сервер выключил. Не понял, какую именно подсеть забивать в параметре Домашняя сеть -> Параметры IP, если пишу сеть сервера, он ругается на конфликт с ISP. В итоге, клиенты wifi IP-адрес не получают. Подскажите где я повернул не туда?
  20. Есть роутер Zyxel, который подключен к Gepon Bdcom, и когда стоит "Настройка параметров IP: Автоматическая", то роутер не получает все автоматически, приходится прописывать статику. Роутеры других фирм, компьютеры, получают автоматически. Покопались в настройках Gepon и обнаружили, что включен параметр ip dhcp-relay snooping. Идет фильтрация dhcp запросов и по умолчанию коммутатор, использующий DHCP snooping, обнаруживает и отбрасывает любой DHCP-запрос содержащий опцию 82, который он получил через ненадёжный порт. Вопрос, опция 82 включена на внешнем WAN-порту? Если да, то можно отключить? Или в тругом проблема, почему не идет получение айпи автоматически?
×