Jump to content

Search the Community

Showing results for tags 'gpon'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Keenetic Community
    • Keenetic Development
    • Keenetic Community Support
    • KeeneticOS Testing
    • Mobile App
  • Open Package Support
    • Opkg Help
    • Opkg Cookbook
    • Opkg Cookbook RUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Web-site


Interests


Occupation


AOL Account


ICQ Account


WLM


YAHOO


Facebook Account


Twitter Account


Skype Account


Youtube Account


Google+ Account


Keenetic

Found 3 results

  1. Приветствую! Имеется Keenetic Giga II с установленной прошивкой 2.13, доступ в интернет по Ethernet через GPON-модем от МТС. IPv6 настроен на обоих устройствах, всё работало до поры до времени (до версии 2.12 как минимум), никаких настроек специально не менял. Недели три назад пришло оповещение об обновлении на 2.13, установил, роутер перезагрузился и через несколько минут я заметил, что IPv6 на компьютерах за Keenetic'ом больше не работает. Не буду утомлять описанием всех танцев с бубном, но настройки сбрасывал, прошивку на 2.12 откатывал, файрвол отключал и включал, все очевидные вещи опробовал. Итого, при подключении устройств к GPON-модему напрямую соединение по IPv6 работает без проблем. Кинетик получает IPv6-адреса, DNS и RA, передает их подключенным устройствам, но коннектиться сам не хочет и другим не позволяет (IPv4 при этом работает штатно). Захват пакетов показывает только RA-обмен, больше никаких сообщений. Кто с таким сталкивался, как бороться?
  2. Помогите, пожалуйста, настроить IPv6 в домашней сети для Wi-Fi клиентов. Интернет провайдер: MGTS GPON Роутер интернет провайдера: SERCOMM RV6688v2, sc3.3.42 Keenetic Ultra: KN-1810, NDMS 2.13.C.0.0-3 Keenetic подключен по проводу к SERCOMM. На SERCOMM включен IPv6 На Keenetic включен IPv6 Keenetic имеет доступ к IPv6 ресурсам: Подключенный по Wi-Fi к домашней сети MacBook получает настройки IPv6 но не имеет доступа к IPv6 ресурсам ping6 ipv6.google.com PING6(56=40+8+8 bytes) 2a00:1370:••••:••••:••:3fc0:cb2c:bc22 --> 2a00:1450:4010:c05::66 ^C --- ipv6.l.google.com ping6 statistics --- 5 packets transmitted, 0 packets received, 100.0% packet loss Команда show running-config на Keenetic показывает: https://hb.bizmrg.com/d.korobkin/ipv6/running-config.txt … system … set net.ipv6.conf.all.forwarding 1 … ipv6 subnet Default bind Home number 0 mode slaac Добавление system set net.ipv6.conf.all.accept_ra 1 ничего не меняет. Если подключить устройства к Wi-Fi сети SERCOMM, то доступ по IPv6 появляется, следовательно проблема в Keenetic. Подскажите, какие еще настройки необходимо выполнить, чтобы Wi-Fi клиенты Keenetic получили доступ по IPv6?
  3. Всем привет. Может кто в курсе и прояснит ситуацию:У меня подключён MGTS GPON на 200 мегабит/с, от их роутера идёт кабель и если его воткнуть в пк, то спидтест показывает все 200 мегабит/с. Я подключил этот кабель в данный keenetic extra 2, но интернета небыло. За тем я перевёл кинетик в режим "Точка доступа" и интернет появился (правда приложение кинетика теперь не работает).После этого, я проверил скорость wi fi кинетика спидтестом и она уже с 200 упала до 95-100 мегабит/с. Подключал разные устройства, у которых предел скорости гораздо выше, подключал только 1 устройство или сразу несколько, но скорость всегда держалась в пределах 95-100 мегабит. Такое ощущение, что установлен какой-то предел.Объясните пожалуйста, почему скорость упала в 2 раза и можно ли это как-то исправить?
×
×
  • Create New...